πρόβλημα με Sony Cybershot DSC-S650.

Γενικά θέματα και ερωτήσεις σχετικά με τα προγράμματα επεξεργασίας εικόνας, video και ήχου.

Συντονιστές: Super-Moderators, Graphics Moderators

Απάντηση
Άβαταρ μέλους
mariel19
Δημοσιεύσεις: 49
Εγγραφή: 08 Φεβ 2004 17:13
Τοποθεσία: www.liv.ac.uk

πρόβλημα με Sony Cybershot DSC-S650.

Δημοσίευση από mariel19 » 02 Αύγ 2008 11:09

Έχω αυτή τη φωτογραφική μηχανή με μία μνήμη 2gb.
Πήγα σε μια συναυλία σήμερα.. έβγαζε κανονικά βίντεο και φωτό μέχρι ένα σημείο. Δεν πειράχτηκε κάτι στις ρυθμίσεις.. ενώ φαινόταν κανονικά η φωτό ή το βίντεο ότι τραβήχτηκε, μετά στην επιλογή της προβολής, δεν εμφανίζει τπτ, μόνο μια μπλε οθόνη που.. βγάζει μήνημα file error.
Υπάρχει κάποιος τρόπος να κάνω ένα είδος recovery αυτών των φωτογραφιών...? Είναι επειγόντως απαραίτητες...!!

Please όποιος μπορεί να με βοηθήσει θα του είμαι ευγνώμων...!!

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27617
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

πρόβλημα με Sony Cybershot DSC-S650.

Δημοσίευση από cordis » 02 Αύγ 2008 11:31

αν την ενώσεις με τον υπολογιστή τι σου βγάζει;
κάποιον card reader έχεις για να την βάλεις να δεις;
μπορείς να πας και σε κάποιο φωτογραφείο να δεις αν έχουν τρόπο να τις διαβάσουν. ;) ή από εδώ http://www.plusnet.gr/who.php :)
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
mariel19
Δημοσιεύσεις: 49
Εγγραφή: 08 Φεβ 2004 17:13
Τοποθεσία: www.liv.ac.uk

πρόβλημα με Sony Cybershot DSC-S650.

Δημοσίευση από mariel19 » 02 Αύγ 2008 11:47

βάζω την κάρτα μνήμης στο reader, τις φωτογραφίες που τις δείχνει και σε προβολή η φωτογραφική της δείχνει κανονικά...
τις υπόλοιπες με file error - μπλε οθόνη (στη μηχανή), στον υπολογιστή απλά εμφανίζει το όνομα τους, τα στοιχεία τους από τις ιδιότητες, αλλά δεν τις ανοίγει με τίποτα.
Πριν λίγο παρατήρησα, ότι 2 φωτός από αυτές που στη μηχανή τις δείχνει ως error, στον υπολογιστή τις εμφανίζει, την μια κανονικότατα και την άλλη με κάτι ιριδίζουσες γραμμές..
δεν τις έβγαλα από τη μνήμη, την τοποθέτησα στη φωτογρ ξανά, και δοκίμασα να βγάλω νέες φωτογραφίες.. και βίντεο (γιατί έχω χάσει και κανά 2 βιντεάκια). τις βλέπω ότι τις βγάζει κανονικά, πάω στην προβολή, την μία την δείχνει οκ, την άλλη πότε με error και πότε όχι..
μήπως εκεί που "πατάνε" τώρα οι φωτογραφίες, έχει κάποια "βλάβη" η μνήμη;
Να το πάω εγώ σε αυτούς, θα μου κάνουν κάτι..? όχι τπτ, φεύγω διακοπές σήμερα..πως θα είμαι χωρίς φωτογραφική...?

Απάντηση

Επιστροφή στο “επεξεργασία εικόνας, video & ήχου - γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες