[Solved] IE6 Service Pack2 πρόβλημα;

Γενικές ερωτήσεις και απαντήσεις που έχουν σχέση με το Internet και την καθημερινή του χρήση.

Συντονιστής: Super-Moderators

Απάντηση
Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από DGeorge » 21 Αύγ 2008 12:11

Σε δύο PC-σταθμούς εργασίας, στη δουλειά μου, με Win XP Prof. SP2, και IE6 SP2 συμβαίνει το εξής πρόβλημα:
Όταν επιχειρήται η είσοδος, σε κάποια δικτυακή εφαρμογή, μέσω IE6 SP2, με "\\server\loginpage.html" η σελίδα εισόδου ανοίγει κανονικά.
Αφού όμως γράψεις το username και περάσεις για να γράψεις το password, ο IE "ΚΡΕΜΑΕΙ".
Ο Server της εφαρμογής 'τρέχει' Win 2000 Server.
Το πρόβλημα ΔΕΝ συμβαίνει σε PC με IE6 SP1, ή με IE7.
Συμβαίνει κάτι με το SP2;
Τι θα μπορούσα να κάνω;
Υπ'όψιν.... Ευχαριστώ προκαταβολικά!!
Τελευταία επεξεργασία από το μέλος DGeorge την 16 Σεπ 2008 13:15, έχει επεξεργασθεί 4 φορές συνολικά.
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
MegasmorF
Honorary Member
Δημοσιεύσεις: 1154
Εγγραφή: 07 Απρ 2005 20:05
Τοποθεσία: ./Root
Επικοινωνία:

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από MegasmorF » 21 Αύγ 2008 16:52

Λοιπόν για αρχή στο pc που "κρεμάει' μπες στο Windows Update και κοίτα αν έχει κάποια ενημέρωση που δεν έχεις κάνει και αν έχει να την κάνεις

και 2 κάνε Κανά Scan μήπως παίζει κάτι που δεν νομίζω....
Πες μου τη λέξη σ αγαπώ σε σένα να πιστέψω...και γω μια ολοκληρη ζωή μπορώ να καταστρεψω...

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από DGeorge » 21 Αύγ 2008 17:08

Στον ένα πέρασε και SP3, πέρασε και SFC /Scannow...... Ματαιότης ματαιοτήτων τα πάντα ματαιότης. Ο άλλος είναι πολύ απασχολημένος. Θα κοιτάξω πάντως και για τίποτα ιό αύριο, αν και δεν το φαντάζομαι. (Παρεμπιπτόντως παρέα με το SP3 για τα XP, κατέβηκε και SP3 για τον IE.) Και πάλι τίποτα! :cry:
Ευχαριστώ πάντως!!
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από DGeorge » 22 Αύγ 2008 12:26

Για όποιον ενδιαφέρεται... Ενημέρωση!
Κατάφερα και μίλησα με τους τεχνικούς της εταιρείας, η οποία έχει την εφαρμογή. Κάναμε κάποια διαγνωστικά στον server και στον σταθμό (PC)...Και πάγωσαν κι αυτοί, παρέα με τον IE6! :hammer: :hammer:
Λέτε νά'ναι κολλητικό; :D
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από DGeorge » 26 Αύγ 2008 16:44

Με πολύ -μα πάρα πολύ ψάξιμο... Με σύνδεση on-line του PCιού με την εταιρεία κατασκευής της εφαρμογής, βρέθηκε ο ένοχος!!! :pint:
Κυρίες και Κύριοι.... AVAST Anti virus, free download edition.
Όπως έγραφα στην αρχή, η εφαρμογή γίνεται μέσω Internet Explorer. Οπότε -κατά το AVAST- είχε να κάνει με Internet (άσχετα αν επρόκειτο για Intra net!!).
Λύση:
Ή ενημερώνεις το AVAST ότι το συγκεκριμένο site είναι trustful
Ή όσο δουλεύεις την εφαρμογή απενεργοποιείς το AVAST
Ή το πετάς και βάζεις κάποιο άλλο-καλύτερο. :hammer: :hammer:

Φυσικά και στον δεύτερο σταθμό, με το ίδιο πρόβλημα, υπήρχε AVAST!!!

Θεώρησα χρέος, πρώτα προς τον φίλο MegasmorF, που απάντησε, αλλά και προς όλους όσους ενδιαφέρονται, να ενημερώσω σχετικά με την όλη εξέλιξη, ώστε να έχουν υπ'όψιν κάτι παραπάνω...
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από Alice_Cooper » 10 Σεπ 2008 02:03

DGeorge έγραψε:Ή το πετάς και βάζεις κάποιο άλλο-καλύτερο. :hammer: :hammer:
:p to oti thelei rithmish gi afto den to kanei kako antivir ....

sta matia mou pernei pontous ...
an h page pou doulevete thelei kati apo to local pc ....

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από DGeorge » 10 Σεπ 2008 11:59

DGeorge έγραψε:Ή το πετάς και βάζεις κάποιο άλλο-καλύτερο. :hammer: :hammer:
Το σφάλμα είναι δικό μου :oops: :oops:
Το 'καλύτερο', έτσι όπως τό'βαλα, σηκώνει πολλή παρεξήγηση!!
Στην προκειμένη περίπτωση 'καλύτερο' θα μπορούσε να χαρακτηριστεί και το 'ΕΠΙ ΠΛΗΡΩΜΗ' Avast-Business. Ίσως μια πιο σωστή έκφραση θα ήταν 'καταλληλότερο'.
Όπως όμως κι αν έχει το πράγμα, θεώρησα καλό να ενημερώσω την κοινότητα για το συμβάν, ώστε αν κάποιος γνωρίζει τις αναγκαίες ρυθμίσεις να τις προτείνει, ή αν κάποιος αντιμετωπίσει παρόμοια κατάσταση νά'χει υπόψιν αυτήν εδώ...
Με κανέναν τρόπο δεν θα χαρακτήριζα κακό το συγκεκριμένο, ή άλλο antivirus, τη στιγμή μάλιστα που έχω παιδαριώδη ως μηδενική πείρα από πολλά του είδους :P .
Μακρυά από μένα η ΠΑΝΤΟΓΝΩΣΙΑ! :oops:
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από Alice_Cooper » 10 Σεπ 2008 12:49

to katalilotero ontos einai poio sosto ...
alla den enoousa se kamia periptosh tpt peri pantognosias ...
isos lathos ektimish ;)
episis nomiza eixes vrei tin rithmish pou thes ...
efoson oxi look ekei
deksi sto ikonodio tou avast - On access protection control
epilegoume Web Shield kai [Customize...]
ki ekei einai h rithmisis ...
me ligo psaksimo to petixenoume
exei na dilosis na mhn elegxei to local ....
na dilosis na mhn elegxei sigekrimenh page
an den petixoume rithmish kanoume disable to Web Shield kai isixazoume :p
mpenoume sthn page ... kai mporoume enable gia alles page

Y.G. to avast kai me merikous poppers exei probs ....
den perimenoun thn apantish tou opote trone kati fapes ...
palh thelei rithmishs .... to poio pithano einai an den stelnei mail
na kliseis to "outbount mail check"

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από DGeorge » 11 Σεπ 2008 14:56

Alice_Cooper έγραψε:to katalilotero ontos einai poio sosto ...
Ίσως ακόμα πιο σωστό νά'ταν "το καλλιτερότερο" :D :hammer:
Χάνω επισόδεια από την εξέλιξη της Νεοελληνικής :roll:
Ευχαριστώ ΠΟΛΥ για τις υποδείξεις. Θα δοκιμαστούν και θα επιστρέψω με ΝΕΟΤΕΡΑ.
Με mail δεν είχα -μέχρι τώρα- κάποιο event.
Και πάλι Ευχαριστίες πολλές, και μόνο για τον χρόνο σου.
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από DGeorge » 11 Σεπ 2008 16:26

ΝΕΟΤΕΡΑ από το AVASTικό μέτωπο:
Ακόμα και 'termination' στο WebShield δεν ίσιωσε την κατάσταση! (Εννοείται πως ούτε με URL Exception δεν 'έπαιζε'!)
Μόνο με 'Stop On-Access Protection' έρχεται κι ισιώνει.
Κι αφού τελειώσει η -μέσω IE- δουλειά...Ξανά ένα 'Activate On-Access Protection' και πού είχαμε μείνει! :P
Φίλε @Alice_Cooper, το βλέπω αρκετά φυσιολογικό, η ALWIL Software η εταιρεία του AVAST να έχει βάλει κάποιο bug για δικτυακές εφαρμογές. Η FREE_Version είναι HOME_Version και όχι Business. Εσύ ξέρεις πολλά Home-Networks, και μάλιστα που να 'τρέχουν' και Network_based Apps; Εμένα δεν έχει πέσει στην αντίληψή μου ούτε ένα!
Οπότε, λογικό μου φαίνεται, και τα παιδάκια της ALWIL Software να σκέφτηκαν:"Χμμ δικτυάκι έ; Άντε, καλά, πες ότι κι αυτό είναι Home_Δίκτυο!! Άαντε!! Αλλά και δικτυακή εφαρμογή, παρέα;;! Σαν να μη μας μοιάζει και πολύ για Home αλλά για Business η όλη ιστορία. :idea: Δεν ρίχνετε και προς τα 'δω καν'α φράγκο μπας και δουλέψουμε και λίγο; Μας ψιλοτάραξαν οι τσαμπατζήδες!!
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από Alice_Cooper » 11 Σεπ 2008 16:41

xmmm ... nai ... mexri ekei ok ;)

alla ego skalosa sto oti to termination tou Web Shield den arkei
xmmm kses ti allo tha dokimaza ...
tha eklina ena ena ta shield pou exei kai tha dokimaza ...
isos na mhn theloume to web ....

to stop on access protection exo thn entiposh
pos katevazei apla ola ta shield ...
opote otan katevenei to enoxlitiko paizei ...

tha kitaga poio enoxlh kai meta tis rythmishs tou

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] IE6 Service Pack2 πρόβλημα;

Δημοσίευση από DGeorge » 11 Σεπ 2008 17:07

Ιδεούλα καλή~πολύ καλή :P Χάνει λίγο στο ότι πρέπει να πετύχω τον σταθμό (PC) χωρίς δουλειά!... Πράγμα κομματάκι δύσκολο και σπάνιο.
Αν όμως και όταν παίξω με κάτι τέτοιο, I will come back...hehehe...and then θα έχετε ΝΕΟΤΕΡΑ :P :P
Όχι τι νομίζατε :wink:

Edit: (26-Σεπτ) Δεν έχω ακόμα νεότερα, γι'αυτό και δεν έχω ενημερώσει....
Χεχεχεχε. Νομίζατε πως σας ξέχασα, έ;! Fatal Error :D :D
PC-Ponemenos
Εικόνα

Απάντηση

Επιστροφή στο “Internet Help”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης