[Solved] Κωφόν πρόβλημα με windows boot...

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
ksarm
Δημοσιεύσεις: 915
Εγγραφή: 22 Μάιος 2007 10:47

[Solved] Κωφόν πρόβλημα με windows boot...

Δημοσίευση από ksarm » 23 Οκτ 2008 19:07

Λοιπόν....
πρόσφατα έφτιαξα ένα cd με winxp+slipstreamed sp3 με το nlite.
Έκανα φορμάτ και όλα μέλι γάλα.
Μέχρι που ήρθε ο Λευτέρης στο σπίτι..... ο παλιογκαντέμης πάτησε το power button και η εκκίνηση κόλλησε στην οθόνη με την μπλε μπάρα που πάει από αριστερά προς τα δεξιά (δεν παγώνει, απλώς γυρνάει συνέχεια συνέχεια συνέχεια...). Πατάω reset και επιλέγω boot windows normally και μπαίνει μέσα σε 2 δευτερόλεπτα. Απο τότε ο ίδιος χαβάς, στο πρώτο boot βαριέμαι να βλέπω την μπλε μπάρα να γυρνάει, reset και μπήκα σφαίρα.
Τις πταίει???? :-? :-?
Τελευταία επεξεργασία από το μέλος ksarm την 21 Ιουν 2009 14:50, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Κωφόν πρόβλημα με windows boot...

Δημοσίευση από DGeorge » 23 Οκτ 2008 21:35

Καλησπέρα και σε σένα :D :D
Δεν δοκιμάζεις ένα checkdisk στο σκληρό με τα windows;! Μάλλον κάποιο system αρχείο 'στράβωσε', αλλά θέλει και ν'ανέβει στην εκκίνηση :hammer:

OFF Topic...Ένεκα του "Άγνωσται αι βουλαί της Microsoft", θά'λεγα μην το πολυφιλοσοφήσεις το πράμα! Κινδυνεύεις να πάρεις το ύφος του Μπιλάρα :hammer: :hammer:
Τελευταίες κλινικές μελέτες που διεξήχθησαν στα Υπερσύγχρονα Βιολογικά εργαστήριά μας, στο Μπραχάμι, συνηγορούν στο ότι ο ΙΟΣ κολλάει, μέσω Bug των XP, ΚΑΙ στους Ανθρώπους!
/ OFF Topic

Αν τα XP σου είναι PRO, έχεις και τη λύση 'System RollBack' σε ημερομηνία προ του συμβάντος :P
Αν είναι HOME, και το checkdisk δεν βρει τίποτα, σφίγγουν τα γάλατα!
..."Repair" από το CD εγκατάστασης, ή στη χειρότερη ΞΑΝΑΠΕΡΑΣΜΑ! :wink: :D :D
Υπ'όψιν επίσης ότι το SP3 δεν τό'χω και σε πολλή εκτίμηση (προσωπικά πάντα) καθώς περισσότερα προβλήματα μου δημιούργησε απ'όσα μου έλυσε. :roll: :roll:
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
ksarm
Δημοσιεύσεις: 915
Εγγραφή: 22 Μάιος 2007 10:47

[Solved] Κωφόν πρόβλημα με windows boot...

Δημοσίευση από ksarm » 13 Φεβ 2009 14:17

και μάλλον η λύση βρέθηκε (μετά από n reboots, όπου n τείνει στο άπειρο): ενεργοποίησα στο BIOS το "usb mouse support".

bloody microsoft........

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Κωφόν πρόβλημα με windows boot...

Δημοσίευση από DGeorge » 16 Φεβ 2009 15:52

:D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D
:lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:
ksarm έγραψε:και μάλλον η λύση βρέθηκε (μετά από n reboots, όπου n τείνει στο άπειρο): ενεργοποίησα στο BIOS το "usb mouse support".

bloody microsoft........
"bloody microsof"Τι είπε ρε το παιδί!!!" Γιαααααα φαντάαααασου!! :D :D :D :D :D :D
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
ksarm
Δημοσιεύσεις: 915
Εγγραφή: 22 Μάιος 2007 10:47

[Solved] Κωφόν πρόβλημα με windows boot...

Δημοσίευση από ksarm » 16 Φεβ 2009 22:31

βασικά όπως είπα: bloody microsoft. Το πρόβλημα έρχεται και φεύγει (ωσάν τα ανεμοδαρμένα ύψη).

Το καλό είναι πως έχω και ένα 2ο PC με ακριβώς ίδιο hardware. Σε κάποιο φόρουμ στο Internet κάποιος είχε το ίδιο πρόβλημα και του έφταιγε η κάρτα γραφικών. Θα επανέλθω με νεότερα αποτέλεσμα διεξοδικών ερευνών - μελετών (όπως λέει και ο Φουράκης).

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Κωφόν πρόβλημα με windows boot...

Δημοσίευση από DGeorge » 17 Φεβ 2009 09:48

OFF Topic Κοίταξε... Bloody-bloody & Superbloody η Microsoft, αλλά ΔΕΝ φταίει και ΓΙΑ ΟΛΑ!!
Π.χ. Αν τα παλληκάρια της όποιας εταιρείας είναι η Motherboard ΒΑΡΙΟΥΝΤΑΙ να κάνουν σωστή δουλειά, είτε σ'επίπεδο BIOS, είτε σ'επίπεδο drivers, είτε σ'επίπεδο manual, σ'αυτό ΔΕΝ ΕΥΘΥΝΕΤΑΙ καθόλου η bloody Microsoft.
Τα XP πλέον έχουν 'βρωμίσει' στην αγορά! Αυτό σημαίνει ότι -ειδικά στις καλές εταιρείες MoBo, VGA κλπ, ο αναγκαίος "κώδικας" είναι πλέον γνωστός. Οπότε δεν μπορούν να έχουν το περίφημο άλλοθι "Η κακιά bloody Microsoft δεν μας εφοδιάζει με τον απαραίτητο κώδικα ώστε να είμαστε συμβατοί 100%!!!". (Ίσως κάποιες φορές να ισχύει αυτό, αλλά μιλάμε πλέον για ποσοστά 0,01%, αν όχι μικρότερα.)
Είδες π.χ. ότι έπρεπε μόνος σου να ενεργοποιήσεις το "usb mouse support"...
Δεν κατάλαβα δηλαδή! Οι λεβέντες σχεδίασης του BIOS απευθυνόντουσαν σε μηχανές με Win98SE ή Millenium; Γιατί απ'όσο ξέρω τουλάχιστον, με τις φτωχές γνώσεις μου, από Windows 2000 και μετά το 'usb mouse' ήταν ΒΑΣΙΚΟ. Αλλά ακόμα κι αν ο χρήστης έβαζε/χρησιμοποιούσε παραδοσιακό mouse, η ρύθμιση 'enable' θα έπαιρνε τόσους 'πόρους συστήματος' που θα δημιουργούσε πρόβλημα; :question:
Επίσης σημαντικό ρόλο παίζει και ο ΣΤΟΚΟΣ!
Έχω συνεργαστεί, και συνεργάζομαι (στη δουλειά μου) ακόμα με οίκους μικρούς και μεγάλους Ευρώπης και Αμερικής. Μην εντυπωσιάζεσαι από τα ονόματα ASUS, INTEL, NVIDIA κλπ.
Ο ΣΤΟΚΟΣ ΡΕΕΙ!!! Τους εξηγείς τα ΠΡΟΦΑΝΗ και σε κοιτάζουν με το φοβερό βλέμμα του Μπιλάρα (με πρόσθετη πινελιά 'το στόμα ορθάνοιχτο')! / OFF Topic
Όλα αυτά σ'τα γράφω για να κοιτάξεις για πρόσθετες -τυχόν- παραλήψεις ενεργοποιήσεων/ρυθμίσεων στη MoBo/BIOS. Ασυμβατότητες/εμπλοκές μπορεί να σκάσουν μύτη από κει που δεν τις περιμένεις. ΜΗ ΘΕΩΡΗΣΕΙΣ ΤΙΠΟΤΑ ΔΕΔΟΜΕΝΑ-ΣΩΣΤΟ!!!
Όταν κι ενόσο σου λειτουργούν τα Windows, πήγαινε 'μια βολτίτσα' στον Device Manager να δεις μπας κι υπάρχει καμμιά προειδοποίηση για καμμιά διένεξη 'conflict'.
Κάποτε στον Device Manager, ανακάλυψα ΔΙΠΛΟ ΥΛΙΚΟ: 2 κάρτες ήχου (μία onboard), 2 κάρτες δικτύου, 2 κάρτες γραφικών, σε μηχανή με XP-Pro. Κι ενώ τα XP-Pro μπορούσαν κι απενεργοποιούσαν τη δεύτερη κάρτα γραφικών, και τη δεύτερη κάρτα δικτύου, δεν μπορούσαν τη δεύτερη κάρτα ήχου. Κι αυτή ήταν που 'πάγωνε' σε χρόνο 5'~10' -από την εκκίνηση- τα Windows.
Αν η μηχανή σου είναι PC, όπως ήταν η δική μου, έχεις και τη δυνατότητα να 'ψαχουλέψεις' και μέσα της. Αν είναι Laptop κλπ,.....
Ελπίζω -σταθερά- ότι δεν σε ζαλίζω, αλλά ότι δίνω κάποιες ιδέες!
Καλό κουράγιο στο ψάξιμο :pint: :pint:
Και πού'σαι; Εννοείται ότι περιμένουμε και νέα σου :D :D :D :D
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
ksarm
Δημοσιεύσεις: 915
Εγγραφή: 22 Μάιος 2007 10:47

[Solved] Κωφόν πρόβλημα με windows boot...

Δημοσίευση από ksarm » 17 Φεβ 2009 10:21

κοίτα, βασικά για όλα φταίει η microsoft. Ακόμη και για το global warming η microsoft φταίει. :P

θα ενημερώσω μόλις "παίξω" λίγο με τις κάρτες γραφικών και τις ρυθμίσεις ram στο BIOS :)

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Κωφόν πρόβλημα με windows boot...

Δημοσίευση από DGeorge » 19 Φεβ 2009 09:41

OFF Topic...Μιας και βρήκα την ευκαιρία, ΕΥΧΑΡΙΣΤΩ όποιον από τους αρμόδιους μπήκε στον κόπο να βάλει τα (ΟΦΦ Τοπικ) στα ελαφρο-χαζοσχόλιά μου! Δεν κάνει, που δεν κάνει να βάζουμε πολλά απ'αυτά, τουλάχιστον ας θυμόμαστε να βάζουμε τα σημάδια όπου πρέπει!!! Πολύ σωστός ο φίλτατος, και τον ΕΥΧΑΡΙΣΤΩ και πάλι :hammer: :hammer: / OFF Topic
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
ksarm
Δημοσιεύσεις: 915
Εγγραφή: 22 Μάιος 2007 10:47

[Solved] Κωφόν πρόβλημα με windows boot...

Δημοσίευση από ksarm » 21 Ιουν 2009 14:52

και ναι, μετά από 5 μήνες ταλαιπωρίας και αναμονής στην μπάρα που φορτώνουν τα windows στην εκκίνηση, βρέθηκε το πρόβλημα: nvidia drivers. Είχα τους drivers για το τσιπ της μητρικής (Nforce 4 sli amd) από την εταιρεία που κατασκευάζει το motherboard ( msi) και ήταν έκδοση 2.3 (έτους 2003). Κατέβασα τους drivers από την nvidia.com και τώρα είναι στην έκδοση .... 67.5 !!! Το πρόβλημα μάλλον λύθηκε.

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 3 επισκέπτες