προβληματική εμφάνιση ιστοσελίδων

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από deninho » 30 Οκτ 2008 20:27

Παρέλαβα ένα notebook (Sony Vaio vgn s4hp - windows xp pro) για να ένα συμμάζεμα (βασικά για φορμάτ και στήσιμο από την αρχή, αλλά ούτε το recovery disc δε λειτουργεί σωστα - μάλλον είναι από άλλο μοντέλο :P, και δεν ξέρω αν θα βρω drivers και τα ρέστα ώστε να τα κάνω χειροκίνητα), και ένα από τα πρώτα προβλήματα που συνάντησα είναι το εξής:

Εικόνα

Εικόνα

Εικόνα

Εικόνα

Εικόνα

Εικόνα

Κανείς που να έχει καμιά ιδέα για το τι παίζει;
Τελευταία επεξεργασία από το μέλος deninho την 30 Οκτ 2008 21:12, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από Alice_Cooper » 30 Οκτ 2008 20:39

Menu - View - Load Pictures
h
tools - internet options - Advance - Show Pictures

analoga thn ekdosh

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από deninho » 30 Οκτ 2008 20:55

Δε λειτούργησε αυτό Alice_Cooper. Άλλωστε τις εικόνες τις εμφανίζει, το υπόλοιπο css δεν εμφανίζεται σωστά :/

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από Alice_Cooper » 30 Οκτ 2008 21:07

xmm sorry ...
eida mono thn page tou mozilla se megenthish
kai den eida eikones opote... :p

ki exo 5.5 opote den ksero an pazei kati gia ta css

to proto pou tha ekana einai ena default sto options - advance
ki ena katharisma to cache kai meta tha koitaga peretero

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από Connor MacLeod » 30 Οκτ 2008 21:28

Μηπως έχει βαλει τους φοντους στα 120dpi?
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από deninho » 30 Οκτ 2008 21:42

@Alice_cooper: Ούτε αυτό έπιασε :-?
@Connor: Το είχα ελέγξει αυτό

Δύο πράγματα που μου ήρθαν στο μυαλό τώρα:

α. Είχε πάνω το Norton Internet Security (δε θυμάμαι version)
β. Ο φίφης περάσικε από εμένα, κι αφού είχα δει ότι ο Ie6 δεν εμφανίζει σωστά τις ιστιοσελίδες

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από Alice_Cooper » 31 Οκτ 2008 01:31

xxmmm
kapou eida afto ...

gia na mhn paizei ta css

Κώδικας: Επιλογή όλων

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Use StyleSheets"="no"
kane to yes an einai no
(diskola alla rikse mia matia....)

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από deninho » 31 Οκτ 2008 11:24

Alice_cooper, τελικά δεν πρόλαβα να δοκιμάσω αυτό που μου πρότεινες...

Ψάχνοντας λύση στο πρόβλημα που ανέφερα εδώ, κι επειδή τα recovery discs που μου είχαν δώσει δε λειτουργούσαν (φόρτωνε και μετά εμφάνιζε ένα μήνυμα "cannot use this utility for your computer. confirm the model type") είπα να δοκιμάσω να κάνω ένα repair με το cd των win xp pro που νόμιμα κατέχω.
Κανονικά η διαδικασία του repair, restart πάει να συνεχίσει τη διαδικασία, bsod και restart. Ούτε τι φταίει προλαβαίνω να δω ούτε τπτ. Μόνο μια μπλε λάμψη... Αρχίζουν να με ζώνουν τα φίδια, καθότι δεν είναι και δικό μου :/ Βρε γλυκό μου, βρε χρυσό μου, τπτ.
Εν τέλει μπαίνω με kubuntu, βρίσκω το partition που έχει τα αρχεία για το recovery, τα μεταφέρω στο desktop, αλλά ανακαλύπτω ότι δεν ξέρω τι να τα κάνω (πως να τα κάνω recovery discs) Η απόπειρα να τα γράψω όπως είναι, απέτυχε παταγωδώς.
Asap στο γούγλη, με τα πολλά βρίσκω ότι αν πατήκω F10 κατά την διάρκεια του boot του πισιού ξεκινάει το recoery wizard. Ώπα, εδώ είμαστε, λέω από μέσα μου. Αμ δε... Πάλι το ίδιο ταπεινωτικό μήνυμα "cannot use this utility for your computer. confirm the model type". "Άει σιχτίρ" απαντάω εγώ, και ξαναματαδοκιμάζω repair με τα ίδια απογοητευτικά αποτελέσματα. Δεν μπορώ να μπω και σε safe mode, καθότι τo repair δεν έχει ολοκληρωθεί και μου βγάζει μήνυμα ότι δεν μπορεί να ολοκληρωθεί σε safe mode

Συνφρισταφίτες, τα φώτα σας. Τι μπορώ να κάνω, τι συμβουλεύετε (πέρα από το να μην προσφέρομαι για τέτοιου είδους χάρες), πως θα φύγω από το αδιέξοδο; Ειλικρινά έχω απελπιστεί πιο πολύ κι απ'όταν κόπηκα για 4η φορά στην Ανάλυση 1 (και πιθανότατα περισσότερο κι απ'όταν κοπώ και 5η :P)

Άβαταρ μέλους
PixelDog
Δημοσιεύσεις: 435
Εγγραφή: 16 Σεπ 2008 17:19

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από PixelDog » 31 Οκτ 2008 11:40

Για δες μηπως σε βοηθησει αυτο :wink:
I Hate My Notepad

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από Alice_Cooper » 31 Οκτ 2008 11:45

re file an to seturis apo tin arxh (format/seturisma ktl)
den tha htan kalytera????
look apla an vriskhs drivers kai ksekina to na isixaseis ;)

Άβαταρ μέλους
c0d3punk
Honorary Member
Δημοσιεύσεις: 1076
Εγγραφή: 15 Σεπ 2008 22:32
Τοποθεσία: Puerto pollo
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από c0d3punk » 31 Οκτ 2008 15:20

συμφωνώ με τον Alice, είναι η καλύτερη λύση.

Αλλά να σε προετοιμάσω για ενδεχόμενη αποτυχία. Σε έναν acer που είχα βρει drivers και ετοιμαζόμουν να του κάνω format δεν με άφηνε. μου έβγαζε σφάλματα (και διάφορα κουλά) δεν με άφηνε να πειράξω το σκληρό (ούτε με Gparted από LiveCD Ubuntu) και μετά διαπίστωσα από το BIOS πως με ένα πλήκτρο ενεργοποιείτε το Rescue Image και ξεκινάει ο wizard.(όπως και εσένα παραπάνω)

Αν βρεις Rescue Disc Image προσπάθησε να το αντικαταστήσεις αυτό που έχει μέσα το laptop και μετά ξεκίνα την εγκατάσταση με F10.

αν δεν βρίσκεις γενικά ούτε στο site της sony ψάξε σε κανά torrentαδικο.
like ants in a colony we do our share
but there's so many other f****' insects out there || Ανανεωμένα Παρτάλια || biZfind.gr

intelcore2
Δημοσιεύσεις: 677
Εγγραφή: 27 Ιούλ 2007 19:46
Τοποθεσία: Pagrati
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από intelcore2 » 01 Νοέμ 2008 08:50

Εφόσον είναι sony και υπάρχει το partition με το software και το λειτουργικό, μπορείς να δημιουργήσεις 2 dvd για να κάνεις την εγκατάσταση σου. Αυτό γίνεται μέσα απο ένα Utility που υπάρχει εγκατεστημένο σε όλα τα sony.

From within the VAIO Recovery Center application, under Choose a program, click Create Recovery Discs.
NOTE:The VAIO Recovery Center can be accessed from within Windows Help and Support. Click Backup & Recovery, then click Launch VAIO Recovery Center.

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

προβληματική εμφάνιση ιστοσελίδων

Δημοσίευση από deninho » 01 Νοέμ 2008 13:06

intelcore2: Μπα... το δοκίμασα αλλά θεωρεί ότι δεν είναι για αυτό το μηχάνημα και δε με αφήνει να το χρησιμοποιήσω...

Εν τέλει, έκανα εγκατάσταση των Win XP από το δικό μου cd, και όλα είναι εν τάξει :D Μερικά προγράμματα να περάσω (open office, vlc κλπ) και το παραδίδω :D

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες