[Solved] Πρόβλημα με email...

Συζητήσεις και νέα σχετικά με την ασφάλεια των υπολογιστών και των virus που τους προσβάλουν...

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
ABLADE
Δημοσιεύσεις: 110
Εγγραφή: 18 Ιούλ 2007 18:55
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

[Solved] Πρόβλημα με email...

Δημοσίευση από ABLADE » 10 Νοέμ 2008 10:42

Καλημέρα,
Παίρνω αυτό το μύνημα όταν στέλνε email σε μία διεύθυνση:
The original message was received at Mon, 10 Nov 2008 10:29:23 +0200
from ppp089210235143.dsl.hol.gr [89.210.235.143]

----- The following addresses had permanent fatal errors -----
<kei@jp.northsails.com>
(reason: 554 Service unavailable; Client host [rosebud.otenet.gr] blocked using Barracuda Reputation; http://bbl.barracudacentral.com/q.cgi?ip=89.210.235.143)

----- Transcript of session follows -----
... while talking to venus.northsails.com.:
>>> DATA
<<< 554 Service unavailable; Client host [rosebud.otenet.gr] blocked using Barracuda Reputation; http://bbl.barracudacentral.com/q.cgi?ip=89.210.235.143
554 5.0.0 Service unavailable

----- Original message follows -----

Return-Path: <info@a-blade.gr>
Received: from userpc (ppp089210235143.dsl.hol.gr [89.210.235.143])
(authenticated bits=0)
by rosebud.otenet.gr (8.13.8/8.13.8/Debian-3) with ESMTP id mAA8TN9q025848
for <kei@jp.northsails.com>; Mon, 10 Nov 2008 10:29:23 +0200
Message-ID: <004e01c9430e$6f3e0b30$02b2a8c0@userpc>
From: "a-blade" <info@a-blade.gr>
To: "KeiTakakuwa" <kei@jp.northsails.com>
Subject: Fw: Fw: Greek 470 Olympic Team
Date: Mon, 10 Nov 2008 10:29:22 +0200
MIME-Version: 1.0
Content-Type: text/plain;
format=flowed;
charset="ISO-2022-JP";
reply-type=response
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.3138
Disposition-Notification-To: "a-blade" <info@a-blade.gr>
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3350

Hi Kei,
Didnt you get my reply? I'll forward it again

Regards
Andreas

----- Original Message -----
From: "a-blade" <info@a-blade.gr>
To: "KeiTakakuwa" <kei@jp.northsails.com>
Sent: Monday, November 10, 2008 8:39 AM
Subject: Re: Fw: Greek 470 Olympic Team

κλπ....

Ποιος φταίει? το δικό μου ή το δικό του email? Το παράξενο είναι ότι έστειλα ξανα σε αυτή τη διεύθυνση και πήρα και απάντηση. Μάλιστα την πρώτη φορά που έστειλα μου έβγαλε πάλι πρόβλημα αλλά μετά απο κάποιες μέρες που ξαναπροσπάθησα το έστειλε κανονικά!!!
Και τώρα πάλι μου έστειλαν email αλλά δεν μπορώ να στείλω.
Τι να κάνω????
Τελευταία επεξεργασία από το μέλος ABLADE την 26 Νοέμ 2008 11:06, έχει επεξεργασθεί 2 φορές συνολικά.
Εικόνα

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Πρόβλημα με email...

Δημοσίευση από DGeorge » 10 Νοέμ 2008 12:29

Καλή σου μέρα,
Απάντηση ψιλομπακαλίστικη, αλλά ΜΑΛΛΟΝ πιάνει... :D
Φτιάχνεις έναν λογαριασμό (account) είτε σε YAHOO, είτε σε GMAIL, είτε και στα δύο.
Ειδικά όταν έχεις πρόβλημα, δοκιμάζεις το ΙΔΙΟ ΑΚΡΙΒΩΣ mail και από τον/τους άλλο/άλλους λογαριασμό/ούς. (Απ'ό,τι βλέπω, αυτός που έχεις είναι HOL. Προσωπικά δεν έχω και πολύ εκτίμηση...) Ωστόσο δεν σημαίνει αυτό, ότι ΚΑΛΑ και ΣΩΝΕΙ πρέπει να φταίει η HOL :wink:.
Αν όμως ο άλλος (ή οι άλλοι) provider(s) ΔΕΝ έχουν πρόβλημα, και στέλνουν το mail κανονικά, τότε ΜΑΛΛΟΝ φταίει η HOL!
Διαφορετικά, αν όλοι έχουν πρόβλημα, τότε ΜΑΛΛΟΝ φταίει ο email-provider αυτουνού στον οποίο στέλνεις το mail (ο email-provider του παραλήπτη).
Δοκίμασέ το, και πες μας αποτελέσματα :D
PC-Ponemenos
Εικόνα

ABLADE
Δημοσιεύσεις: 110
Εγγραφή: 18 Ιούλ 2007 18:55
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

[Solved] Πρόβλημα με email...

Δημοσίευση από ABLADE » 10 Νοέμ 2008 13:13

Το mail που έχω δεν είναι hol. Είναι μέσω το domain μου που το έχω otenet. Η hol φαίνεται μάλλον, γιατί η σύνδεση με την οποία μπαίνω αυτή τη στιγμή είναι hol. Κατα τα άλλα, στελνω κανονικά σε άλλα email, οπότε δεν ξέρω αν έχει νόημα αυτό που λες.
Εικόνα

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Πρόβλημα με email...

Δημοσίευση από DGeorge » 10 Νοέμ 2008 13:33

Κοίταξε... Τα πράγματα είναι απλά:
1) Ξέχνα τη HOL, την ΟΤΕΝΕΤ, τον οποιονδήποτε.
2) Υποθέτουμε ότι έχεις ένα Χ-σύστημα αποστολής email.
3) Την ώρα -ΕΙΔΙΚΑ ΕΚΕΙΝΗ ΤΗΝ ΩΡΑ- που σου εμφανίζεται αυτό το πρόβλημα, ή άλλο (παρεμφερές, ή όχι) δοκιμάζεις να στείλεις το ΙΔΙΟ mail στον ΙΔΙΟ παραλήπτη από έναν (ή περισσότερους email-providers).
4) Αν κανείς απ'αυτούς δεν έχει πρόβλημα, τότε ΜΑΛΛΟΝ το πρόβλημα είναι στο Χ-σύστημα αποστολής email που έχεις.
5) Αν ΟΛΟΙ έχουν το ίδιο (ή παρόμοιο) πρόβλημα, τότε ΜΑΛΛΟΝ το πρόβλημα είναι στον email-provider του παραλήπτη. :wink:
Όσο γι'αυτό που αναφέρεις, ότι δεν έχεις πρόβλημα με άλλους παραλήπτες δικών σου mail, δεν μου λέει και πολλά, διότι το πρόβλημα μπορεί να εμφανίζεται ΜΟΝΟ στον συγκεκριμένο, για χίλιους-δυό λόγους (ασυμβατότητα δικού σου Χ-συστήματος, με δικό του email-provider, κλπ). Αν κάπου το πρόβλημα γίνεται γενικότερο, (πχ. και με τον YAHOO, και με τον GMAIL) τότε το πρόβλημα 'ασυμβατότητας' προκαλείται από τον email-provider του παραλήπτη. Διαφορετικά ΜΑΛΛΟΝ προκαλείται από το δικό σου Χ-σύστημα αποστολής email.
Δεν ξέρω αν έγινα σαφής, ή σε μπέρδεψα :o
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3194
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

[Solved] Πρόβλημα με email...

Δημοσίευση από CyberCr33p » 10 Νοέμ 2008 14:09

O mail-server του παραλήπτη χρησιμοποιεί μια blacklist στην οποία υπάρχει η IP/hostname της OTEnet γιατί ίσως από εκεί να στάλθηκαν στο παρελθόν spam (ή οποιοσδήποτε άλλος λόγος). Οπότε όταν βλέπει εισερχόμενη αλληλογραφία από την OTEnet την "μπλοκάρει".

ABLADE
Δημοσιεύσεις: 110
Εγγραφή: 18 Ιούλ 2007 18:55
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

[Solved] Πρόβλημα με email...

Δημοσίευση από ABLADE » 10 Νοέμ 2008 15:36

Ευχαριστώ πολύ για τις απαντήσεις...

@ DGeorge
Κατάλαβα τι θέλεις να πεις και ήδη έχω στείλει ένα email απο hotmail. Δεν έχει γυρίσει πίσω (τουλάχιστον τις 2 πρώτες ώρες) αλλά δεν έχω πάρει και απάντηση. Οπότε περιμένω αύριο για να δω.

@CyberCr33p
Αυτό που μου γράφεις είναι υπόθεση ή το είδες στο μύνημα? Τι πρέπει να γίνει σε αυτή την περίππτωση? Και τότε πως έστειλα ένα mail μια φορά?
Εικόνα

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3194
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

[Solved] Πρόβλημα με email...

Δημοσίευση από CyberCr33p » 10 Νοέμ 2008 15:40

Είδα το μήνυμα. Τώρα τον ακριβή λόγο που μπήκε σε blacklist η OTEnet δεν μπορώ να το ξέρω αλλά λογικά είναι κάποιος από τους λόγους που θα βρεις εδώ:

http://www.barracudacentral.org/reputat ... 10.235.143

Πάντως από έλεγχο που έκανα εμφανίζει το
The ip address 89.210.235.143 is not currently listed as "poor" on the Barracuda Reputation System.
οπότε όταν έστειλες το μήνυμα ήταν στην blacklist, και τη δεύτερη φορά που ήταν επιτυχημένη η αποστολή είχαν βγάλει ήδη την IP οπότε και έφτασε κανονικά.

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Πρόβλημα με email...

Δημοσίευση από DGeorge » 11 Νοέμ 2008 08:44

Δεν ξέρω τι ρόλο παίζουν οι λεβέντες στο LINK, πλην όμως δοκιμάζοντας κι εγώ να μπω μου έβγαλε πρόβλημα στην IP αυτή. Μόνο μετά από επιβεβαίωση με τα σχεδιο-γράμματα το γύρισαν σε: "The ip address 89.210.235.143 is not currently listed as "poor" on the Barracuda Reputation System."
Πιστεύω ότι αν ξαναμπώ θα ζητήσει ΠΑΛΙ επιβεβαίωση... Εξακολουθώ να μην καταλαβαίνω :think: , κι όταν τα πράγματα δεν είναι καθάρια και ξάστερα, δεν ξέρω γιατί, ως Έλληνα, ο νους μου πάει στο πονηρό :think: .
PC-Ponemenos
Εικόνα

ABLADE
Δημοσιεύσεις: 110
Εγγραφή: 18 Ιούλ 2007 18:55
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

[Solved] Πρόβλημα με email...

Δημοσίευση από ABLADE » 11 Νοέμ 2008 23:18

Το πρόβλημα συνεχίζει να υπάρχει για τον λογαριασμό του hosting (OTEnet). Αλλά στέλνω κανονικά απο hotmail και το mail της adsl σύνδεσης που είναι forthnet. Οπότε μάλλον είναι blacklisted η OTEnet για κάποιο λόγο.
Ευχαριστώ πάντως για την βοήθεια...
Εικόνα

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Πρόβλημα με email...

Δημοσίευση από DGeorge » 12 Νοέμ 2008 11:12

Είδες οι μπακαλίστικες λύσεις, κάποιες φορές, πόσο αποτελεσματικές μπορεί να βγουν; :D
Είδες, ότι -σε πρώτη φάση- σου έβγαλε -μάλλον- και διάγνωση στο πρόβλημα; :kaloe:
PC-Ponemenos
Εικόνα

Απάντηση

Επιστροφή στο “Security, antiVirus & antiSpyWare”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες