πρόβλημα με καινούργια ASUS STRIKER II EXTREME

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
thodorisGR
Δημοσιεύσεις: 1
Εγγραφή: 15 Δεκ 2008 15:10

πρόβλημα με καινούργια ASUS STRIKER II EXTREME

Δημοσίευση από thodorisGR » 15 Δεκ 2008 17:31

Γεια σας, τη περασμένη πέμπτη παρέλαβα την καινούργια μου μητρική πλακέτα την ASUS STRIKER II

EXTREME η οποία έχει τρεις θύρες για υποστήριξη κάρτας γραφικών,

συγκεκριμένα οι δύο είναι 2 x PCI Express 2.0 x16 slot (SLI, both x16 (blue)),

και η μία είναι 1 x PCI Express x16 (x16 (middle)),

το σύστημα εκκινεί και λειτουργεί χωρίς κανένα πρόβλημα μόνο όταν η κάρτα γραφικών τοποθετείται στη

μεσαία θύρα την 1 x PCI Express x16 (x16 (middle)), όταν τοποθετώ την κάρτα γραφικών σε μία από τις δύο

άλλες θύρες 2 x PCI Express 2.0 x16 slot (SLI, both x16 (blue)) τό σύστημα θέτεται σε λειτουργία τα fans

δουλεύουν σε πλήρες στροφές όπως δουλεύουν σε κανονική εκκίνηση αλλά δεν σταματάνε, 4 μπιπ από το

speaker και δεν εκκινεί , δεν φτάνει ούτε στα bios,

έκανα update τα bios από το site της ASUS στα πιο πρόσφατα, άλλαξα τη ρύθμιση στο

Advanced>PCIPnP>Primary Display Adapter [PCI-E} δοκίμασα αλλά τίποτα δεν άλλαξε.

Η κάρτα γραφικών μου είναι η GIGABYTE 9800GTX, μπορεί κάποιος να με βοηθήσει; :roll:

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες