Έλεος! Δεν με πιστεύω!

Ας χαλαρώσουμε και λίγο... Aς κουτσομπολέψουμε μια σταλιά, ας πούμε και κανένα ανέκδοτο!

Συντονιστές: theiapythia, Super-Moderators

Απάντηση
Άβαταρ μέλους
EneMe
Super Moderator
Δημοσιεύσεις: 13307
Εγγραφή: 09 Ιούλ 2002 13:29
Τοποθεσία: Στο κέντρο της Ελλάδας!
Επικοινωνία:

Έλεος! Δεν με πιστεύω!

Δημοσίευση από EneMe » 18 Ιαν 2009 15:51

Σήμερα που λέτε, δεν ξέρω πώς και γιατί, μου σφηνώθηκε η ιδέα να τσεκάρω αν τα windows στο laptop είναι 100% ενημερωμένα!

Πήγα λοιπόν στην σελίδα της microsoft κι έκανα έλεγχο. Μετά από λίγα λεπτά μου έβγαλε ένα update το οποιό έλειπε [ένα στοιχείο του SP3].

Πατάω να γίνει εγκατάσταση και μου λέει ότι το στοιχείο το έχω κατεβάσει μεν, αλλά δεν το έχω εγκαταστήσει!

Πατάω συνέχεια, εμφανίζεται το σχετικό παράθυρο... Περνάνε λίγα λεπτά και μου λέει windows failed to install μπλα μπλα μπλα... Παίρνω τον κωδικό σφάλματος και πάω πάλι στις microsoft... Κοιτάω την προτεινόμενη λύση, την κάνω, πάω να ξαναεγκαταστήσω το update... Τίποτα πάλι!

Για να μην τα πολυλογώ, παιδευόμουν κοντά στις 2 ώρες!

Τι έφταιγε τελικά; Τι ήταν αυτό που με έκανε να θέλω να σπάσω το laptop???

Δείτε την παρακάτω εικόνα!
Συνημμένα
c.jpg

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Έλεος! Δεν με πιστεύω!

Δημοσίευση από id12586 » 18 Ιαν 2009 15:53

Ναι ρε φιλε.
Το indexing service κάνει τέτοια προβλήματα.... :(







































:kaloe: :lol:
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Έλεος! Δεν με πιστεύω!

Δημοσίευση από Connor MacLeod » 18 Ιαν 2009 16:01

Ναι ειναι γεγονος. καμια ορα στα απλα τα πραμματα δεν παει το μυαλο. το έχω παθει πολλες φορες κ εγω.
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
Pavel
Honorary Member
Δημοσιεύσεις: 1046
Εγγραφή: 08 Αύγ 2003 00:05
Τοποθεσία: UK

Έλεος! Δεν με πιστεύω!

Δημοσίευση από Pavel » 18 Ιαν 2009 18:15

Τελικά το indexing έφταιγε;

:kaloe: :kaloe: :kaloe: :kaloe:
Εσύ είσαι τρελός.


Άβαταρ μέλους
Pavel
Honorary Member
Δημοσιεύσεις: 1046
Εγγραφή: 08 Αύγ 2003 00:05
Τοποθεσία: UK

Έλεος! Δεν με πιστεύω!

Δημοσίευση από Pavel » 18 Ιαν 2009 18:52

Βασικά αν ενεργοποιήσεις το Compress Drive Skill που είναι από πάνω, θα νικήσεις το κακό μάγο του Indexing. Αν δυσκολευτείς κάλεσε τον μαχητή του Disk εν ονόματι Cleanup.

May the force be with you.
Εσύ είσαι τρελός.

Άβαταρ μέλους
Aflex
Δημοσιεύσεις: 1769
Εγγραφή: 16 Δεκ 2007 16:40

Έλεος! Δεν με πιστεύω!

Δημοσίευση από Aflex » 18 Ιαν 2009 19:43

Συμβαίνουν αυτά :P :P

Απάντηση

Επιστροφή στο “Χαλαρά κι Ανάλαφρα”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης