ενω τα windows δουλεουν δεν εχω εικονα (SOLVED)

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Calucious
Δημοσιεύσεις: 6
Εγγραφή: 25 Φεβ 2009 17:52

ενω τα windows δουλεουν δεν εχω εικονα (SOLVED)

Δημοσίευση από Calucious » 27 Φεβ 2009 14:01

Λοιπόν έχω ενα φορητό hp pavilion με μια κάρτα γραφικών Ati mobility radeon X600


το πρόβλημα ειναι το εξής μόλις το ανοίγω ολα δουλεύουν μια χαρά μόλις φορτώνουν τα windows xp η οθόνη γίνετε μαύρη(αλλα φωτεινή) και ενώ ακουω το ήχο του login(πράγμα που σημαίνει οτι τα windows xp δουλεύουν) δεν εχω εικόνα

έκανα format και ολα μια χαρα παω να ξαναπεράσω τους drivers και αφου κανω επανεκκίνηση παλι το ιδιο αν μπω σε safe mode και βγάλω τους drivers παλι μια χαρα


το θεμα ειναι οτι χωρις τους drivers μπορω να ειμαι μεχρι 1024 ανάλυση σε αντίθεση με τους drivers μπορω μεχρι 1440 που εχω συνηθίσει κιολας και με βολεύει

δοκιμασα και τους πιο τελευταιους drivers (2006) αλλα τιποτα ξερει κανεις τι αλλο μπορω να κανω please :question: :oops: :oops: :oops:

Σας ευχαριστω

EDIT
ΒΡΕΘΗΚΕ ΛΥΣΗ
Τελευταία επεξεργασία από το μέλος Calucious την 01 Μαρ 2009 21:20, έχει επεξεργασθεί 2 φορές συνολικά.

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

ενω τα windows δουλεουν δεν εχω εικονα (SOLVED)

Δημοσίευση από Connor MacLeod » 27 Φεβ 2009 14:12

Για δοκιμασε αυτους:
https://a248.e.akamai.net/f/674/9206/0/ ... imcatw.exe
https://a248.e.akamai.net/f/674/9206/0/ ... _76121.exe

και τα δυο καντα Install
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Calucious
Δημοσιεύσεις: 6
Εγγραφή: 25 Φεβ 2009 17:52

ενω τα windows δουλεουν δεν εχω εικονα (SOLVED)

Δημοσίευση από Calucious » 27 Φεβ 2009 14:29

Σε ευχαριστω μονο μηπως εχει καποια αλλα λινκ γιατι αυτα με στελνουν εδω
http://support.amd.com/us/403/Pages/leech.aspx

Calucious
Δημοσιεύσεις: 6
Εγγραφή: 25 Φεβ 2009 17:52

ενω τα windows δουλεουν δεν εχω εικονα (SOLVED)

Δημοσίευση από Calucious » 01 Μαρ 2009 21:18

ΒΡΕΘΗΚΕ ΛΥΣΗΗΗΗΗΗΗΗΗΗΗΗΗΗΗΗΗΗΗΗΗΗΗΗΗ :yea: :yea: :yea:
προσωρινη βεβαια

ΛΥΣΗ 1

openSUSE Linux

ΛΥΣΗ 2
Hello people! I have a solution for the resolution probleme, Please read.

As all of us, I have the SAME probleme with the graphics.

After having my computer crashed and out of warranty, (and after been requested from HP for 450 EUR as flat rate price for replacement of my broken parts), I started investigating.

At http://h10032.www1.hp.com/ctg/Manual/c00291986.pdf I have found the HP Pavilion zd8000 Notebook PC - Maintenance and Service Guide (here to full zd8000 manuals http://h10025.www1.hp.com/ewfrf/wc/manu ... ct=1137817)

Well, with this manual I opened my broken computer. After remove the last part, the motherboad, I seen that my heat sink module was full of dirty! This caused my fans to work all the time and, probably, this fried my graphic card.

Try it for youself. You will be able to see that the dust is the main cause of the probleme. After cleaning the heat sink, the fans stop while I am working! Increible.

Well my ATI is fried. But I can tell everyone I am NOW in my notebook with a resolution of 1440x900.

The "solution" is as follows (hey, don't believe you will have hardware acceleration anymore! This solution gives you native resolution, true colors, but nothing else! Forgive games etc.):

You need to have the OLD ATI DRIVER and the graphic card should be enabled. If you have the new one your computer will not work after step 3 and will get freezed. The old driver is in the DVD provieded with the computer, containing all the drivers.

1) Boot your computer. Press F8 before windows logo, and turn it up in VGA mode.

Wow! Computer is on and monitor is working in 640x480 resolution (but Windows has disabled ATI in order to turn up in VGA, is this because you are able to see something).

2) Enter to Screen Propieties (at Control Panel) -> Configuration -> Advanced Options -> Probleme Resolutions (I am spanish, I have translated the descriptions, but it may vary slightly).

3) Hardware Acceleration: Put the slide bar to "Nothing". With this you will give to Windows all the graphic tasks. Now press aply.

4)The screen will become black. (Oh no! Again!). Start pressing fn + f4 in order to "switch" between displays. This will refresh a bit the screen (don't ask me why...)

Finally press fn + f4 (the keys that switch the monitors) a lot of times, fastly. This may crash your computer. (Don't worry, is part of the plan).

5) Reboot again in VGA as in step 1.

6) Go back to hardware acceleration as we did in step 2. Wow, hardware acceleration is still in nothing! ATI won't "run anymore".

7) We are near the end. Press "cancel" and get back to Screen propieties, where you will be able to change the resolution.

8) Put the resolution to the max (1440x900), with true colors.

9) Press Aply. The screen will go black (again).

10) Press fn + f4, one time and wait. The screen will flick.

Repeat step 10 until the screen displays normally.

If sometimes you turn up your computer and the screen is black, repeat step 10) until the screen displays normally.

As I said, now I am writing this from my crashed zd8000 with 1440x900 (the normal) resolution and with my fried ATI.
ΠΗΓΗ: http://www.fixya.com/support/t245922-hp ... ok_problem


Σας γραφω απο 1440
:yea: :yea: :yea:

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης