Teac cd-w552e

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Teac cd-w552e

Δημοσίευση από DGeorge » 04 Μαρ 2009 11:09

Χαιρετώ πάλι την παρέα :D :D
Ο PCδάκος που αναφέρω, (δεν τον έχω αποσύρει, καθώς λειτουργεί ΑΨΟΓΑ, επί ΠΟΛΛΑ χρόνια) ενημερώνεται τώρα από τη LENOVO (κολλητή της IBM στο πεδίο-PCs, ίσως και όχι-μόνο). Έτσι έχει BIOS του 2007 (τελευταία ενημέρωση) και ό,τι άλλα καλούδια χρειάστηκα σχετικά με Motherboard (και λίγα παραπάνω).
Είχα κι ένα CD R/W της TEAC, που σας αναφέρω πιο πάνω, κι είπα να το φορτώσω κι αυτό.
Ενώ λοιπόν σε κάτι παλιά CD διάβαζε-έγραφε... χόρευε με αρκετή~ικανοποιητική ταχύτητα, πρόσεξα ότι ΔΕΝ διάβαζε καθόλου το CD των Win2000, όπως και άλλα σχετικά-νεότερα CDs.
Βγήκα μια βολτίτσα στο Internet, και κατέβασα το firmware 1.14 που σινιστούσε κι η ίδια η TEAC. Ακολούθησα όλες τις εντολές κατά-γράμμα!! Αντί για απλό 'Restart' που ζήταγε, έκανα 'Shut Down', περίμενα 10 δευτερόλεπτα (αρχαίες τεχνικές), και ξανά power-on...
Μάταια όλα!
Το μηχανάκι προφανώς λειτουργεί, αφού εξακολουθεί να γράφει/διαβάζει παλιότερα CDs.
Υπάρχει καμμιά ιδέα; Τι δεν έχω κάνει; Τι θα έπρεπε να έχω κάνει (εκτός του να το σουτάρω :hammer: );
Ευχαριστώ σας προκαταβολικά, για το ενδιαφέρον και τον χρόνο σας :D :D
PC-Ponemenos
Εικόνα

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες