προβλημα με κινηση στο φλας - στο actionscript

Λύσεις προβλημάτων για το δημοφιλές πρόγραμμα κατασκευής παρουσιάσεων στο διαδίκτυο.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
aingel
Δημοσιεύσεις: 70
Εγγραφή: 28 Απρ 2008 21:11
Επικοινωνία:

προβλημα με κινηση στο φλας - στο actionscript

Δημοσίευση από aingel » 07 Μαρ 2009 22:15

Ρε παιδια θελω μια βοηθεια
εχω φτιαξει το περακατω σιτε http://www.atlantidavillas.gr/
ολα ενταξει και λειτουργουν κανονηκα
εκτος απο την σελιδα http://www.atlantidavillas.gr/santorini ... els_2.html

εκει εχω φτιαξει ενα φλας με actionscript για κινηση του νερου τοπικα λειτουργει οκ στον περιηγητη το προβλημα ειναι ομως πανω στον server ο internet explore κολαει αν και ο κωδικας ειναι ενταξει ,και δεν μπορω να καταλαβω τι δεν παει καλα ?

ο κωδικας ειναι ο παρακατω ειναι ενταξει? τι προτεινετε
-----------------------------------------------------------------

Κώδικας: Επιλογή όλων

import flash.display.*;
import flash.geom.*;
import flash.filters.*;
myBitmap = new BitmapData(700,350,false,0);
pt = new Point(0,0);
mpoint = new Point(0,0);
myDispl = new DisplacementMapFilter(myBitmap, mpoint,1,2,10,50);
water_mc.myList = new Array();
water_mc.myList.push(myDispl);
water_mc.filters = water_mc.myList;
i = 1;
this.onEnterFrame = function()
{
filterList = water_mc.filters;
offset = new Array();
offset[1] = new Object();
offset[1].x = i;
offset[1].y = i/8;
myBitmap.perlinNoise(45,5,3,50,true,false, 7,true,offset);
filterList.mapBitmap = myBitmap;
water_mc.filters = filterList;
i++;
}

Απάντηση

Επιστροφή στο “Flash γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες