PC και ήχος

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
Geobak
SEM Moderator
Δημοσιεύσεις: 736
Εγγραφή: 03 Ιουν 2008 19:04
Τοποθεσία: Athens,Greece
Επικοινωνία:

PC και ήχος

Δημοσίευση από Geobak » 30 Μαρ 2009 16:29

Λοιπόν...Όταν ανοίγω για πρώτη φορά το pc ο ήχος δεν λειτουργεί καθόλου.Το κάνω restart πάλι τίποτα...

Όταν όμως το κλείνω κανονικά και το ανοίγω ξανά τότε ο ήχος επανέρχεται...

Έκανα format πέρασα ξανά drivers κτλ αλλά το πρόβλημα παραμένει.Πρέπει να το κλείσω και να το ξανανοίξω για να δουλέψει

Έχετε καμιά ιδέα τι φταίει?

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

PC και ήχος

Δημοσίευση από DGeorge » 31 Μαρ 2009 11:55

Καλή σου μέρα :D :D
όπως σε βλέπω -κι από τον αριθμό μηνυμάτων-, δεν σε βλέπω και για 'χτεσινό' στην παρέα 8) :D
Τι θάλεγες λοιπόν για λίγα περισσότερα στοιχεία, όπως πχ. Λειτουργικό σύστημα, σύνθεση PCιού, κλπ;
Εσύ το βλέπεις και σε βλέπει, το ταλαιπωρείς και σε ταλαιπωρεί :P :P ..... Εμείς όμως;;;
Περιμένουμε νεώτερά σου,
και πάλι καλή σου μέρα :D :D
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
Geobak
SEM Moderator
Δημοσιεύσεις: 736
Εγγραφή: 03 Ιουν 2008 19:04
Τοποθεσία: Athens,Greece
Επικοινωνία:

PC και ήχος

Δημοσίευση από Geobak » 31 Μαρ 2009 13:55

Windows xp professional με service pack 3

δυο σκληροί ένας 500gb και ένας 160αρης

motherboard MSI με ενσωματωμένη κάρτα ήχου, ΝVIDIA 6600 κάρτα γραφικών και επεξεργαστής AMD athlon 3200...

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

PC και ήχος

Δημοσίευση από DGeorge » 31 Μαρ 2009 17:07

Έστω ότι ΤΩΡΑ έχει παρουσιαστεί το πρόβλημα:

Ο device manager βλέπει κανονικά την κάρτα ήχου;
__ Αν ΝΑΙ, τότε: Μαζί με τους drivers της κάρτας ήχου, μήπως υπάρχουν τίποτα utilities; (Επειδή -πλέον- οι περισσότερες κάρτες ήχου συνοδεύονται από τουλάχιστον ένα υποτυπώδες utility --- Αν δεν υπάρχουν τα κατεβάζεις είτε από το Site της μαμάς της, είτε από το Site της μαμάς της Motherboard.) Κοίταξε μήπως χρειάζεται κάποια ρύθμιση της κάρτας μέσω αυτών.

__ Αν ΟΧΙ, τότε: Δοκίμασε επανεγκατάσταση των drivers από το CD της Motherboard, και δες αν διορθώνεται το γενικότερο πρόβλημα.

Επίσης, είτε βλέπει κανονικά την κάρτα ήχου ο device manager, είτε όχι, θα έβλεπα καλή μια ενημέρωση των drivers της κάρτας ήχου είτε από το Site της μαμάς της, είτε από το Site της μαμάς της Motherboard. Διότι κατά καιρούς -όπως σίγουρα θα ξέρεις- κάποιοι drivers ΔΕΝ είναι και ΠΑΑΑΑΡΑ πολύ 'συμβατοί' με τα XP, με διάφορα τέτοια χαρωπά αποτελέσματα. :whistle: :hammer: :hammer:

Αν παρ'όλα αυτά εξακολουθήσει το ίδιο ακριβώς πρόβλημα, μάλλον η on-board καρτούλα ήχου, ΔΕΝ τα λέει και πολύ καλά....!!! :whistle: :think: :whistle: :think:
Στην περίπτωση αυτή, παίρνεις μια καινούργια-PCI βασικών λειτουργιών (αν δεν κάνω λάθος, έχουν ξεφτιλιστεί οι τιμές τους), ανοίγεις την κονσέρβα (βλέπε PC), την 'κοτσάρεις' μέσα, και μάλλον ησυχάααααζεις για αρκετόν καιρό. :yea: :yea:
Αν πρόκειται να κάνεις κάτι τέτοιο, ΜΗΝ ΞΕΧΑΣΕΙΣ ΝΑ ΑΠΕΝΕΡΓΟΠΟΙΗΣΕΙΣ την on-board καρτούλα ήχου, πριν ακόμα ξεκινήσεις με το άνοιγμα του PCιού. Υπάρχει ΣΟΒΑΡΟΤΑΤΗ πιθανότητα, αν τα XP 'δουν' και τις δυο καρτούλες ήχου, αφού σου βγάλουν στα ηχεία κάποιο χαρακτηριστικό 'μουγκρητο', να "CRASH"άρουν!!! :kaloe: :kaloe:
PC-Ponemenos
Εικόνα

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες