Πρόβλημα με xampp

Τεχνικές και μόνο Συζητήσεις για WEB hosting servers, Mail servers, DNS servers. Όχι αναζήτηση υπηρεσιών εδώ!

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
dimpap
Δημοσιεύσεις: 43
Εγγραφή: 02 Φεβ 2009 15:28

Πρόβλημα με xampp

Δημοσίευση από dimpap » 09 Απρ 2009 20:39

Έχω φτιάξει ένα site και το ανέβασα στο xampp.
Το xampp το έκανα εγκατάσταση στο pc μου έριξα μέσα στον φακελο του xampp (htdocs) το site μου.
Άνοιξα την πόρτα 80 στου router με την ip του pc που έχω στήσει τον server.
Όταν μπαίνω με Localhost το βλέπω κανονικά όταν πάει να μπει ο φίλος με
http://pap5.no-ip.org/webfiles/wxindex.php
δεν μπορεί να μπει.
Μήπως πρέπει να ενεργοποιήσω κάτι στο xampp?
Εδώ κάποιες foto να δείτε εάν τα έχω σωστα
Εικόνα

Εικόνα

Άβαταρ μέλους
c0d3punk
Honorary Member
Δημοσιεύσεις: 1076
Εγγραφή: 15 Σεπ 2008 22:32
Τοποθεσία: Puerto pollo
Επικοινωνία:

Πρόβλημα με xampp

Δημοσίευση από c0d3punk » 10 Απρ 2009 15:16

οκ είσαι αλλά τελικά γιατί δεν δούλευε?
like ants in a colony we do our share
but there's so many other f****' insects out there || Ανανεωμένα Παρτάλια || biZfind.gr

dimpap
Δημοσιεύσεις: 43
Εγγραφή: 02 Φεβ 2009 15:28

Πρόβλημα με xampp

Δημοσίευση από dimpap » 10 Απρ 2009 20:11

Ναι φίλε μου είναι οκ.
Όταν είχα forthnet δούλευε κανονικά. Τις τελευταίες μέρες πήγα στον ΟΤΕ connex,αυτοι έχουνε κλειστεί την πόρτα 80 και το xampp δουλευε με την 80 :wink: :D

Άβαταρ μέλους
c0d3punk
Honorary Member
Δημοσιεύσεις: 1076
Εγγραφή: 15 Σεπ 2008 22:32
Τοποθεσία: Puerto pollo
Επικοινωνία:

Πρόβλημα με xampp

Δημοσίευση από c0d3punk » 11 Απρ 2009 00:22

δηλαδή έβγαλες το security από τον λογαριασμό σου στο my.otenet.gr και δούλεψε?
like ants in a colony we do our share
but there's so many other f****' insects out there || Ανανεωμένα Παρτάλια || biZfind.gr

Άβαταρ μέλους
SoUpEr_PiLaS
Δημοσιεύσεις: 428
Εγγραφή: 07 Δεκ 2007 22:37
Τοποθεσία: Αθήνα, Νίκαια
Επικοινωνία:

Πρόβλημα με xampp

Δημοσίευση από SoUpEr_PiLaS » 19 Απρ 2009 21:01

Μπορείς απλά να κάνεις ένα port forward στο lan του υπολογιστή σου και να ανοίξεις την 80 σε TCP πρωτόκολλο! Είναι πολύ εύκολο αρκεί να σου το επιτρέπει το modem-router σου. Επίσης καλό θα είναι να προσέξεις αν έχεις κάποιο antivirus ή κάποιο firewall που κάνει internet protection. Το mcafee εμένα δεν με άφηνε να "δείξω την σελίδα μου" στο internet. Με το που το έκλεισα όλα καλά!!! ;)
Εικόνα

Απάντηση

Επιστροφή στο “Apache, IIS, DNS Servers”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες