Ότι χρειάζεστε για να εγκαταστήσετε PHP,Apache,MySQL!

Σε αυτή την περιοχή μπορείτε να βρείτε ή να αναζητήσετε πληροφορίες σχετικές με την PHP

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10242
Εγγραφή: 28 Ιούλ 2001 03:00

Ότι χρειάζεστε για να εγκαταστήσετε PHP,Apache,MySQL!

Δημοσίευση από Cha0s » 04 Απρ 2006 00:31

Αν και έχω να χρησιμοποιήσω χρόνια το AppServ το error αυτό το έχω δει όταν χρησιμοποιείται MySQL 4.1.x με PHP που έχει γίνει compile με τον default mysql client ή με mysql libs 4.0.χ

Αυτό έχει ως αποτέλεσμα να μην μπορεί η PHP να συνδεθεί με την MySQL.

Δυστυχώς σε windows δεν ξέρω πως λύνεται αυτό.

Αν δεν έχεις πρόβλημα να χρησιμοποιήσεις MySQL 4.0 κάνε downgrade σε 4.0.26.

Απάντηση

Επιστροφή στο “PHP Προγραμματισμός”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης