Δεν συνδέεται το πολυμηχάνημα

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
DrJim
Δημοσιεύσεις: 459
Εγγραφή: 27 Ιαν 2006 13:30
Τοποθεσία: MY COSMOS

Δεν συνδέεται το πολυμηχάνημα

Δημοσίευση από DrJim » 06 Ιούλ 2009 13:15

Έχω πάρει το παρακάτω πολυμηχάνημα http://www.e-shop.gr/show_per.phtml?id=PER.450145 και δεν μπορώ να το συνδέσω στο pc μου, σε όποια θύρα usb και να το βάλω μου λέει ότι το σύνδεσα σε αργή θύρα ταχύτητας κτλ. Αλλά σε όλες τις θύρες το ίδιο γράφει.

Έχω τοποθετήσει τους driver αλλά τίποτα.

Έχω κάνει το τελευταίο update της μητρικής, η μητρική είναι D1555 Fujitsu

Τι κάνουμε?
http://www.travelpassion.gr - Travel News Online

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3757
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Δεν συνδέεται το πολυμηχάνημα

Δημοσίευση από DGeorge » 07 Ιούλ 2009 10:11

Πολύ καλή σου μέρα :P :P
Με κάτι Scanners/φωτοτυπικά της HP, που είχα μπλέξει, το πρόβλημα λυνόταν με την πλήρη εγκατάσταση του software της HP από το CD της συσκευής. (Μαζί με τους drivers)
Βασικά -πρώτα- ακολούθησε πιστά το πρωτόκολλο σύνδεσης/εγκατάστασης, όπως το απαιτεί η HP, στο CD της.
Μετά -αν εξακολουθήσει το πρόβλημα- κοίταξε εδώ ή εδώ μήπως βρεις κάτι.
Υποψιάζομαι έντονα ότι το πρόβλημά σου έχει να κάνει με την HP, όχι με την MicroSoft, ούτε με τη Fujitsu.
Περιμένουμε νέα σου :D :D

Υ.Γ. Αν και λίγο~πολύ χαζό.... Έχεις σίγουρα USB2 θύρες;
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
Stadem
Δημοσιεύσεις: 198
Εγγραφή: 10 Μαρ 2007 20:45

Δεν συνδέεται το πολυμηχάνημα

Δημοσίευση από Stadem » 07 Ιούλ 2009 14:48

Το πρόβλημα σου είναι απο την θύρα usb και όχι απο το περιφερειακό.

ενδέχεται να:
1) έχεις γεμίσει όλες τις usb και να μην "σηκώνει" άλλες το τροφοδοτικό σου.
δοκίμασε να τις αφαιρέσεις όλες και να βάλεις μόνο αυτό.
2) έχεις usb1
Δοκίμασε να βάλεις το καλώδιο σε άλλες θύρες usb χωρίς να σου βγάλει μήνυμα.
3) το βάζεις πάνω σε usb hub το οποίο δεν έχει εξωτερική τροφοδοσία.
Δοκίμασε να το βάλεις απευθείας πάνω στο pc
web-IQ Interactive Quality
Εικόνα

Άβαταρ μέλους
DrJim
Δημοσιεύσεις: 459
Εγγραφή: 27 Ιαν 2006 13:30
Τοποθεσία: MY COSMOS

Δεν συνδέεται το πολυμηχάνημα

Δημοσίευση από DrJim » 10 Ιούλ 2009 00:24

DGeorge: Έκανα πλήρη εγκατάσταση με το cd που είχε μέσα και κατέβασα και καινούριους driver πλήρης μην τυχόν έφταιγε αυτό. Αλλά τίποτα.
Το Υ.Γ υποψιάζομαι και γω αλλά δεν μπορώ να το δω τώρα γιατί το pc είναι του θείου μου και θα ξαναπάω μόνο όταν βρω λύση, μην γίνω ρεζίλι. Το PC είναι 4 ετών, αλλά δεν είχε δημιουργήσει ποτέ πρόβλημα με τις θύρες.

Stadem (πρέπει να είμαστε και σχεδόν γείτονες): Τις μόνες θύρες που είχε πιασμένες ήταν του ασύρματου ποντίκι και πληκτρολόγιο, οι άλλες 4 ήταν ελεύθερες. Το δοκίμασα σε όλες τις θύρες και μου έβγαζε το ίδιο μήνυμα, και στις μπροστά και στις πίσω.Δεν το βάζω σε κάποιο hub, κατ'ευθείαν πάνω στο pc το συνδέω.

Αν τυχόν δεν υπάρχει USB2 τι γίνεται? Μήπως είναι usb 1 και επειδή είναι πολυμηχάνημα δεν αρκεί η usb?
http://www.travelpassion.gr - Travel News Online

Άβαταρ μέλους
Stadem
Δημοσιεύσεις: 198
Εγγραφή: 10 Μαρ 2007 20:45

Δεν συνδέεται το πολυμηχάνημα

Δημοσίευση από Stadem » 10 Ιούλ 2009 01:45

Δοκίμασε να βάλεις το cd με τους divers της Motherboard και να κάνεις εγκατάσταση τους drivers της usb ΙΙ αν το μηχάνημα σου είναι μετά το 2000 σίγουρα θα έχεις usbII.

Υ.Γ Ο κόσμος είναι μικρός. :P

EDIT: επίσης δες αυτό http://www.softwarepatch.com/tips/usb2-driver.html και βάλε SP3 αν έχεις XP
web-IQ Interactive Quality
Εικόνα

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3757
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Δεν συνδέεται το πολυμηχάνημα

Δημοσίευση από DGeorge » 10 Ιούλ 2009 11:17

Καλημέρα σε όλους :D :D ,
σε κάποιο manualοειδές που βρήκα απ'τη Fujitsu-Siemens για τη μητρική σου (και το έχω εδώ d1555_uk.pdf - 0.58MB), στη ελίδα 13 από 39 υπάρχει η λίστα λειτουργιών της κάρτας, όπου φαίνεται ξεκάθαρα τσεκαρισμένη η υποστήριξη λειτουργίας "High Speed USB2"!!! Άρα από κάρτα μεριά δείχνει να είσαι καλυμμένος. (Ακόμα και με το πρωταρχικό της BIOS)
(Φυσικά θα είναι το κορυφαίο), να μπεις στο BIOS και να βρεις τη λειτουργία υποστήριξης USB, Disabled :hammer: :hammer: πράγμα που το αλλάζεις, χτυπώντας τα πλήκτρα όπως στο εικονίδιο... Με τη βαριοπούλα :hammer: :hammer:
Τώρα μένει το λειτουργικό OS τι ρόλο βαράει.
Και Windows2000 Pro να έχεις, αν κατεβάσεις το SP3 τους, έκλεισες!
Κοίταξε τι γίνεται από εκεί και βλέπουμε :D :D
PC-Ponemenos
Εικόνα

Άβαταρ μέλους
DrJim
Δημοσιεύσεις: 459
Εγγραφή: 27 Ιαν 2006 13:30
Τοποθεσία: MY COSMOS

Δεν συνδέεται το πολυμηχάνημα

Δημοσίευση από DrJim » 10 Ιούλ 2009 13:28

Παιδιά σας ευχαριστώ πάρα πολύ, θα τα δοκιμάσω όλα και θα σας πω!! Να είστε καλά!
http://www.travelpassion.gr - Travel News Online

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες