Προβλήματα με κενά ασφαλείας

Joomla! forum. Joomla! Questions and Answers.

Συντονιστές: Super-Moderators, WebDev Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
majuranus
Δημοσιεύσεις: 404
Εγγραφή: 01 Μαρ 2006 19:47
Τοποθεσία: Veria
Επικοινωνία:

Προβλήματα με κενά ασφαλείας

Δημοσίευση από majuranus » 23 Ιούλ 2009 10:22

Joomla! 1.5.8 Production/Stable [ Wohnaiki ] 10-November-2008 23:00 GMT

Τα αρχεία όμως αντιγράφτηκαν κανονικά

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3193
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

Προβλήματα με κενά ασφαλείας

Δημοσίευση από CyberCr33p » 23 Ιούλ 2009 10:31

Το αρχείο που εμφανίζει την έκδοση του Joomla είναι το:

Κώδικας: Επιλογή όλων

libraries/joomla/version.php
Για παράδειγμα εάν δεις να γράφει:

Κώδικας: Επιλογή όλων

var $RELEASE    = '1.5';
var $DEV_LEVEL  = '12';
τότε έχεις την έκδοση 1.5.12

Έχω την εντύπωση πάντως για να σου βγάζει ακόμα 1.5.8 στο admin panel του joomla, ότι ίσως δεν αντικατέστησες σωστά αυτό το αρχείο, ή δεν αντικατέστησες και κάποια άλλα αρχεία.

Άβαταρ μέλους
Giannis78
Δημοσιεύσεις: 1334
Εγγραφή: 11 Οκτ 2005 12:45
Τοποθεσία: Assigned by DHCP
Επικοινωνία:

Προβλήματα με κενά ασφαλείας

Δημοσίευση από Giannis78 » 23 Ιούλ 2009 13:01

WebHosting Services
http://www.intechs.gr

Άβαταρ μέλους
Basilakis
PHP Moderator
Δημοσιεύσεις: 8574
Εγγραφή: 17 Νοέμ 2003 13:03
Τοποθεσία: Womans' Brain
Επικοινωνία:

Προβλήματα με κενά ασφαλείας

Δημοσίευση από Basilakis » 23 Ιούλ 2009 13:07

4 εκδόσεις σε 2 βδομάδες;

όχι συγνώμη, 3 βδομάδες! ^.^

Άβαταρ μέλους
manolism
Super Moderator
Δημοσιεύσεις: 6652
Εγγραφή: 25 Ιαν 2004 16:01
Τοποθεσία: Wild West
Επικοινωνία:

Προβλήματα με κενά ασφαλείας

Δημοσίευση από manolism » 23 Ιούλ 2009 13:11

Δύο εκδόσεις σε 3 εβδομάδες όχι τέσσερις.

Η μία είναι security. Η προηγούμενη ήταν πριν 2 περίπου μήνες

Απάντηση

Επιστροφή στο “Joomla! γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες