Προβλημα με webServer

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
athigb
Δημοσιεύσεις: 7
Εγγραφή: 28 Ιούλ 2009 04:08

Προβλημα με webServer

Δημοσίευση από athigb » 05 Αύγ 2009 20:22

Γεια σας
Εδω και λιγο καιρο αντιμετωπίζω ενα προβλημα το οποίο με εχει βγαλει νοκ αουτ!!
εχω μια ιστοσελίδα www.parkourboys.gr με dedicated ip 64.62.170.233
Οποιος μπει στην ιστοσελίδα του πετάει ενα ψευτικο μηνυμα για trojan
Η εταιρεία που εχω το hosting μου ειπε οτι οι σελιδες μου εχουν κολλήσει ιό
Αφου εξέτασα ολες τις σελιδες, (2 ολες κι ολες) τις βρηκα απολύτως καθαρες
εκανα το εξής: εσβησα τα παντα απο τον server.
και ομως μολις παω να μπώ μου κανει forward σε αλλα domains

ΕΠΙΣΥΜΑΝΣΕΙΣ
1) Το προβλημα παρουσιάζεται μόνο σε Internet Explorer
2) Δεν παρουσιαζεται πάντα (κανοντας refresh αρκετες φορές, εμφανιζεται)
3) Εμφανιζεται συχνοτερα οταν κανω διαγραφή ολων των αρχειων και cookies απο
Temporary Internet Files
4) Ολοι δηλώνουν αγνοια, Η Symantec δεν το εχει ξαναδεί (δηλ. Χωρίς ιστοσελίδα, να
υπάρχει trojan που να δουλεύει)
5) Ο server μου ειναι Linux

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3199
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

Προβλημα με webServer

Δημοσίευση από CyberCr33p » 05 Αύγ 2009 21:09

Άνοιξες να δεις τον κώδικα της σελίδας σου εάν έχει τίποτα περίεργο μέσα;

Άβαταρ μέλους
athigb
Δημοσιεύσεις: 7
Εγγραφή: 28 Ιούλ 2009 04:08

Προβλημα με webServer

Δημοσίευση από athigb » 05 Αύγ 2009 21:12

Δεν υπαρχει καμμια ιστοσελίδα
Εκανα διαγραφή ολου του Domain και επειτα επαναδημιουργία του, χωρις να ανεβάσω ΚΑΜΜΙΑ ΣΕΛΙΔΑ
Εάν μπεις θα δείς μονο το μηνυμα της Plesk !!!!

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3199
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

Προβλημα με webServer

Δημοσίευση από CyberCr33p » 05 Αύγ 2009 21:19

O Firefox μου ανοίγει κανονικά το domain σου οπότε δεν πιστεύω ότι εάν ξανανεβάσεις τα αρχεία σου ότι θα έχεις πρόβλημα. Προφανώς θα αφαιρέσεις τον κακόβουλο κώδικα εάν υπάρχει στα αρχεία που έχεις τοπικά στον υπολογιστή σου.

Άβαταρ μέλους
athigb
Δημοσιεύσεις: 7
Εγγραφή: 28 Ιούλ 2009 04:08

Προβλημα με webServer

Δημοσίευση από athigb » 05 Αύγ 2009 21:32

Το προβλημα παρουσιάζεται μόνο σε Internet Explorer
απο ολους τους υπολογιστες που εχω δοκιμασει
και απο φίλους
και απο το εξωτερικο

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 3 επισκέπτες