Προβλημα με web Server

Τεχνικές και μόνο Συζητήσεις για WEB hosting servers, Mail servers, DNS servers. Όχι αναζήτηση υπηρεσιών εδώ!

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
athigb
Δημοσιεύσεις: 7
Εγγραφή: 28 Ιούλ 2009 04:08

Προβλημα με web Server

Δημοσίευση από athigb » 05 Αύγ 2009 23:56

Γεια σας
Εδω και λιγο καιρο αντιμετωπίζω ενα προβλημα το οποίο με εχει βγαλει νοκ αουτ!!
εχω μια ιστοσελίδα www.parkourboys.gr με dedicated ip 64.62.170.233
Οποιος μπει στην ιστοσελίδα του πετάει ενα ψευτικο μηνυμα για trojan
Η εταιρεία που εχω το hosting μου ειπε οτι οι σελιδες μου εχουν κολλήσει ιό
Αφου εξέτασα ολες τις σελιδες, (2 ολες κι ολες) τις βρηκα απολύτως καθαρες
εκανα το εξής: εσβησα τα παντα απο τον server.
και ομως μολις παω να μπώ μου κανει forward σε αλλα domains

ΕΠΙΣΥΜΑΝΣΕΙΣ
1) Το προβλημα παρουσιάζεται μόνο σε Internet Explorer
2) Δεν παρουσιαζεται πάντα (κανοντας refresh αρκετες φορές, εμφανιζεται)
3) Εμφανιζεται συχνοτερα οταν κανω διαγραφή ολων των αρχειων και cookies απο
Temporary Internet Files
4) Ολοι δηλώνουν αγνοια, Η Symantec δεν το εχει ξαναδεί (δηλ. Χωρίς ιστοσελίδα,
να υπάρχει trojan που να δουλεύει)
5) Ο server μου ειναι Linux
6) Αυτη τη στιγμή Δεν υπαρχει καμμια ιστοσελίδα Εκανα διαγραφή ολου του Domain και
επειτα επαναδημιουργία του, χωρις να ανεβάσω ΚΑΜΜΙΑ ΣΕΛΙΔΑ κι ομως χτυπωντας την ΙΡ κανει forward

Apostolis_38
Δημοσιεύσεις: 1969
Εγγραφή: 14 Φεβ 2008 16:20
Τοποθεσία: ΠΕΙΡΑΙΑΣ

Προβλημα με web Server

Δημοσίευση από Apostolis_38 » 06 Αύγ 2009 01:06

Μήπως πρόκειται για iframes;
Τιι εννοείς οτι χτυπώντας την ip κάνει forward;
Κάνει redirect σε ιστοσελίδα; (εμένα με έβγαλε σε μήνυμα του plesk, βέβαια εγώ μπήκα από linux και ίσως να μην "δούλεψε" ο ιός) ή κάνει reply; (φυσιολογικό μιάς και η ip υπάρχει, άσχετα αν "κρεμιέται" πάνω της ένα site ή όχι).

Άβαταρ μέλους
dva_dev
Script Master
Δημοσιεύσεις: 3790
Εγγραφή: 16 Σεπ 2005 01:32
Επικοινωνία:

Προβλημα με web Server

Δημοσίευση από dva_dev » 06 Αύγ 2009 03:39

Δοκίμασε να ανοίξεις τη σελίδα έχοντας μπλοκαρισμένη την εκτέλεση των ολων των scripts (πχ με firefox και noscript).

Άβαταρ μέλους
athigb
Δημοσιεύσεις: 7
Εγγραφή: 28 Ιούλ 2009 04:08

Προβλημα με web Server

Δημοσίευση από athigb » 13 Αύγ 2009 13:00

Κανει redirect σε καποια sites .info μονο ομως απο Internet Explorer
Γιατι να απενεργοποιήσω Scripts αφου δεν εχω καμμια σελίδα επάνω
Τι εννοεις με το reply?

Apostolis_38
Δημοσιεύσεις: 1969
Εγγραφή: 14 Φεβ 2008 16:20
Τοποθεσία: ΠΕΙΡΑΙΑΣ

Προβλημα με web Server

Δημοσίευση από Apostolis_38 » 25 Αύγ 2009 11:12

Σόρρυ για την αργοπορία αλλά ήμουνα στα μπάνια του λαού. :D

Σου κάνει ακόμα το πρόβλημα;

Άβαταρ μέλους
athigb
Δημοσιεύσεις: 7
Εγγραφή: 28 Ιούλ 2009 04:08

Προβλημα με web Server

Δημοσίευση από athigb » 26 Αύγ 2009 13:04

Το προβλημα λύθηκε μονον αφου αλλαξα εταιρια Hosting
Το θεμα ηταν πολύ μεγάλο επειδη
α) Δεν υπήρχε ιός στις σελίδες
β) Ακομα και χωρίς καμμία σελίδα και μονον με την IP ο ιος εμφανιζόταν
γ) Εμφανιζόταν μονον σε Ι.Ε.

Apostolis_38
Δημοσιεύσεις: 1969
Εγγραφή: 14 Φεβ 2008 16:20
Τοποθεσία: ΠΕΙΡΑΙΑΣ

Προβλημα με web Server

Δημοσίευση από Apostolis_38 » 26 Αύγ 2009 13:28

Ολα καλά λοιπόν, για σένα τουλάχιστον.

Απάντηση

Επιστροφή στο “Apache, IIS, DNS Servers”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες