Προβλημα με IDE controller

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
Nikos188
Δημοσιεύσεις: 3
Εγγραφή: 11 Σεπ 2009 15:39

Προβλημα με IDE controller

Δημοσίευση από Nikos188 » 11 Σεπ 2009 15:54

Γεια σε ολους ειμαι καινουργιος εδω....θα ήθελα να ρωτήσω κατι σχετικα με το IDE controller,εχω Χp ,στην Διαχειρηση συσκευων βγαζει ενα κιτρινο θαυμαστικο (!)σε ενα απο τους δυο ελεγκτες IDE στο"ελεγκτες SCSI και RAID ,καθε φορα που κανω εκινηση των windows λει πως εντοπισε καινουργιο υλικο αλλα πως απετυχε η εγκατασταση του.Μηπως υπαρχει προβλημα με την μητρικη? η με τα drivers.Παρολαυτα το pc Δουλευει μια χαρα,αλλα τι να κανω με το IDE ?? ευχαριστω παιδια.

Άβαταρ μέλους
tgio
Δημοσιεύσεις: 38
Εγγραφή: 19 Απρ 2007 14:17

Προβλημα με IDE controller

Δημοσίευση από tgio » 11 Σεπ 2009 17:31

Κατέβασε και εγκατέστησε drivers για την μητρική και το πρόβλημμα θα διορθωθεί

Άβαταρ μέλους
Nikos188
Δημοσιεύσεις: 3
Εγγραφή: 11 Σεπ 2009 15:39

Προβλημα με IDE controller

Δημοσίευση από Nikos188 » 11 Σεπ 2009 19:09

Ναι ρε φιλε το ξερω ... αλλα εχω φαει το κοσμο και δεν βρισκω τιποτα.

η μητρικη μοu ειναι: ASUS P5s800-vm/s
και το chipset : SIS 964 SIS'03 PPC14380450GA

Τι sugkekrimeno driver χρειαζομαι ??


ελεγκτες SCSI και RAID
IDE controller(!)

και στην εκκινηση μου βγαζει "εντοπιστικε νεο υλικο αλλα η εγκετασταση απετυχε. τι να κανω?

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

Προβλημα με IDE controller

Δημοσίευση από GeoStuff » 11 Σεπ 2009 20:08

Οδηγούς για το chipset έβαλες???

Πήγαινε στο site της ASUS και βάλε στο search P5S800-VM...

Έχει υλικό για την μητρική σου...

Διάβασε καλά τι κάνει το κάθε ένα πριν το σετάρεις...
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

Άβαταρ μέλους
tgio
Δημοσιεύσεις: 38
Εγγραφή: 19 Απρ 2007 14:17

Προβλημα με IDE controller

Δημοσίευση από tgio » 11 Σεπ 2009 20:34

Δεν θέλει άγχος :wink:

κατέβασε απο εδώ τους Drivers -> http://support.asus.com/download/downlo ... =P5S800-VM

δες για IDE και Raid αν θες κάνε update και τους υπόλοιπους.

αν έχεις πρόβλημμα ξαναπόσταρε.

Άβαταρ μέλους
Nikos188
Δημοσιεύσεις: 3
Εγγραφή: 11 Σεπ 2009 15:39

Προβλημα με IDE controller

Δημοσίευση από Nikos188 » 11 Σεπ 2009 21:56

Ναι..μπραβω ρε παιδια..εκει τα εχει ολα, , ομως βρηκα το P5S800 VM και οχι το δικο μου P5S800 VM/S.

αν κατεβασω drivers για το P5S800 VM θα εχει επιπτωσεις στο δικο μου η ειναι και τα δυο motherboard τα ιδια ??

επισης να κατεβασω το RAID driver η το IDE driver για το προβλημα μου? ευχαριστω πολυ

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης