Πρόβλημα με 404 Σφάλμα

Joomla! forum. Joomla! Questions and Answers.

Συντονιστές: Super-Moderators, WebDev Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
DrJim
Δημοσιεύσεις: 459
Εγγραφή: 27 Ιαν 2006 13:30
Τοποθεσία: MY COSMOS

Πρόβλημα με 404 Σφάλμα

Δημοσίευση από DrJim » 05 Οκτ 2009 10:49

Έχω ανεβάσει ενα site joomla σε ένα server με cpanel, ανέβασα μια χαρά και την βάση, την index.php την βλέπω μια χαρά αλλά υπάρχει πρόβλημα στις μετά σελίδες.

Όποιο link και να πατήσω μου βγάζει σε 404 Σφάλμα, εν το μεταξύ για να σιγουρευτώ ανέβασα το ίδιο site σε διαφορετικό server και δουλευει κανονικότατα χωρίς πρόβλημα.

Το πρόβλημα υπάρχει όταν ενεργοποιώ το URL Φιλικό προς τις Μηχανές Αναζήτησης και Προσθήκη επιθημάτων στα URL

Υποψιάζομαι ότι είναι κάποια ρύθμιση του cpanel, έχει συναντήσει κανείς κάτι τετοιο τι μπορεί να φταίει??

Να σημειώσω ότι το admin λειτουργεί κανονικά!

Έχω κάνει και διάφορους πειραματισμούς με το .htaccess αλλά δεν βρέθηκε κάποια λύση.
http://www.travelpassion.gr - Travel News Online


Άβαταρ μέλους
DrJim
Δημοσιεύσεις: 459
Εγγραφή: 27 Ιαν 2006 13:30
Τοποθεσία: MY COSMOS

Πρόβλημα με 404 Σφάλμα

Δημοσίευση από DrJim » 05 Οκτ 2009 13:27

τα έχω δει όλα αυτά και τα έχω τεσταρει.

Το πρόβλημα υπάρχει όταν ενεργοποιώ το URL Φιλικό προς τις Μηχανές Αναζήτησης και Προσθήκη επιθημάτων στα URL ΔΕΝ ενεργοποιώ το Χρήση του mod_rewrite του Apache οπότε δεν θέλει αντικατάσταση.

Επίσης σε άλλον server δουλεύει κανονικά.

Ένας προγαμματιστής εδω μου είπε ότι είναι πρόβλημα του apache αλλά δεν έχουμε πρόσβαση, ουτε υπάρχει ρύθμιση στο cpanel.
http://www.travelpassion.gr - Travel News Online

Απάντηση

Επιστροφή στο “Joomla! γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες