[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Joomla! forum. Joomla! Questions and Answers.

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
eftichia
Δημοσιεύσεις: 39
Εγγραφή: 19 Μάιος 2009 14:32

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από eftichia » 09 Δεκ 2009 19:26

καληπέρα σε όλους

έχω το εξής θέμα..αγόρασα μία ταμπλέτα έχω βάλει όλο το υλικό που ήθελα στην frontpage όπως επίσης υπάρχουν θέματα που αντλούνται απο μέσα αλλά δεν τα βλέπω από ie παρά μόνο από mozzila. Όταν ανοίγω την σελίδα απο ie βλέπω μόνο 2 αρθρα ενώ κανονικά θα έπρεπε να είναι γεμάτη...


Δεν μπορώ να καταλάβω τι φταίει γιατι οι υπόλοιπες σελίδες μου είναι οκ. Το πρόβλημα εμφανίζεται μόνο στην frontpage.

Ευχαριστώ εκ των προτέρων όποιος μπορεί και γνωσιζει ας μου δώσει κάποια λύση..
Τελευταία επεξεργασία από το μέλος eftichia την 23 Δεκ 2009 13:44, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
HostPlus
Δημοσιεύσεις: 29
Εγγραφή: 26 Φεβ 2009 22:41
Τοποθεσία: Βόλος - Νέο Ηράκλειο - Sofia
Επικοινωνία:

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από HostPlus » 09 Δεκ 2009 23:58

Καλησπέρα.
Εχεις κάνει τα άρθρα σου copy paste απο κάποιο word ή email ή άλλο site?
Εάν δώσεις κάποιο Link Θα βοηθήσει
HostPlus.gr - DomainPlus.gr - RadioPlus.gr - Psarema.gr - Fishing.gr - Psarema.TV - MyEshop.gr

Εικόνα

Άβαταρ μέλους
eftichia
Δημοσιεύσεις: 39
Εγγραφή: 19 Μάιος 2009 14:32

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από eftichia » 10 Δεκ 2009 13:55

τα περισσότερα ειναι copy-paste από word αρχεία , καποια όντως από e-mail και άλλα site καθώς είναι ενημερωτικό - blog

δυστυχώς δεν υπαρχει link διότι το δουλεύω τοπικά...

δεν ξέρω αν βοήθησα λίγο με αυτά τα στοιχεία :(

Άβαταρ μέλους
EneMe
Super Moderator
Δημοσιεύσεις: 13307
Εγγραφή: 09 Ιούλ 2002 13:29
Τοποθεσία: Στο κέντρο της Ελλάδας!
Επικοινωνία:

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από EneMe » 10 Δεκ 2009 17:44

1) Καθόμουν και σκεφτόμουν μια ώρα τι είναι η ταμπλέτα που αγόρασες... :P

2) Αντιγραφή από word ή mails ή sites μεταφέρουν απίστευτο σκουπιδοκώδικα στους joomla editors. Δοκίμασε όταν αντιγράφεις κείμενα με μορφοποίηση να χρησιμοποιείς κάποια επιλογή επικόλλησης από word (το έχουν πολλοί editors στο joomla).

Άβαταρ μέλους
burnmind
Script Master
Δημοσιεύσεις: 954
Εγγραφή: 26 Σεπ 2009 02:14
Τοποθεσία: UK
Επικοινωνία:

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από burnmind » 10 Δεκ 2009 21:42

EneMe έγραψε:2) Αντιγραφή από word ή mails ή sites μεταφέρουν απίστευτο σκουπιδοκώδικα στους joomla editors. Δοκίμασε όταν αντιγράφεις κείμενα με μορφοποίηση να χρησιμοποιείς κάποια επιλογή επικόλλησης από word (το έχουν πολλοί editors στο joomla).
Άλλος ένας τρόπος ώστε να αφαιρέσεις τη μορφοποίηση του word είναι να κάνεις paste το κείμενό σου στο notepad και μετά να το πάρεις από εκεί και να το αντιγράψεις εκεί που θέλεις.


Άβαταρ μέλους
burnmind
Script Master
Δημοσιεύσεις: 954
Εγγραφή: 26 Σεπ 2009 02:14
Τοποθεσία: UK
Επικοινωνία:

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από burnmind » 10 Δεκ 2009 23:27

EneMe έγραψε:Nαι, αλλά χάνεις και τα bold, underline, italic, κλπ...
Κι αυτά μορφοποίηση είναι :-)
Αναφερόμουν στο αν θες να αφαιρέσεις τα πάντα και να πάρεις ένα καθαρό κείμενο και να του κάνεις έπειτα ό,τι θες.


Άβαταρ μέλους
HostPlus
Δημοσιεύσεις: 29
Εγγραφή: 26 Φεβ 2009 22:41
Τοποθεσία: Βόλος - Νέο Ηράκλειο - Sofia
Επικοινωνία:

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από HostPlus » 11 Δεκ 2009 01:37

Όταν κάνεις paste από word σου προσθέτει με το έτσι θέλω τον παρακάτω κώδικα.
<!--[if !mso]> <mce:style><! v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} w\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} --> <!--[endif]--><!--[if gte mso 9]><xml> Normal 0 false false false MicrosoftInternetExplorer4 </xml><![endif]--><!--[if gte mso 9]><xml> </xml><![endif]--><!-- --><!--[if gte mso 10]> <mce:style><! /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Κανονικός πίνακας"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} --> <!--[endif]--><!--[if gte mso 9]><xml> </xml><![endif]--><!--[if gte mso 9]><xml> </xml><![endif]-->
Αφαιρεσέ τον και όλα καλά.
Ακόμη καλύτερα χρησημοποίησε τον JCE σαν editor και κάνε paste από το εικονίδιο με το W.
ΠΟΤΕ κατευθείαν paste από word, sites, emails κτλ.
HostPlus.gr - DomainPlus.gr - RadioPlus.gr - Psarema.gr - Fishing.gr - Psarema.TV - MyEshop.gr

Εικόνα

Άβαταρ μέλους
eftichia
Δημοσιεύσεις: 39
Εγγραφή: 19 Μάιος 2009 14:32

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από eftichia » 12 Δεκ 2009 09:33

πραγματικά βλέπω οτι στον κώδικα έχει όντως πολλά σκουπίδια... ξεκίνησα τις διορθώσεις αλλά εχω πολλά ακόμη να διορθώσω, ώστε να δω αν το τελικό αποτέλεσμα θα είναι το επιθυμητό.. οπότε μόλις τελειώσω την καθαριότητα θα επανέλθω....

η ταμπλέτα μου όμως δεν περιέχει το W (αν και το έχω δεί σε άλλες ταμπλέτες) για να κανω απο εκεί copy - paste ... μπορώ να βάλω μόνη μου κάποιο module για να το εγκαταστήσω ?

Άβαταρ μέλους
HostPlus
Δημοσιεύσεις: 29
Εγγραφή: 26 Φεβ 2009 22:41
Τοποθεσία: Βόλος - Νέο Ηράκλειο - Sofia
Επικοινωνία:

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από HostPlus » 12 Δεκ 2009 11:52

Καλημέρα.
Απλά εγκατέστησε τον JCE σαν default editor.
http://www.joomlacontenteditor.net/
HostPlus.gr - DomainPlus.gr - RadioPlus.gr - Psarema.gr - Fishing.gr - Psarema.TV - MyEshop.gr

Εικόνα

Άβαταρ μέλους
burnmind
Script Master
Δημοσιεύσεις: 954
Εγγραφή: 26 Σεπ 2009 02:14
Τοποθεσία: UK
Επικοινωνία:

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από burnmind » 12 Δεκ 2009 23:33

Ζητώ συγνώμη για το off-topic:

Είμαι υπέρ της χρήσης της Ελληνικής γλώσσας, όπου όμως είναι εφικτό (πχ είμαι αντίθετος στη χρήση της σε συγκεκριμένους όρους πληροφορικής, αλλά αυτό είναι μεγάλη κουβέντα).

Αλλά: "Ταμπλέτα", δε σημαίνει template (αν θες πράγματι να πεις template, γιατί μπορεί να κατάλαβα και λάθος).

Τέλος στο off-topic σχόλιό μου! :-)

barca10
Δημοσιεύσεις: 144
Εγγραφή: 07 Νοέμ 2009 23:11

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από barca10 » 12 Δεκ 2009 23:50

burNMind έγραψε:Ζητώ συγνώμη για το off-topic:

Αλλά: "Ταμπλέτα", δε σημαίνει template (αν θες πράγματι να πεις template, γιατί μπορεί να κατάλαβα και λάθος).

Τέλος στο off-topic σχόλιό μου! :-)
Μιας και το ανέφερες η λέξη template μεταφράζετε στα Ελληνικά ως πρότυπο.

Άβαταρ μέλους
eftichia
Δημοσιεύσεις: 39
Εγγραφή: 19 Μάιος 2009 14:32

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από eftichia » 14 Δεκ 2009 08:47

μμμ! μας μπερδεύεις πολύ φίλε μου burnmind! αφού είσαι τόσο υπέρ της χρήσης της ελληνικής γλώσσας το "off topic" σχόλιο σου τι σημαίνει στα ελληνικά? "εκτός θέματος"? :)
δεν τα πάω καλά με τις μεταφράσεις!

Άβαταρ μέλους
burnmind
Script Master
Δημοσιεύσεις: 954
Εγγραφή: 26 Σεπ 2009 02:14
Τοποθεσία: UK
Επικοινωνία:

[Solved]πρόβλημα εμφάνισης άρθρων στο frontpage joomla site

Δημοσίευση από burnmind » 16 Δεκ 2009 06:39

eftichia έγραψε:μμμ! μας μπερδεύεις πολύ φίλε μου burnmind! αφού είσαι τόσο υπέρ της χρήσης της ελληνικής γλώσσας το "off topic" σχόλιο σου τι σημαίνει στα ελληνικά? "εκτός θέματος"? :)
δεν τα πάω καλά με τις μεταφράσεις!
Κάθε άλλο! Το μπέρδεμα της υπόθεσης ήταν η "ταμπλέτα" που δε σημαίνει τίποτα.

Όπως και να'χει, το "off-topic" μεταφράζεται "εκτός θέματος", ενώ το "template" δε μεταφράζεται ως "ταμπλέτα".. Οπότε, αφού δεν τα πας καλά με τις μεταφράσεις, μη τις κάνεις γιατί μπερδεύουν! :-) Αυτό ήταν το νόημα του post μου που μάλλον πήρες "στραβά".

ΥΓ: Το ότι είμαι υπέρ της χρήσης της Ελληνικής γλώσσας δε σημαίνει πως γράφω τα πάντα στα Ελληνικά. Ούτως ή άλλως, πιστεύω πως στους περισσότερους χρήστες ενός forum είναι πιο οικείο το "off-topic" από το "Εκτός Θέματος".

Απάντηση

Επιστροφή στο “Joomla! γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες