εγκατασταση joomla

Joomla! forum. Joomla! Questions and Answers.

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
mag100
Δημοσιεύσεις: 24
Εγγραφή: 11 Ιαν 2010 15:19

εγκατασταση joomla

Δημοσίευση από mag100 » 28 Ιαν 2010 16:45

εχω εγκαταστησει τον xamp, τον τρεχω.

στο directory
C:\xampplite\htdocs\mysite εχω εγκαταστησει τον joomla
C:\xampplite\htdocs\mysite\joomla
και τα αρχεια ελληνικης C:\xampplite\htdocs\mysite\el_adm
C:\xampplite\htdocs\mysite\el_Gr_st

πηγαινοντας για εγκατασταση
http://localhost/mysite/joomla/installation/index.php
στη βαση δεδομενω μου βγαζει τον πινακα
Δεν ήταν δυνατή η σύνδεση με τη βάση δεδομένων. Επεστράφη ο αριθμός σφάλματος: Unable to connect to the database:Could not connect to MySQL
ενω πριν στην Δεν ήταν δυνατή η σύνδεση με τη βάση δεδομένων. Επεστράφη ο αριθμός σφάλματος: Unable to connect to the database:Could not connect to MySQL
ενω πριν στην php την ειχα δημιουργησει ... collation και utf8 general ci.

κυττωντας στο xampp status : mysqel database ,perl,apachi= deactivative
αλλα το control panel δειχνει οτι προχωραει..

Thoughtless
Δημοσιεύσεις: 888
Εγγραφή: 21 Αύγ 2007 11:50
Τοποθεσία: 51
Επικοινωνία:

εγκατασταση joomla

Δημοσίευση από Thoughtless » 28 Ιαν 2010 17:17

Έχεις δημιουργήσει την βάση στο phpmyadmin;
Αν ναι, με τι στοιχεία προσπαθείς να συνδεθείς;

Συνήθως το Username είναι root, το password κενό (αν δεν τα έχεις αλλάξει)
it's all about contribution ...

mag100
Δημοσιεύσεις: 24
Εγγραφή: 11 Ιαν 2010 15:19

εγκατασταση joomla

Δημοσίευση από mag100 » 28 Ιαν 2010 19:09

την εχω δημιουργησει στο phpmyadmin.
εχω βαλει κωδικο. Μπαινω με το root και τον κωδικο!

Άβαταρ μέλους
cristusflo
Δημοσιεύσεις: 307
Εγγραφή: 07 Οκτ 2007 00:36
Τοποθεσία: Salonica city
Επικοινωνία:

εγκατασταση joomla

Δημοσίευση από cristusflo » 29 Ιαν 2010 17:46

mag100 έγραψε:την εχω δημιουργησει στο phpmyadmin.
εχω βαλει κωδικο. Μπαινω με το root και τον κωδικο!
μηπως δημιουργησες την βαση για αλλον χρηστη κ οχι για τον root κ προσπαθεις να μπεις με στοιχεια root ?

δοκιμασε να τα ξανακανεις ολα απο την αρχη, δεν θα σ παρει πολυ χρονο κ δεν θα χρειαστει να αλλαξεις κωδικους μονο με τους default...

πρωτα φτιαχνεις την βαση κ μετα ξεκινας την εγκατασταση..

αν προκυψει παλι κατι ενημερωσε..
The Future is Unwritten
<b>
The Clash
</b>

Άβαταρ μέλους
tornado1979
Δημοσιεύσεις: 39
Εγγραφή: 04 Φεβ 2007 15:07
Τοποθεσία: κάπου στα δυτικά

εγκατασταση joomla

Δημοσίευση από tornado1979 » 01 Φεβ 2010 11:29

η βάση δημιουργείται κατά την διαδικασία του install,όχι χειροκίνητα, όπως έχω καταλάβει δεν έχεις 'τρέξει' όλο το install (όλα τα βήματα) διότι σου βγάζει σφάλμα σύνδεσης με την βάση.σωστά;

Απάντηση

Επιστροφή στο “Joomla! γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες