Flashplayer πρόβλημα

Περιοχή για τους Mac και τα MacBook

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
galini
Δημοσιεύσεις: 4
Εγγραφή: 30 Ιαν 2010 18:36
Τοποθεσία: Αττική
Επικοινωνία:

Flashplayer πρόβλημα

Δημοσίευση από galini » 30 Ιαν 2010 20:16

Γεια σας και καλώς σας βρήκα.
Έχω πρόβλημα με σελίδες στο Ίντερνετ που είναι με Flashplayer. Πχ. στην
http://www.myheritage.com/site-family-t ... 2/θεοτόκης
δεν διαβάζεται το κείμενο (Ελληνικά ή Αγγλικά) αλά αυτό συμβαίνει μόνο στον λογαριασμό μου (Administrator). Από Guest λογαριασμό όλα είναι ΟΚ.
Έκανα repair permision, trash τον φάκελο Macromedia από το user/library/preferance/
uninstall το Flashplayer και ξανα install πάλι repair πάλι restart δηλαδή σχεδόν τα πάντα αλά ΤΖΙΦΟΣ. Δέν έχω κανένα πρόβλημα με Youtube video κτλ που ψάχνοντας τα φόρουμ για να βρώ λύση στο πρόβλημά μου είδα ότι πολλοί έχουν.
Αν έχετε κάποια ιδέα θα με βοηθήσει πολύ διότι τώρα αναγκάζομαι να ανοίγω συγχρόνως το IE στα Windows μέσω VMware Fusion για να κάνω την δουλειά μου.
Ευχαριστώ εκ των προτέρων
Συνημμένα
Administrator.jpg
Αυτό βλέπω με Administrator
Administrator.jpg (11.27 KiB) Προβλήθηκε 1893 φορές
Guest.jpg
και αυτό με Guest
Guest.jpg (14.21 KiB) Προβλήθηκε 1893 φορές
Mac Mini 1.66 GHz Intel Core Duo, 2 GB Memory, OS X 10.6.2

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Flashplayer πρόβλημα

Δημοσίευση από Connor MacLeod » 31 Ιαν 2010 09:48

Προβλημα με GR είχα κι εγω σε flash.
Μπορεις να δεις αυτο το topic:

http://www.freestuff.gr/forums/viewtopic.php?t=46873

Δεν ξερω αν ο korgr, μπορεσε να το διορθώσει και να βοηθησει κι εσενα.
Παντως ρίξε μια ματια

Για το flash πάντως ο steve-άκος εκανε χθες και την εξης ανακοίνωση
Apple does not support Flash because it is so buggy, he says. Whenever a Mac crashes more often than not it’s because of Flash. No one will be using Flash, he says. The world is moving to HTML5.
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

galini
Δημοσιεύσεις: 4
Εγγραφή: 30 Ιαν 2010 18:36
Τοποθεσία: Αττική
Επικοινωνία:

Flashplayer πρόβλημα

Δημοσίευση από galini » 31 Ιαν 2010 10:54

Ευχαριστώ πολύ για την γρήγορη ανταπόκριση
Διάβασα το topic. Είναι λίγο advance για μένα. Δέν νομίζω ότι έχω τέτοια προβλήματα. Αυτό που εγώ έχω είναι ότι μόνο από το Mac Mini μου και μόνο από τον λογαριασμό μου (Administrator) η σελίδα που αναφέρω και άλλες στο ίδιο στυλ δεν δουλεύει σωστά το FlashPlayer. Από Guest ή από τον λογαριασμό της κόρης μου (στο ίδιο computer) αλά και από το Macbook μου, όλα είναι ΟΚ.
Πρέπει να έχω εγώ κάτι στραβό στο Library που να δημιουργεί το πρόβλημα.
" την έχεις βάλει την σελίδα σου;
http://directory.way.gr/ "
Πολύ ενδιαφέρων. Δεν το ήξερα. Προσπάθησα να την βάλω. Δεν τα κατάφερα. Θα ξαναπροσπαθήσω.
Mac Mini 1.66 GHz Intel Core Duo, 2 GB Memory, OS X 10.6.2

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Flashplayer πρόβλημα

Δημοσίευση από Connor MacLeod » 31 Ιαν 2010 11:19

Και εγω απο mac mini εχω πρόβλημα. Παρόμοιο με το δικο σου.
Εχω ενα λογαριασμο στο mac mini.
Εχεις βάλει μήπως την σουιτα της Adobe?

(Adobe CS2,3,4..)
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

galini
Δημοσιεύσεις: 4
Εγγραφή: 30 Ιαν 2010 18:36
Τοποθεσία: Αττική
Επικοινωνία:

Flashplayer πρόβλημα

Δημοσίευση από galini » 31 Ιαν 2010 12:35

Δεν ξέρω ποιά είναι η σουιτα. Έχω αρκετά της Adobe και τα έβγαλα με το AppDelete εκτός του Acrobat Reader. Τίποτα.
Έκανα και αυτό. Αντικατέστησα όλο το Preference με αυτό του λογαριασμού πού δούλευε σωστά επανεκκίνηση και πάλι τίποτα.
Άρα μήπως πρέπει να ψάξω στο Hard disk/Library ???
Εσύ από το Mac σου διαβάζεις σωστά με Safari την σελίδα που λέω ?
Mac Mini 1.66 GHz Intel Core Duo, 2 GB Memory, OS X 10.6.2

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Flashplayer πρόβλημα

Δημοσίευση από Connor MacLeod » 31 Ιαν 2010 14:13

Ναι η συγγεκριμενη φαινεται normal σε εμενα.

Στην σελίδα στα δεξια εχει μια μπάρα με ζοομ. για προσπάθισε να παιξεις με εκεινο.
Στην μια περίπτωση το δείχνει ετσι:

Εικόνα

Και στην αλλη ετσι:

Εικόνα
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

galini
Δημοσιεύσεις: 4
Εγγραφή: 30 Ιαν 2010 18:36
Τοποθεσία: Αττική
Επικοινωνία:

Flashplayer πρόβλημα

Δημοσίευση από galini » 31 Ιαν 2010 20:28

Αγαπητέ Connor MacLeod, Νενικήκαμεν!
Δεν μπορώ να σου πω τι άπειρες δοκιμές έχω κάνει από το πρωί αλλάζοντας διάφορα στο library (έχοντας πλάτες το Time Machine) ψάχνοντας πάντα στα Preferences. Κανένα αποτέλεσμα. Μόλις τώρα (19:45) βρήκα ότι στον λογαριασμό Administrator έχω στο user/εγώ/library/ ένα φάκελο Fonts Disable με διάφορα fonts μέσα ενώ στους άλλους user δεν υπήρχε αυτός ο φάκελος. Δεν ξέρω πότε τον δημιούργησα ούτε γιατί. Τον αφαίρεσα και όλα θαύμα.
Σ' ευχαριστώ πολύ για την βοήθειά σου και sorry που σε ζάλισα. :lol: :hammer: :kaloe: :P
Mac Mini 1.66 GHz Intel Core Duo, 2 GB Memory, OS X 10.6.2

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Flashplayer πρόβλημα

Δημοσίευση από Connor MacLeod » 31 Ιαν 2010 23:02

:D
Μόλις γύρισα απο εξω, και εβλεπα τους φακελους του συστήματος και σκεφτόμουν κατι παρομοι να σου πω για τους φοντους!

Nice!Good job!
:P :pint:
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Απάντηση

Επιστροφή στο “Mac & MacBook”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες