[SOLVED] Κολλανε στην εκκινηση τα Windows 7!!!!!!!

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Vou_kefalas
Δημοσιεύσεις: 7
Εγγραφή: 04 Φεβ 2010 11:52

[SOLVED] Κολλανε στην εκκινηση τα Windows 7!!!!!!!

Δημοσίευση από Vou_kefalas » 04 Φεβ 2010 12:02

Καλησπερα.Εκανα update το bios μου και ξαφνικά δεν ξεκινανε τα windows 7.Μου βγάζει ονα κανω εκκινηση με επιδιορθωση,οποτε βγαζει μετα απο λιγο μια μαυρη οθονη,και κανονικη εκκινηση οποτε κολλαει οταν εμφανιζεται το σημα των windows 7.Format den mporo na kano giati kollaei k kei.To bios to ekana apo 1207 ekdosh asus(P7P55D) se ekdosh 0915 kai meta pali to 1207.To ekana epeidh den mou anagnorizei kala tis mnhmes ram.Pio sygkekrimena,einai egkatesthmenes kai oi dyo alla leei 0,99 pros xrhsh...
Τελευταία επεξεργασία από το μέλος Vou_kefalas την 08 Φεβ 2010 00:48, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[SOLVED] Κολλανε στην εκκινηση τα Windows 7!!!!!!!

Δημοσίευση από DGeorge » 04 Φεβ 2010 16:13

Πολύ καλησπέρα σου :(
Θα γκρινιάξω, θα μουρμουρήσω, θα σκούξω!
Μας αφήνεις μακρυά κι έξω από την περιοχή του προβλήματος....
Κοίταξε αυτό και θα καταλάβεις τι εννοώ.
Όσο πιο αναλυτικός, και λεπτομερής γίνεσαι, τόσο πιο κοντά σου μας φέρνεις! ..Τόσο καλύτερα βλέπουμε το πρόβλημα από κάθε του άποψη :wink: :wink:
Μην τσιγκουνεύεσαι χρόνο, πληροφορίες, και λεπτομέρειες, Υλικού και Λογισμικού (ακόμα και για το Λειτουργικό Σύστημα). :D
PC-Ponemenos
Εικόνα

Vou_kefalas
Δημοσιεύσεις: 7
Εγγραφή: 04 Φεβ 2010 11:52

[SOLVED] Κολλανε στην εκκινηση τα Windows 7!!!!!!!

Δημοσίευση από Vou_kefalas » 04 Φεβ 2010 18:59

Εχεις χιλια δικια και καλα εκανες και γκρινιαξες..Λοιπον:

MB Asus P7P55D
Intel i-5 core 2.66ghz
2GB RAM Transcend 1333MHz
VGA Palit Nvidia GeForce Gt220 1GB
Windows7 32-bit apo Vista Upgrade

Ειναι ακριβως αυτος ο υπολογιστης: http://www.plaisio.gr/Computers/Desktop ... -M2450.htm ... Το προβλημα το εξηγω παραπανω...Ελπιζω να καταλαβα σωστα :wink:

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[SOLVED] Κολλανε στην εκκινηση τα Windows 7!!!!!!!

Δημοσίευση από DGeorge » 04 Φεβ 2010 20:48

Αν έχεις το CD τους, βάλε το BIOS να ξεκινάει τον PC από το CD...
Ρίξε το CD μέσα και κάνε επανεκκίνηση. Δοκίμασε το FORMAT από το CD πλέον! (Ουσιαστικά επανεγκατάσταση των 7!)
PC-Ponemenos
Εικόνα

Vou_kefalas
Δημοσιεύσεις: 7
Εγγραφή: 04 Φεβ 2010 11:52

[SOLVED] Κολλανε στην εκκινηση τα Windows 7!!!!!!!

Δημοσίευση από Vou_kefalas » 05 Φεβ 2010 00:35

DGeorge έγραψε:Αν έχεις το CD τους, βάλε το BIOS να ξεκινάει τον PC από το CD...
Ρίξε το CD μέσα και κάνε επανεκκίνηση. Δοκίμασε το FORMAT από το CD πλέον! (Ουσιαστικά επανεγκατάσταση των 7!)
Λυθηκε το ζητημα αλλα οχι με φορματ.Απλα επρεπε να κανω καποιες αλλαγες στο BIOS και να το ρυθμισω οπως πριν το update.Ευχαριστω παντως...!!!Εξακολουθω και εχω ομως ενα αλλο προβλημα.Θα ανοιξω αλλο post για κεινο...

Vou_kefalas
Δημοσιεύσεις: 7
Εγγραφή: 04 Φεβ 2010 11:52

[SOLVED] Κολλανε στην εκκινηση τα Windows 7!!!!!!!

Δημοσίευση από Vou_kefalas » 08 Φεβ 2010 00:47

Σορρυ παιδια αλλα δεν ειχα χρονο.Το πηγα στην επισκευη του πλαισιου και βρηκαν οτι εφταιγε το χαλασμενο dimm της μιας μνημης.Γι'αυτο και δεν αναγνωρισε 2 αλλα 0,99 μνημη.Αντικαταστηθηκε και ολα καλα!!!Τα λεμε!!!

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες