Νέος στο Joomla!

Joomla! forum. Joomla! Questions and Answers.

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
IzMbit
Δημοσιεύσεις: 72
Εγγραφή: 17 Ιαν 2009 16:23

Νέος στο Joomla!

Δημοσίευση από IzMbit » 12 Φεβ 2010 20:48

Mόλις άρχισα να παίζω με joomla σε μια προσπάθεια για φτιάξω ένα sample eshop [localhost ]. Κατέβασα κάποια template και είμαι πολύ κοντά στο να αγοράσω κάποιο[κάτι να προτείνετε? έχω κάτι μέρες που ψάχνω και έχω χαθεί στα sites χαζεύοντας το ένα template μετά το άλλο] .
Προσπαθώ να αλλάξω το layout.css του template ώστε να εμφανίσω κάποια πεδία σωστά στημένα στην κεντρική σελίδα


οποιαδήποτε βοήθεια / συμβουλή δεκτή, ευχαριστώ

Άβαταρ μέλους
Basilakis
PHP Moderator
Δημοσιεύσεις: 8574
Εγγραφή: 17 Νοέμ 2003 13:03
Τοποθεσία: Womans' Brain
Επικοινωνία:

Νέος στο Joomla!

Δημοσίευση από Basilakis » 13 Φεβ 2010 01:48

Συγνώμη αλλά δεν κατάλαβα την ερώτησή σου...

παρόλα αυτά, επειδή τα template δεν κάνουν απο μόνα τους το desing, για να περξεργαστείς το λayout.css, πρέπει να διαβασεις css

IzMbit
Δημοσιεύσεις: 72
Εγγραφή: 17 Ιαν 2009 16:23

Νέος στο Joomla!

Δημοσίευση από IzMbit » 16 Φεβ 2010 21:58

Basilakis έγραψε:Συγνώμη αλλά δεν κατάλαβα την ερώτησή σου...

παρόλα αυτά, επειδή τα template δεν κάνουν απο μόνα τους το desing, για να περξεργαστείς το λayout.css, πρέπει να διαβασεις css
Δεν έκανα σωστά την ερώητηση γιατι δεν ήξερα που και απο τι να ξεκινήσω , διάβασα css και αρκετά tutorials και κατάφερα να τροποποιήσω κάποια πράγματα πάνω στο αρχικό template του joomla (Ja_purity). Ακόμη έκανα install και το vm αφού απο ότι διάβασα ήταν αυτό που πρότειναν οι περισσότεροι. Να ρωτήσω όμως μερικά πράγματα, γιατί αρκετά modules που έχει το vm δεμ μου δουλέυουν? πχ το featured products το ορίζω στο σημείο user1(joomla - modules- edit- position) αλλά εμφανίζεται μόνο ο τίτλος και όχι τα products. Ακόμη το κάνω enabled NO και παρόλα αυτά εμφανίζεται μέσα στο shop κάτω απο τα προιόντα. ακόμη το currency converter(module) , Product Category( το ίδιο πρόβλημα. ενώ στο shop εμφανίζεται κανονικά απο default αλλά και πάλι αν το κάνω enable no απο joomla δεν φευγει απο εκεί.
Συνημμένα
Screen shot 2010-02-16 at 9.42.08 PM.png

Απάντηση

Επιστροφή στο “Joomla! γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης