[Solved] - memtest 86+. Πρόβλημα ή όχι?

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

[Solved] - memtest 86+. Πρόβλημα ή όχι?

Δημοσίευση από Connor MacLeod » 28 Φεβ 2010 20:54

Για δωστε μου λίγο τα φώτα σας.

Κανω κατι μνημες (SDRAM 100) σε εναν Pentium III 733 test, και εχουν περάσει ήδη 3 loops και δεν μου βγάζει πρόβλημα. Υπάρχει κάποια πιθανότητα το προγραμμα να μην εμφανίσει για χ,ψ λόγους σβαλμα στην μνημη ενω υπάρχει?

Ειμαι 101% συγουρος ότι οι μνημες -μια απο τις δυο οι και οι δυο- εχουν πρόβλημα αλλα το memtest δεν εμφανιζει κατι.

Το pc εχει xp και κρασαρει συνεχεια ο explorer.exe. εψαξα για γιους, δεν εχει. Εκανα και format, ξανα install, πάλι το ίδιο. Και το σφάλμα δεν το πεταει την ίδια χρονικη στιγμη. Μπορει να το πεταξει στην αρχη με το που ανοιξει ο explorer, ή καμια φορα οταν ανοιξει δεν το πεταει αλλα μολις ανοιξω κανα - δυο παραθυρα το βγαζει. δωκιμασα PSU μηπως εχει πρόβλημα με την ταση, το ίδιο. αλλαξα και GPU και παλι το ιδιο. Δεν εχω SDRAM να δοκιμασω.

Τις μνημες τις τεσταρο και τις 2 μαζι γιατι το pc με την μια δεν ανοιγει. μαλλον θελει ζευγαρι για να ανοιξει.
Τελευταία επεξεργασία από το μέλος Connor MacLeod την 01 Μαρ 2010 19:01, έχει επεξεργασθεί 1 φορά συνολικά.
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
dva_dev
Script Master
Δημοσιεύσεις: 3790
Εγγραφή: 16 Σεπ 2005 01:32
Επικοινωνία:

[Solved] - memtest 86+. Πρόβλημα ή όχι?

Δημοσίευση από dva_dev » 28 Φεβ 2010 21:01

Τσεκάρισε και το δίσκο σου, μήπως έχει αυτός πρόβλημα.

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

[Solved] - memtest 86+. Πρόβλημα ή όχι?

Δημοσίευση από Connor MacLeod » 28 Φεβ 2010 21:41

Το εκανα και αυτο. ουτε στο file system βγαζει πρόβλημα, ούτε bad sectors έχει.
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

[Solved] - memtest 86+. Πρόβλημα ή όχι?

Δημοσίευση από deninho » 28 Φεβ 2010 21:45

άφησέ τες να κάνουν παραπάνω Loops

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

[Solved] - memtest 86+. Πρόβλημα ή όχι?

Δημοσίευση από Connor MacLeod » 01 Μαρ 2010 08:13

Μώλις Ξυπνησα. Το άφισα όλο το βράδυ, έκανε 24 loops και δεν βγάζει πρόβλημα.
:-?
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

[Solved] - memtest 86+. Πρόβλημα ή όχι?

Δημοσίευση από deninho » 01 Μαρ 2010 17:22

το πρόβλημα, τότε, είναι κάπου αλλού

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

[Solved] - memtest 86+. Πρόβλημα ή όχι?

Δημοσίευση από Connor MacLeod » 01 Μαρ 2010 19:01

Κοιταξα τις επιλογες που ειχες στο testing, αλλαξα το memory Sizing απο BIOS-std σε Probe και εκει μου εβγαλε σφαλμα.

:-?
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες