Γιατί αποσυγχρονίζει εικόνα/ήχος. Μου έχει σπάσει τα νεύρα.

Γενικά θέματα και ερωτήσεις σχετικά με τα προγράμματα επεξεργασίας εικόνας, video και ήχου.

Συντονιστές: Super-Moderators, Graphics Moderators

Απάντηση
Άβαταρ μέλους
cdhyper
Literature Moderator
Δημοσιεύσεις: 9707
Εγγραφή: 23 Ιουν 2001 03:00
Τοποθεσία: Φωτονερόπετρα
Επικοινωνία:

Γιατί αποσυγχρονίζει εικόνα/ήχος. Μου έχει σπάσει τα νεύρα.

Δημοσίευση από cdhyper » 21 Απρ 2010 03:51

Μου έχει σπάσει τα νεύρα. Έχω κατεβάσει τα videos από την videoκάμερα στο pc και δείχνουν οκ. Επειδή όμως πρέπει να τους αλλάξω το format και να κόψω και τα άχρηστα μέρη τους, τα βάζω στο pinnacle video studio 14 το οποίο αγόρασα και μετά το μοντάζ κάνω export και δημιουργώ ένα τελικό αρχείο video. Σε αυτό το τελικό αρχείο, ενώ στα πρώτα λεπτά ήχος + εικόνα πάνε μαζί, μετά από κάποια ώρα ξεκινάει και καθυστερεί ο ήχος. Αυτό συμβαίνει είτε export σε flv να κάνω, είτε σε divx είτε σε ο,τιδήποτε. Γιατί συμβαίνει ρε γαμώτο και τι να κάνω, μου έχει φάει τη ζωή αυτό το πράγμα και πρόκειται να ανεβάσω υλικό για το freestuff ε, οπότε έχετε ένα λόγο παραπάνω να με βοηθήσετε :)
Σύγκριση τιμών Supermarket: http://www.shopnsave.gr
Νέα Ιταλικα επιπλα κουζινας
Για φιλοσόφους: http://filosofia.gr και http://liantinis.org

sibas
Honorary Member
Δημοσιεύσεις: 1853
Εγγραφή: 21 Φεβ 2003 01:21
Τοποθεσία: Μια εδώ.. Μια εκεί.. Σήμερα είμαι εδώ!!!
Επικοινωνία:

Γιατί αποσυγχρονίζει εικόνα/ήχος. Μου έχει σπάσει τα νεύρα.

Δημοσίευση από sibas » 21 Απρ 2010 15:59

1) απομονώνεις/μετατρέπεις τον ήχο από το video σε mp3 (ή ότι άλλο σε βολεύει)

2) στο video πριν κάνεις το μοντάζ κλείνεις το αποσυντονισμένο ήχο και βάζεις το mp3 manual

3) αφού κάνεις το ίδιο σε όλα τα footage τότε ξεκινάς να κάνεις το κανονικό μοντάζ.

ξέρω είναι παλούκι και ίσως να μην είναι ασφαλής λύση, σκέτη hackia, αλλά δούλεψε για μένα όταν είχα παρόμοιο πρόβλημα,
δεν μπορώ να πω αν δουλέψει στο pinnacle γιατί δεν γνωρίζω το πρόγραμμα.

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27626
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Γιατί αποσυγχρονίζει εικόνα/ήχος. Μου έχει σπάσει τα νεύρα.

Δημοσίευση από cordis » 21 Απρ 2010 16:02

λέτε να συμβαίνει λόγο performance από το μηχανάκι;
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
cdhyper
Literature Moderator
Δημοσιεύσεις: 9707
Εγγραφή: 23 Ιουν 2001 03:00
Τοποθεσία: Φωτονερόπετρα
Επικοινωνία:

Γιατί αποσυγχρονίζει εικόνα/ήχος. Μου έχει σπάσει τα νεύρα.

Δημοσίευση από cdhyper » 21 Απρ 2010 17:04

Θα δοκιμάσω κατά σειρά:

1) Σε άλλο pc (που δε νομίζω, μια χαρά pc έχω από πλευράς hardware)
2) Το split mp3/video που είπε ο sibas
3) άλλο πρόγραμμα.

Του πούστη θα τη βγάλουμε την άκρη :)
Σύγκριση τιμών Supermarket: http://www.shopnsave.gr
Νέα Ιταλικα επιπλα κουζινας
Για φιλοσόφους: http://filosofia.gr και http://liantinis.org

Άβαταρ μέλους
korgr
Honorary Member
Δημοσιεύσεις: 5067
Εγγραφή: 07 Οκτ 2008 18:30
Τοποθεσία: Corinth
Επικοινωνία:

Γιατί αποσυγχρονίζει εικόνα/ήχος. Μου έχει σπάσει τα νεύρα.

Δημοσίευση από korgr » 21 Απρ 2010 17:32

Εγω θα ελεγα να δοκιμασεις και το VirtualDub
Μπορει να ειναι "σπαρτιατικο" αλλα ειναι free και ποτε δεν μου δημιουργησε τετοια προβληματα.
Επισης τετοια προβληματα δεν ειχα ποτε και με το Sony Vegas

sibas
Honorary Member
Δημοσιεύσεις: 1853
Εγγραφή: 21 Φεβ 2003 01:21
Τοποθεσία: Μια εδώ.. Μια εκεί.. Σήμερα είμαι εδώ!!!
Επικοινωνία:

Γιατί αποσυγχρονίζει εικόνα/ήχος. Μου έχει σπάσει τα νεύρα.

Δημοσίευση από sibas » 21 Απρ 2010 17:44

από τα λίγα πράγματα που είχα καταλάβει όταν είχα παρόμοιο πρόβλημα δεν έχει να κάνει με τα προγράμματα που κάνουν το μοντάζ αλλά από τους coders και αλγόριθμους που χρησιμοποιεί η κάθε βιντεοκάμερα/πρόγραμμα, το πρόβλημα μου τότε ήταν με το windows media center που ενώ έπαιζε κανονικά ότι έγραφα όταν πήγα να κάνω μετατροπή για να μπορέσω να κάνω το μοντάζ έχανε το sync video/ήχου

Άβαταρ μέλους
Zizo
Honorary Member
Δημοσιεύσεις: 2256
Εγγραφή: 29 Οκτ 2006 03:21
Επικοινωνία:

Γιατί αποσυγχρονίζει εικόνα/ήχος. Μου έχει σπάσει τα νεύρα.

Δημοσίευση από Zizo » 26 Απρ 2010 15:36

Εγώ θα έλεγα πως φταίει το codec της βιντεοκάμερας σου...

Ανάλογο πρόβλημα έχω και γω με την sony handycam μου και με ένα πρόγραμμα, δεν θυμάμαι ποιο...

Κατέληξα να χωρίζω τον ήχο σε mp3 και να τον βάζω στην μίξη...
Εικόνα
What you waiting for?

Απάντηση

Επιστροφή στο “επεξεργασία εικόνας, video & ήχου - γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης