πρόβλημα με mySql και WampServer

Συζητήσεις για την βάση δεδομένων MySQL και το phpMyAdmin

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
bitMan
Δημοσιεύσεις: 10
Εγγραφή: 03 Ιαν 2006 20:16
Τοποθεσία: (Patra && Crete);
Επικοινωνία:

πρόβλημα με mySql και WampServer

Δημοσίευση από bitMan » 17 Μάιος 2010 21:01

Εγκατέστησα το Wamp Server αλλα δεν μπορώ να συνδεθώ με τη Mysql.

Συγκεκριμένα όταν πάω να ανοίξω την κοσνσόλα της MySql απο το μενού του Wamp, μου βγάζει ενα μύνημα για εισαγωγή κωδικού, πατάω enter (έχω απενεργοποιήσει τον κωδικό απο το my.ini) αλλα μου βγάζει μύνημα access denied.

Επίσης όταν πάω να ανοίξω τη σελίδα phpMyAdmin μου βγάζει το μύνημα:

λάθος

Η MySQL επέστρεψε το μύνημα: Τεκμηρίωση
#1045 - Access denied for user 'root'@'localhost' (using password: NO)

Ξέρει κανείς τι μπορεί να φταίει??
--<>----><----<>----<>-----<>--

abeautifulmind
Δημοσιεύσεις: 319
Εγγραφή: 02 Μάιος 2010 18:04

πρόβλημα με mySql και WampServer

Δημοσίευση από abeautifulmind » 18 Ιούλ 2010 21:48

Το ποιο πιθανό είναι ο χρήστης root να μην έχει όλα τα privileges(προνόμια) δοκίμασε να κάνεις από το phpmyadmin νέο χρήστη και τσέκαρε τα πάντα από προνόμια και ξαναδοκίμασε και πες μας.

Άβαταρ μέλους
hitca
Honorary Member
Δημοσιεύσεις: 1919
Εγγραφή: 13 Ιουν 2010 19:41
Τοποθεσία: Brussels
Επικοινωνία:

πρόβλημα με mySql και WampServer

Δημοσίευση από hitca » 19 Ιούλ 2010 15:36

Το έχω πάθει και εγώ...
Αλλά είχα μπερδέψει τα passwords (μάλλον..)

Λύση > reinstall -με backup του local site- (και δούλεψε...μια χαρά, με προσεκτική χρήση των passwords)

Άβαταρ μέλους
MegasmorF
Honorary Member
Δημοσιεύσεις: 1154
Εγγραφή: 07 Απρ 2005 20:05
Τοποθεσία: ./Root
Επικοινωνία:

πρόβλημα με mySql και WampServer

Δημοσίευση από MegasmorF » 31 Ιούλ 2010 20:11

Πες μου τη λέξη σ αγαπώ σε σένα να πιστέψω...και γω μια ολοκληρη ζωή μπορώ να καταστρεψω...

Απάντηση

Επιστροφή στο “MySQL”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης