Σημαντικό κενό ασφαλείας στο Flash 10

Προβληματισμοί και ανταλλαγή ιδεών από την Επικαιρότητα και διάφορα άλλα θέματα.

Συντονιστής: Super-Moderators

Απάντηση
Άβαταρ μέλους
artemioskas
Δημοσιεύσεις: 648
Εγγραφή: 08 Αύγ 2009 20:11
Τοποθεσία: Αθήνα
Επικοινωνία:

Σημαντικό κενό ασφαλείας στο Flash 10

Δημοσίευση από artemioskas » 09 Ιουν 2010 00:03

Εικόνα

Η Adobe ανακοίνωσε ότι ανακαλύφθηκε πρόσφατα ένα κενό ασφαλείας στην έκδοση 10 του Flash player, το οποίο μπορούν να αξιοποιήσουν οι απανταχού διαδικτυακοί απατεώνες προκειμένου να ελέγξουν εξ αποστάσεως τον υπολογιστή του ανυποψίαστου χρήστη. Η εν λόγω "τρύπα" αφορά και τους Adobe Reader και Acrobat στις εκδόσεις 9.x, οι οποίες υποστηρίζουν Flash 10.0.



Πιο συγκεκριμένα, οι εκδόσεις του Flash 10 μέχρι και την αναθεώρηση 10.0.45.2 είναι ευάλωτες στα λειτουργικά συστήματα Windows, Mac OS X, Linux και Solaris. Το πρόβλημα βρίσκεται στο authplay.dll και η Adobe προτείνει στους χρήστες των Reader και Acrobat 9 να διαγράψουν ή να μετονομάσουν το αρχείο μέχρι να κυκλοφορήσει το διορθωτικό patch. Βέβαια, σε περίπτωση που κάποιος χρήστης δεν ενδιαφέρεται για PDF αρχεία με περιεχόμενο Flash, καλό θα είναι να αφαιρέσει μόνιμα το συγκεκριμένο αρχείο.



Σύμφωνα με την Adobe, το κενό ασφαλείας χρησιμοποιείται ήδη από hackers. Σημειωτέον ότι η έκδοση 10.1 του Flash, όπως επίσης και οι εκδόσεις 8.x των Reader και Acrobat δεν επηρεάζονται από το εν λόγω κενό ασφαλείας.



Πηγή: pcmag.com
-- Η φωτογραφία είναι μια αυστηρή και εκθαμβωτική ποίηση του πραγματικού... Άνσελ Άνταμς --
Ψάχνεις ανδρικά και γυναικεία παπούτσια; | Personal Blog

Απάντηση

Επιστροφή στο “Επικαιρότητα & Διάφορες Συζητήσεις”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες