S.O.S Δεν ανοίγει την σελίδα μου!!!

Λύσεις προβλημάτων για το δημοφιλές πρόγραμμα κατασκευής παρουσιάσεων στο διαδίκτυο.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
dj_kostas_pro
Δημοσιεύσεις: 210
Εγγραφή: 10 Οκτ 2007 16:54
Τοποθεσία: Πιερία

S.O.S Δεν ανοίγει την σελίδα μου!!!

Δημοσίευση από dj_kostas_pro » 04 Ιούλ 2010 08:31

Καλημέρα σε όλους χθες έκανα την νέα ιστοσελίδα της επιχείρησης μου με Flash CS5 και την έσωσα σήμερα πάω να την ανοίξω για να την επεξεργαστώ και μου βγάζει (An error occurred opening file) Η βλακεία μου ήταν ότι δεν κράτησα back up γίνετε να την ανοίξω με άλλο τρόπο γιατί αν χρειαστεί να την ξανά κάνω θα μου πάρει πάλι καιρό.
ΣΑΣ ΠΑΡΑΚΑΑΛΩ ΟΠΟΙΟΣ ΓΝΩΡΙΖΕΙ ΤΙΠΟΤΑ ΑΣ ΜΕ ΒΟΗΘΙΣΕΙ ΕΙΝΑΙ ΤΕΡΑΣΤΙΑ ΑΝΓΚΗ.

Άβαταρ μέλους
dj_kostas_pro
Δημοσιεύσεις: 210
Εγγραφή: 10 Οκτ 2007 16:54
Τοποθεσία: Πιερία

S.O.S Δεν ανοίγει την σελίδα μου!!!

Δημοσίευση από dj_kostas_pro » 04 Ιούλ 2010 09:50

Μετά από ψάξιμο βρήκα την λύση. Αρχικά μετέτρεψα το αρχείο .fla σε .zip μορφή στην συνέχεια το ξεζιπάρισα και άρχισα να διαγράφω έναν έναν τους φακέλους μέχρι να δω που βρίσκετε το πρόβλημα. Τελικά βρήκα ότι στο παρακάτω αρχείο ήταν το πρόβλημα.

Όταν διαγράφω την φράση Pages/Video_2 τότε παίζει κανονικά το αρχείο μου αλλά έχει χάσει κάποια στοιχεία γι αυτό θα ήθελα την βοήθεια σας πως θα διαγράψω το άχρηστο κώδικα σωστά.
Συνημμένα
Symbol 9.xml
(4.25 KiB) Μεταφορτώθηκε 111 φορές

Απάντηση

Επιστροφή στο “Flash γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης