προβλημα εμφανισης φωτο

Γενικές ερωτήσεις και απαντήσεις που έχουν σχέση με το Internet και την καθημερινή του χρήση.

Συντονιστής: Super-Moderators

Απάντηση
manos chrisoulakis
Δημοσιεύσεις: 2
Εγγραφή: 30 Σεπ 2010 23:50

προβλημα εμφανισης φωτο

Δημοσίευση από manos chrisoulakis » 01 Οκτ 2010 00:05

παιδια γεια σας ειμαι καινουργιος στο forum και θα ηθελα τη βοηθεια σας.Οταν κανω πλοηγηση στο ιντερνετ καποιες φορες σε πολλες σελιδες που εχουν αρκετες εικονες δεν μου εμφανιζει καποιες.Δεν παιζει ρολο ποιον browser χρησιμοποιω παντου ειναι το ιδιο.Απο δευτερο υπολογιστη στο σπιτι συμβαινουν ακριβως τα ιδια πραγματα.Στην ιδια σελιδα λιγες ωρες μετα ανοιγουν ολες κανονικα μπορει καποιος να βοηθησει;

Άβαταρ μέλους
hitca
Honorary Member
Δημοσιεύσεις: 1919
Εγγραφή: 13 Ιουν 2010 19:41
Τοποθεσία: Brussels
Επικοινωνία:

προβλημα εμφανισης φωτο

Δημοσίευση από hitca » 01 Οκτ 2010 01:32

Δηλαδή με δεξί κλίκ πάνω σε κάποια φωτογραφία και "άνοιγμα σε νέο παράθυρο ή καρτέλλα" πάλι δεν εμφανίζεται;

Μήπως έχεις προβλήματα ταχύτητας Internet;

Επειδή αναφέρεις 'πολλές εικόνες', να θυμάσαι ότι αυτές πρέπει και 'να κατέβουν' στον υ/η σου, άρα απαιτείται και καλή ταχύτητα και κάποιος -λογικός όμως- χρόνος.

Άλλη πιθανότητα είναι η κάρτα γραφικών σου να μήν μπορεί να απεικονίσει -ταυτόχρονα- πολλές εικόνες (λόγω μειωμένων δυνατοτήτων κλπ)

Άβαταρ μέλους
Stathis
Photography Moderator
Δημοσιεύσεις: 4841
Εγγραφή: 23 Απρ 2005 21:03
Τοποθεσία: http://127.0.0.0
Επικοινωνία:

προβλημα εμφανισης φωτο

Δημοσίευση από Stathis » 01 Οκτ 2010 02:33

Αν κάτι απο τα παραπάνω (άνοιγμα της φωτογραφίας σε νέα καρτέλα κλπ) δεν δουλεύει δοκίμασε να κάνεις ένα καθαρισμό της cache στον browser σου.
Μου έχει τύχει να μην φορτώνουν αρκετά πράγματα σε σελίδες λόγω του ότι είχε γεμίσει.

manos chrisoulakis
Δημοσιεύσεις: 2
Εγγραφή: 30 Σεπ 2010 23:50

προβλημα εμφανισης φωτο

Δημοσίευση από manos chrisoulakis » 01 Οκτ 2010 17:53

παιδια κατ'αρχην ευχαριστω για το ενδιαφερον.Δεν νομιζω ναειναι κατι απ'αυτα που λετε γιατι πρωτον αν δοκιμασω πεντε λεπτα μετα οι φωτο εμφανιζονται (η συνδεση ειναι γρηγορη) και δευτερον ακριβως τις ιδιες εικονες δεν εμφανιζει και δευτερος υπολογιστης.Παντως αδειασα τη cache.Υπαρχει περιπτωση να φταιει το router;

Απάντηση

Επιστροφή στο “Internet Help”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης