Αποτυχία στο boot και στο κλείσιμο.

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Αποτυχία στο boot και στο κλείσιμο.

Δημοσίευση από xultimatex » 31 Οκτ 2010 23:59

Χαίρετε!!
Έχω ένα αρκετά περίεργο πρόβλημα που όμως πρόσφατα έμαθα οτι το έχουν και 3 φίλοι μου.

Που και που (όχι πάντα) όταν πατάω για να ανοίξει το pc αρχίζουν να δουλεύουν τα ανεμιστηράκια κανονικά αλλά δεν ακούγεται το μπιπ (που φορτώνεται η κάρτα γραφικών) και το πισι σκαλώνει εκεί. Δηλαδή ακούγεται μόνο θόρυβος αλλά ούτε λαμπάκια, ούτε οθόνη.
Επίσης, λιγότερο συχνά, γίνεται το ίδιο και στο κλείσιμο. Σβήνουν όλα εκτός από ανεμιστηράκια και (ίσως) δίσκους.
Και στις 2 περιπτώσεις για να το επαναφέρω πρέπει να κρατήσω παρατεταμένα το κουμπί.

Σημείωση ότι έχω κάψει 2 φορές τροφοδοτικό μέσα σε 2 χρόνια. Μπορεί να μην έχει σχέση και απλά να φταίει το δίκτυο.
Έχει κανείς καμιά ιδέα;

Α! και για να μην με κράξετε για ελλειπής πληροφορίες, έχω επιτραπέζιο pc και κάποια στοιχεία:
mobo ASUS p5k
intel core 2 quad 2.4 GHz
nVidia 8800 GTS overclocked (από μαμά όμως)
tangan 700W
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Αποτυχία στο boot και στο κλείσιμο.

Δημοσίευση από DGeorge » 01 Νοέμ 2010 09:05

Πολύ Καλημέρα, Καλή Εβδομάδα και Καλό Μήνα σου :D
Το "Που και που - όχι πάντα" είναι μιά έκφραση, που σηκώνει έναν ωκεανό νερό...
Αν συμβαίνει συχνά, πιθανολογείται -κατ'εμέ- τόσο να φταίει ο 'δίσκος συστήματος C:', όσο και η Motherboard.
Αν -και Αφού- συμβαίνει συχνά, ένας τρόπος ανίχνευσης της 'ενοχής' είναι να ενεργοποιήσεις 'ΟΝ' το σύστημα, χωρίς κανένα σκληρό δίσκο συνδεδεμένο επάνω.
Αν εξακολουθήσει να μην δίνεται κανένα διαγνωστικό "μπιπ", η Motherboard κυρήσσεται πρώτη ένοχη.
Αν όμως αρχίσει να δίνει κανονικά το 'μπιπ' έναρξης και μετά να προχωράει σε διαγνωστικά τύπου "No System Disk, or Disk Error" κλπ, σημαίνει ότι μάλλον ο δίσκος του συστήματος C: έχει το πρόβλημα.
Βέβαια το γεγονός ότι το ηλ/κό δίκτυο σού έχει κάψει το τροφοδοτικό 2 φορές, έχει σχέση -και μεγάλη μάλιστα! Δεν μας γράφεις όμως, εκτός από αντικατάσταση τροφοδοτικού, αν χρειάστηκε να κάνεις και τίποτε άλλο (αντικατάσταση δίσκου π.χ.). Συνήθως ένα κοινό τροφοδοτικό που καίγεται από υπέρταση της ΔΕΗ, συμπαρασύρει και κάποια άλλα πραγματάκια μαζί του, δίσκο, Motherboard, κλπ. Εξαιρούνται κάποια ακριβά τροφοδοτικά που έχουν αφάλειες για κάποιες τέτοιες περιπτώσεις. Αυτός είναι ο λόγος που ρωτάω τι έγινε μετά τα δύο 'καψίματα'.
Ο θόρυβος, που γράφεις ότι ακούγεται μετά το κόλλημα στο 'ΟΝ', ΤΙ είδους θόρυβος είναι;
Είναι ο θόρυβος των ανεμιστήρων, είναι κάτι περίεγο από την κάρτα ήχου, τι είναι;
Αυτά για αρχή :P Κοίταξε τι γίνεται, κι εδώ είμαστε πάλι εμείς.

Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Αποτυχία στο boot και στο κλείσιμο.

Δημοσίευση από xultimatex » 01 Νοέμ 2010 10:23

Καλημερα,
Δεν είναι πολύ συχνά. Ίσως 2-3 φορές την εβδομάδα. Και το ανοιγοκλείνω πολύ. Ακόμα και αν φταίει η motherboard δεν είμαι καθολου βέβαιος ότι θα τύχει να γίνει κατά τη διάρκεια της δοκιμής...
Επίσης μην αγνοείς για τη διάγνωσή σου το δεύτερο σύμπτωμα. Ότι δηλαδή παθαίνει το ίδιο και κατα το shut down. Αυτό νομίζω ότι απενοχοποιεί κάπως τους δίσκους.
Τέλος, τα τροφοδοτικά κάηκαν μόνα τους. Δεν άλλαξα τίποτα άλλο. (Ίσως επειδή είναι αρκετά ακριβά tangan) - Γύρω στα 100€.

Ξέχασα να αναφέρω ότι ο θόρυβος που ακούω είναι ανεμιστηράκια. Βασικά είναι ο κανονικός θόρυβος που κάνει το πισί όταν ξεκινάει. Τίποτα περίεργο. Μόνο ο θόρυβος είναι κανονικός. Κατα τα άλλα δεν φορτώνει τίποτα.
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

Άβαταρ μέλους
hitca
Honorary Member
Δημοσιεύσεις: 1919
Εγγραφή: 13 Ιουν 2010 19:41
Τοποθεσία: Brussels
Επικοινωνία:

Αποτυχία στο boot και στο κλείσιμο.

Δημοσίευση από hitca » 01 Νοέμ 2010 12:56

Αναφέρεις ότι έχεις 'κάψει' 2 τροφοδοτικά σε 2 χρόνια. Αυτό είναι 'ολίγον' εξωφρενικό...

Να βάλεις αμέσως UPS -και ένα φτηνό κάνει δουλειά-- και (κατ' εμέ) να αλλάξεις μάρκα τροφοδοτικού.

Το πρόβλημα που έχεις είναι (μάλλον) πάλι τροφοδοτικού, σε ακραία περίπτωση ίσως m/b αλλά για να το διαπιστώσεις πρέπει να έχεις ups και νέο (σίγουρο)τροφοδοτικό

Επιπλέον πληροφορίες ίσως να ήταν χρήσιμες σχετικά με τον υ/η, πχ πλήρης σύνθεση, εξωτερικές συσκευές κλπ

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης