Πρόβλημα με javascript...

Κώδικας, πληροφορίες, ερωτήσεις και απαντήσεις σχετικές με την JavaScript.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Yi@nnis
Δημοσιεύσεις: 41
Εγγραφή: 21 Μαρ 2001 01:00
Τοποθεσία: Προσοτσάνη Δράμας
Επικοινωνία:

Πρόβλημα με javascript...

Δημοσίευση από Yi@nnis » 15 Φεβ 2002 22:34

Πριν από μερικές ημέρες,χωρίς να κάνω καμία αλλαγή στον κώδικα της σελίδας,μερικά από τα javascript της σελίδας μου δεν λειτουργούν και εμφανίζουν λάθη.Στην αρχή νόμισα ότι έχει κάποιο πρόβλημα ο Explorer μου,αλλά και σε άλλο pc που το κοίταξα πάλι το ίδιο συμβαίνει.Μήπως το πρόβλημα βρίσκεται στον κώδικα του Humanclik που έπαψε να λειτουργεί;Αν και έκανα και δοκιμές αφού έβγαλα τον κώδικα του Humanclick.Μήπως γνωρίζει κανείς τί μπορεί να φταίει και τί πρέπει να κάνω για να διορθώσω το πρόβλημα; <P>------------------
<A HREF="http://users.otenet.gr/~prosoma" TARGET=_blank>ΠΡΟΣΟΤΣΑΝΗ... Online!</A>
<A HREF="mailto:webmaster@prosotsani.cjb.net">webmaster@prosotsani.cjb.net</A>

Yi@nnis
Δημοσιεύσεις: 41
Εγγραφή: 21 Μαρ 2001 01:00
Τοποθεσία: Προσοτσάνη Δράμας
Επικοινωνία:

Πρόβλημα με javascript...

Δημοσίευση από Yi@nnis » 17 Φεβ 2002 16:45

Τελικά το έλυσα το πρόβλημα με τα scriptάκια[νέα Ελληνικά] της σελίδας.Είχε να κάνει με το base target της σελίδας και το target των javascripts...<P>------------------
<UL TYPE=SQUARE>
<LI><B>Yi@nnis</B>
<LI><A HREF="http://users.otenet.gr/~prosoma" TARGET=_blank>ΠΡΟΣΟΤΣΑΝΗ... Online!</A>
<LI> <A HREF="mailto:webmaster@prosotsani.cjb.net">webmaster@prosotsani.cjb.net</A>
</UL>

Απάντηση

Επιστροφή στο “JavaScript και Frameworks”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης