Πρόβλημα apache(xampp)

Τεχνικές και μόνο Συζητήσεις για WEB hosting servers, Mail servers, DNS servers. Όχι αναζήτηση υπηρεσιών εδώ!

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
Cypriot
Δημοσιεύσεις: 355
Εγγραφή: 20 Οκτ 2009 15:43

Πρόβλημα apache(xampp)

Δημοσίευση από Cypriot » 05 Νοέμ 2010 20:42

Μετά την εγκατάσταση του Microsoft Web Platform έχω πρόβλημα με τον apache sto xampp! :/
Κάνω κλικ να ξεκινήσει αλλά δεν μου δείχνει κάτι..

Δοκίμασα απεγκατάσταση του Microsoft Web Platform αλλά και πάλι τίποτα..


καμιά ιδέα;

Άβαταρ μέλους
hitca
Honorary Member
Δημοσιεύσεις: 1919
Εγγραφή: 13 Ιουν 2010 19:41
Τοποθεσία: Brussels
Επικοινωνία:

Πρόβλημα apache(xampp)

Δημοσίευση από hitca » 05 Νοέμ 2010 21:13

Κάνε πάλι εγκατάσταση του xampp

Άβαταρ μέλους
Cypriot
Δημοσιεύσεις: 355
Εγγραφή: 20 Οκτ 2009 15:43

Πρόβλημα apache(xampp)

Δημοσίευση από Cypriot » 05 Νοέμ 2010 21:18

Το είχα δοκιμάσει, ξέχασα να το γράψω..

Άβαταρ μέλους
Cypriot
Δημοσιεύσεις: 355
Εγγραφή: 20 Οκτ 2009 15:43

Πρόβλημα apache(xampp)

Δημοσίευση από Cypriot » 06 Νοέμ 2010 11:59

καμιά ιδεα;

nbc
Honorary Member
Δημοσιεύσεις: 526
Εγγραφή: 05 Σεπ 2009 20:12
Επικοινωνία:

Πρόβλημα apache(xampp)

Δημοσίευση από nbc » 06 Νοέμ 2010 13:14

Το ότι απεγκατέστησες το Microsoft Web Platform δε σημαίνει ότι απεγκατέστησες και όλα όσα εγκατέστησες με αυτό.

Για παράδειγμα, αν ήδη τρέχει ο IIS, ο Apache δεν μπορεί να κάνει binding την πόρτα 80, και εγκαταλείπει.

Άβαταρ μέλους
hitca
Honorary Member
Δημοσιεύσεις: 1919
Εγγραφή: 13 Ιουν 2010 19:41
Τοποθεσία: Brussels
Επικοινωνία:

Πρόβλημα apache(xampp)

Δημοσίευση από hitca » 06 Νοέμ 2010 14:11

Υποψιάζομαι ότι είναι πρόβλημα path .. έχει αλλάξει δηλαδή η κατάλληλη εγγραφή

Απάντηση

Επιστροφή στο “Apache, IIS, DNS Servers”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες