plesk 10.1 ίσως πρόβλημα με DNS

Τεχνικές και μόνο Συζητήσεις για WEB hosting servers, Mail servers, DNS servers. Όχι αναζήτηση υπηρεσιών εδώ!

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
sdem
Δημοσιεύσεις: 21
Εγγραφή: 14 Απρ 2010 19:06

plesk 10.1 ίσως πρόβλημα με DNS

Δημοσίευση από sdem » 17 Δεκ 2010 16:02

Καλησπέρα,

Πριν 2 μήνες πήρα ένα cloud server από την 1and1 με centos και Plesk 10.1.

Ηθελα την άποψη σας σε ένα πρόβλημα που μου παρουσιάζεται.

Κάποιοι βλέπουν κανονικά το domain και σε κάποιους άλλους δεν τους εμφανίζετε, σαν να μην υπάρχει ο server.Όλα γίνονται την ίδια χρονική στιγμή.
Εγώ εκείνη την στιγμή βλέπω κανονικά την σελίδα του και συνδέομαι και στο plesk που διαπιστώνω ότι ο server δουλεύει.

Αναγκάζονται να κάνουν flushdns και reset το rooter για να ξαναδούν την σελίδα τους και τον server. Το ίδιο συμβαίνει σε αρκετά άτομα σε διαφορετικές περιοχές που προσπαθούν να δούν την σελίδα.

Αν και έχω μόνο 4 domains πάνω, μικρού όγκου 100ΜΒ και χωρίς βάσεις δεδομένων, πίστευα ότι μπορεί να είναι η ram γι’αυτό την αναβάθμισα, αλλά το πρόβλημα δεν διορθώθηκε.

Έχει τύχει σε κανένα να γνωρίζει που οφείλεται αυτό το πρόβλημα και πώς μπορεί να διορθωθεί?

Ευχαριστώ εκ τον προτέρων

Υ.Γ Να διευκρινήσω ότι η 1and1 μου έχει φτιάξει δικούς μου nameServer
Οι χρήστες τυγχάνουν να έχουν conex όπως έχω και εγώ.
Εικόνα

sdem
Δημοσιεύσεις: 21
Εγγραφή: 14 Απρ 2010 19:06

plesk 10.1 ίσως πρόβλημα με DNS

Δημοσίευση από sdem » 17 Δεκ 2010 19:02

Βρήκα το πρόβλημα,
στο domain δεν έχουν δηλωθεί σωστά οι Name Server
Κάνοντας έλεγχο απο σε ένα site που βρήκα
http://www.intodns.com/xxxx.com

μου αναφέρει σαν σφάλματα:
Missing nameservers reported by parent
Missing nameservers reported by your nameservers
Stealth NS records sent

Γνωρίζει κανείς, για να διορθωθούν πρέπει να δηλώσω ns1 και ns2 μέσα απο το Plesk?
Εικόνα

sdem
Δημοσιεύσεις: 21
Εγγραφή: 14 Απρ 2010 19:06

plesk 10.1 ίσως πρόβλημα με DNS

Δημοσίευση από sdem » 17 Δεκ 2010 20:52

τελικά βρήκα μία λύση που την αναφέρω μήπως βοηθήσει και κανέναν άλλον.

Έκανα δημιουργία μέσα στο dns στο plesk τα
Α records
ns1.χχχχ.gr. A 213.213.213.1213
ns2.χχχχ.gr. A 213.213.213.1213

και ns
χχχχ.gr. NS ns1.χχχχ.gr.
χχχχ.gr. NS ns1.χχχχ.gr.

και τα πράγματα δείχνουν καλύτερα.
Θα περιμένω λίγες ώρες για να ενεργοποιηθεί και το WWW γιατί βγάζει σφάλμα:

WWW Error WWW A Record
ERROR: I could not get any A records for www.xxxx.gr!

(I only do a cache request, if you recently added a WWW A record, it might not show up here.)

θα ενημερώσω για τα νεότερα.
Εικόνα

Απάντηση

Επιστροφή στο “Apache, IIS, DNS Servers”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες