Πρόβλημα ήχου σε βίντεο

Γενικά θέματα και ερωτήσεις σχετικά με τα προγράμματα επεξεργασίας εικόνας, video και ήχου.

Συντονιστές: Super-Moderators, Graphics Moderators

Απάντηση
sonic74
Δημοσιεύσεις: 129
Εγγραφή: 02 Μάιος 2006 23:37
Τοποθεσία: Thessaloniki

Πρόβλημα ήχου σε βίντεο

Δημοσίευση από sonic74 » 15 Ιαν 2011 00:26

Προσπαθώ να κάνω κάποια βιντεάκια με το Camtasia (Δοκιμαστική έκδοση)

και ο ήχος μου βγαίνει πολύ χαμηλός ίσα ίσα που ακούγεται !

Η κατάσταση είναι ίδια όταν χρησιμοποιώ και άλλα δωρεάν screen capture προγράμματα...

Οπότε κάποια ρύθμιση στον υπολογιστή μου πρέπει να κάνω ?

καμμιά βοήθεια βρε παιδιά ?

Ευχαριστώ

Άβαταρ μέλους
Zizo
Honorary Member
Δημοσιεύσεις: 2256
Εγγραφή: 29 Οκτ 2006 03:21
Επικοινωνία:

Πρόβλημα ήχου σε βίντεο

Δημοσίευση από Zizo » 15 Ιαν 2011 11:19

Λογικά έχεις χαμηλά το μικρόφωνο σου.
Αγνόησε τα μπλε πλαίσια στην παρακάτω εικόνα
Εικόνα
Έχεις κάποιο τέτοιο παράθυρο?

Αν ναι μπορείς να πας στο μικρόφωνο και να δώσεις περισσότερη ένταση από το κανονικό αλλά θα έχει πολύ θόρυβο.

Σιγουρέψου ότι στο ηχειάκι δίπλα στο ρολόι αν πατήσεις δεξί κλικ > Recording Devices ότι το μικρόφωνο σου παίρνει καλά σήμα και αν υπάρχει κάποια μπάρα έντασης να είναι τέρμα.

Δεν είναι παράλογο να παίρνεις χαμηλή ένταση αφού δεν έχεις τα κατάλληλα εργαλεία. Μπορεί το μικρόφωνο να μην είναι και απτα καλύτερα.

Στη χειρότερη περίπτωση δεν ξέρω πως να κάνεις edit τον ήχο μέσα απτο camtasia αλλά αυτό που μένει να κάνεις είναι να δυναμώσεις τον ήχο από πρόγραμμα επεξεργασίας video/ήχου.
Εικόνα
What you waiting for?

sonic74
Δημοσιεύσεις: 129
Εγγραφή: 02 Μάιος 2006 23:37
Τοποθεσία: Thessaloniki

Πρόβλημα ήχου σε βίντεο

Δημοσίευση από sonic74 » 15 Ιαν 2011 16:25

....Nαι το διόρθωσα στο laptop,

ανέβασα την ένταση του μικροφώνου απο το μισό που ήταν default, στο τέρμα !

Είναι εντάξει τώρα ευχαριστώ !

Αλλά στο desktop πάλι το πρόβλημα υπάρχει αν και ανέβασα τέρμα την ένταση του μικροφώνου !

Άβαταρ μέλους
Zizo
Honorary Member
Δημοσιεύσεις: 2256
Εγγραφή: 29 Οκτ 2006 03:21
Επικοινωνία:

Πρόβλημα ήχου σε βίντεο

Δημοσίευση από Zizo » 15 Ιαν 2011 23:40

Με το ίδιο μικρόφωνο?
Δεν ξέρω αν έχω απάντηση.

Ίσως υπάρχει περίπτωση στον desktop να μη δίνει αρκετή ενίσχυση η κάρτα ήχου.
Θα έλεγα πως σου ξέφυγε κάποια ρύθμιση.

Στον desktop ήταν πάλι στην μέση η μπάρα και την έβαλες τέρμα και πάλι δεν είχε διαφορά?
Εικόνα
What you waiting for?

sonic74
Δημοσιεύσεις: 129
Εγγραφή: 02 Μάιος 2006 23:37
Τοποθεσία: Thessaloniki

Πρόβλημα ήχου σε βίντεο

Δημοσίευση από sonic74 » 16 Ιαν 2011 12:28

... ναι στο desktop ήταν στη μέση η μπάρα της έντασης, την ανέβασα τέρμα αλλά πάλι τίποτα,
μόνο αυξήθηκε πιο πολύ το φύσημα στον ήχο !

Θα την παλέψω και σήμερα ,αν δεν το καταφέρω θα κάνω το βίντεο στο laptop....

ευχαριστώ

Απάντηση

Επιστροφή στο “επεξεργασία εικόνας, video & ήχου - γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες