PHP για την εγκατάσταση Joomla 1.6

Joomla! forum. Joomla! Questions and Answers.

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
kala
Δημοσιεύσεις: 97
Εγγραφή: 19 Σεπ 2010 11:11
Τοποθεσία: GR
Επικοινωνία:

PHP για την εγκατάσταση Joomla 1.6

Δημοσίευση από kala » 17 Ιαν 2011 17:05

Έχω πρόβλημα με την εκδοσή της PHP για την εγκατάσταση Joomla 1.6.0 .
Πως να την εγκαταστήσω νέα εκδοσή της PHP σε server linux και με plesk control panel 10

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3197
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

PHP για την εγκατάσταση Joomla 1.6

Δημοσίευση από CyberCr33p » 17 Ιαν 2011 17:52

Τι έκδοση της PHP τρέχει τώρα ο server; Επίσης είσαι εσύ ο διαχειριστής του server ή έχεις shared hosting από κάποιο webhost ;

kala
Δημοσιεύσεις: 97
Εγγραφή: 19 Σεπ 2010 11:11
Τοποθεσία: GR
Επικοινωνία:

PHP για την εγκατάσταση Joomla 1.6

Δημοσίευση από kala » 17 Ιαν 2011 17:55

Έχω πλήρη πρόσβαση σε όλα

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3197
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

PHP για την εγκατάσταση Joomla 1.6

Δημοσίευση από CyberCr33p » 17 Ιαν 2011 17:58

Τι έκδοση PHP έχει τώρα;

kala
Δημοσιεύσεις: 97
Εγγραφή: 19 Σεπ 2010 11:11
Τοποθεσία: GR
Επικοινωνία:

PHP για την εγκατάσταση Joomla 1.6

Δημοσίευση από kala » 17 Ιαν 2011 18:17

PHP 5

Άβαταρ μέλους
Jimaek
Δημοσιεύσεις: 608
Εγγραφή: 18 Ιαν 2010 22:54
Επικοινωνία:

PHP για την εγκατάσταση Joomla 1.6

Δημοσίευση από Jimaek » 17 Ιαν 2011 18:33

Στην console γράψε php -v και κανε paste εδώ πέρα αυτό που λέει.

kala
Δημοσιεύσεις: 97
Εγγραφή: 19 Σεπ 2010 11:11
Τοποθεσία: GR
Επικοινωνία:

PHP για την εγκατάσταση Joomla 1.6

Δημοσίευση από kala » 17 Ιαν 2011 22:26

.../Joomla_1.6.0-Stable-Full_Package/installation/index.php

και το μήνυμα

Your host needs to use PHP 5.2.4 or higher to run Joomla 1.6.

Απάντηση

Επιστροφή στο “Joomla! γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες