[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1103
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από devilfw » 23 Ιαν 2011 02:21

Εχω την motherboard gigabyte GA X38 DQ6.Ειναι τετραετιας το πολυ αλλα ειναι πραγματικα με λιγες ωρες λειτουργειας.Οταν την αγορασα ειχε 280 ευρω και ηταν η ακριβοτερη της αγορας...Το σημειωνω αυτο γιατι η ακριβοτατη για την εποχη της μητρικη ξαφνικα τα παιξε.Το pc δεν ανοιγει.Παει να ανοιξει και μετα απο δυο δευτερολεπτα κανει επανεκινηση και ξανα το ιδιο για ...παντα.Το εψαξα και βρηκα οτι φταιει η υποδοχη της μητρικης στην οποια συνδεεται το 12v του τροφοδοτικου.Ενα μικρο βυσμα με 4 τρυπες.Οταν το βγαζω αυτο τοτε το pc δεν κανει επανεκινηση και λειτουργει κανονικα αλλα ετσι σταματαει να δουλευει το ανεμιστηρακι του επεξεργαστη και νομιζω και ο ιδιος ο επεξεργαστης γιατι το καλωδιο της τροφοδοσιας που ερχετε απο το τροφοδοτικο και συνδεεται εκει, γραφει πανω only for cpu.Λογικα χαλασε η υποδοχη της μητρικης,αλλα αναρωτιεμαι αν χαλουσε μηπως δε θα πρεπε να γυριζει καθολου και το ανεμιστηρακι του cpu;Ενω τωρα δουλευει αλλα κανει restart.Μπας και θελει καποια ρυθμιση,κατι;Και απο την αλλη οκ μηχανηματα ειναι αλλα κατι τοσο ακριβο και 4ετιας να χαλαει;Εδω εχω pc δεκαετιας και δε χαλασε τιποτα....Το γελιο της υποθεσης ειναι οτι δεν βρισκω αλλη μητρικη να αγοασω καινουρια που να δεχεται s775 intel,ddr2 ram και να εχει οπτικη ινα υποδοχη.Και θα πρεπει να αγορασω εντελως διαφορετικο συστημα που αυτο συνεπαγεται και καινουριο cpu και μνημες.... Sorry αν κουρασα.Αν καποιος μπορει να βοηθησει..... :pint:
Τελευταία επεξεργασία από το μέλος devilfw την 26 Ιαν 2011 21:37, έχει επεξεργασθεί 2 φορές συνολικά.

Άβαταρ μέλους
dimsis
Reporter
Δημοσιεύσεις: 7994
Εγγραφή: 25 Ιούλ 2001 03:00

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από dimsis » 23 Ιαν 2011 11:58

Δοκίμασες άλλο τροφοδοτικό και είδες να κάνει το ίδιο πράμα;

Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1103
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από devilfw » 23 Ιαν 2011 14:19

Ναι εβαλα και αλλο τροφοδοτικο και κανει τα ιδια.Το τροφοδοτικο ειναι enermax infnity 650w (active).

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από DGeorge » 23 Ιαν 2011 20:48

Πολύ Καλησπέρα :D
Θαυμάσια...Από την άποψη ότι αποενοχοποιήθηκε το θέμα 'Τροφοδοτικό'.
Υποψιάζομαι λοιπόν, όπως πολύ σωστά είπες, τις επαφές 12V -από την τετράδα- που πάνε στη CPU. Αυτές είναι που έχουν το πρόβλημα, την ώρα που το άλλο ζευγάρι -για τον ανεμιστήρα- είναι μιά χαρά. Γι'αυτό λειτουργεί σωστά ο ανεμιστήρας, ενώ υπο-λειτουργαί η CPU κάνοντας επανεκκινήσεις.
Σε πρώτη φάση:
Αποσυναρμολογείς τη motherboard και κοιτάζεις κάτω από την υποδοχή, μήπως έχει μαζευτεί κανένα περίεργο σκουπίδι, που -ίσως- βραχυκυκλώνει.
Σε δεύτερη φάση:
Μιάς και την έχεις πρόχειρη, τη motherboard, με μια μπατονέτα κι οινονευματάκι, κάνε κι ένα καθαρισματάκι κάτω από την υποδοχή, στις επαφές και στην κοντινή γειτονιά.
Σε τρίτη φάση:
Όπως έχεις -καλοκαιρινή :lol: - τη motherboard, κι εφόσον αυτό είναι εφικτό, έλεγξε αν 'έπιασε το κόλπο'. Δοκίμασε να βάλεις μπρος το σύστημα.
Σε τέταρτη φάση:
Αν δεν έπιασε το κόλπο: Επιστρέφεις στην επάνω επιφάνεια της motherboard. Κοιτάζεις αν μπορείς -πάρα πολύ απαλά- να μετρήσεις ποιό ζευγάρι είναι που δεν παίρνει το ρεύμα απ'το τροφοδοτικό. Το ίδιο απαλά, θα προσπαθήσεις, αν είναι εφικτό, να 'ανοίξεις' τα φισάκια -μ'ενα μαχαιράκι- από το ζευγάρι αυτό.... (Όχι πολύ!! Όχι υπερβολές!! Ελάχιστα και βήμα-βήμα!)
Υποψιάζομαι, ότι -απλώς- δεν κάνουν επαφή με το αντίστοιχο ζευγάρι από το 4-πλό φισάκι οποιούδήποτε τροφοδοτικού. Τι να πω άλλο;
Καλή επιτυχία :pint:

Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1103
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από devilfw » 23 Ιαν 2011 21:49

Σε ευχαριστω πολυ φιλε DGeorge... Αρχιζω την επιπονη διαδικασια (με αυτα που εχω πανω σε καμια ωρα θα το καταφερω)....

Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1103
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από devilfw » 23 Ιαν 2011 22:51

Λοιπον.... η μητρικη και απο πισω αλλα και απο μπροστα ειναι πεντακαθαρη.Δεν εχει ουτε ενα μικρο χνουδακι...τιποτα.Τα δε φισακια ντρεπεσαι να τα βαλεις χερι...τζαμι και αυτα.Απο μεσα τα σιρματακια τους ειναι κανονικα ισια και προς τα πανω.Δε βλεπω να ειναι κανενα στραβωμενο ουτε στραπατσαρισμενο.Τα καθαρισα παντως ολα οπως μου ειπες αλλα το αποτελεσμα ειναι ιδιο.Ξεχασα να αναφερω οτι οταν κανει επανεκινηση ακουγεται ενα μικρο ''τσικ'' απο το τροφοδοτικο και το λαμπακι του στιγμιαια απο πρασινο γινεται κοκκινο κ μετα ξανα πρασινο.Δε φταει το τροφοδοτικο με τιποτα γιατι εβαλα κ αλλο τροφοδοτικο.Απλα το αναφερω και αυτο γιατι ποτε δε ξερεις.... Θεωρεις οτι για να κανει την αρχη το ανεμιστηρακι του επεξεργαστη να γυρναει ,ειναι θεμα που λυνεται και οχι οτι ειναι για πεταμα η μητρικη;

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από DGeorge » 23 Ιαν 2011 23:15

Δεν εννοώ πλέον αν είναι καθαρά τα φισάκια, ή όχι. (Μιλάμε πάντα για τα φισάκια στην υποδοχή της μητρικής) Εννοώ, ότι αν έχουν κάποια σχισμή για άνοιγμα)μήπως χρειάζεται ν'ανοίξουν ελάχιστα, ώστε να κάνουν επαφή, με το αντίστοιχο θηλυκό ζευγάρι...
Το επόμενο βήμα που ήρθε στη γκλάβα μου, είναι έλεγχος-καθάρισμα και των αντίστοιχων επαφών (και πάνω στη μητρική) της CPU.
Ένα πολύ καλό -επίσης- βήμα, θα ήταν να βάλεις, έστω και για ελάχιστο χωρίς ψύκτρα, μιά CPU (παλιότερη) συμβατή με τη μητρική σου, ώστε να ενοχο/απενοχοποιηθεί ακόμα και η ίδια η CPU :wink: . Ποτέ δεν ξέρεις από πού σού'ρθε :wink: .
Βραδυάτικα μου κάθονται διάφορα στη γκλάβα, και μερικά λίγο ντετεκτιβίστικα :lol:

Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1103
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από devilfw » 23 Ιαν 2011 23:36

Λοιπον...εβαλα αλλον επεξεργαστη και παλι τα ιδια.Επαιξα και με τις μνημες και με την καρτα και παλι τα ιδια.Εβγαλα εντελως ολες τις μνημες και παλι τα ιδια.Οποτε απο μνημες αποκλειεται να ειναι.Οταν βγαζω και την καρτα γραφικων δεν ξεκιναει καθολου οποτε αυτη πρεπει να την εχω πανω οπωσδηποτε.Οταν βγαζω και τον επεξεργαστη τοτε δουλευει χωρις επανεκινηση.Αλλα μαλλον αυτο το κανει γιατι δεν ζηταει ρευμα απο εκει.Τα σιρματακια της μητρικης δεν ειναι απο αυτα που μπορουν να ανοιξουν απο τη μεση.Ειναι ενα χοντρουτσικο σιρμα στη καθε τρυπα.Οποτε παει και αυτο.Δεν ειναι θεμα επαφης.Και ολα δειχνουν οτι υπαρχει μια επιπλοκλη στο κυκλωμα στην γυρω περιοχη.Γιατι αφαιρεσα και την ψυκτρα με το φρουφρουρι χωρις να ειναι πανω στον επεξεργαστη και σταματουσε και κεινο.Δε δινει δηλαδη σωστο ρευμα σε ολη την πανω περιοχη της μητρικης.Παμε για καινουρια δηλαδη....καλυτερα να κλειστω σε ασανσερ με το πιο μισητο ανθρωπο που εχω για μια μερα παρα να μπω στο τρυπακι του καινουριου (γιατι θα τα παρω ολα καινουρια....)!!!!

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από DGeorge » 25 Ιαν 2011 09:24

Πολύ Καλημέρα σου και πάλι φίλε devilfw :D
Αφού δεν ανοίγουν τα φισάκια της μητρικής, => τότε κομπίνα/πατέντα Νο-Χ: Στο θηλυκό τετράπινο φισάκι τροφοδοσίας (12V από το τροφοδοτικό) βάλε λίγο αλουμινόχαρτο, ώστε να αναγκάσεις τα αρσενικά να στριμωχτούν μέσα στα θηλυκά, διατηρώντας/προκαλώντας ταυτόχρονα την αγωγιμότητα/επαφή.
devilfw έγραψε:...Παμε για καινουρια δηλαδη....καλυτερα να κλειστω σε ασανσερ με το πιο μισητο ανθρωπο που εχω για μια μερα παρα να μπω στο τρυπακι του καινουριου (γιατι θα τα παρω ολα καινουρια....)!!!!
Επίτρεψέ μου, όμως εδώ, μιά μικρή ένσταση πάνω σ'αυτό που αναφέρεις: Motherboard βρίσκεις καλή και φτηνή, όπως έμαθες και στο άλλο θέμα σου. Αυτό που 'τσιμπάει' λίγο είναι η CPU.
Γι'αυτό η νέα motherboard που προτίθεσαι να πάρεις, κοίταξε να δέχεται τη CPU σου, όπως επίσης και τις μνήμες σου :wink: Έτσι λοιπόν ΔΕΝ θα τα πάρεις ΟΛΑ καινούργια :P
Γι'αυτό εξ'άλλου κι οι motherboards δεν κοστίζουν τίποτα τρελλές τιμές (υπάρχουν φυσικά και τέτοιες) εφόσον είναι λογικές οι απαιτήσεις από αυτές.

Άβαταρ μέλους
mechpanos
Honorary Member
Δημοσιεύσεις: 1709
Εγγραφή: 20 Μαρ 2003 00:59
Τοποθεσία: Athens - Pyrgos
Επικοινωνία:

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από mechpanos » 25 Ιαν 2011 11:03

Μπορεί να έχει καεί κανένας πυκνωτής και να κάνει βραχυκύκλωμα!
πριν την πετάξεις πήγαινε την σε κανενα ηλεκτρονικο να της ριξει μια πατιά, αν δεν εχει προβλημα μπορεί να καθαρισεις με κανα 20ρικο ή και τζάμπα...
Προσοχή, αμα δεν ξέρει τί να κάνει όμως και κάνει ότι του κατέβει μπορεί να σου χαλάσει και τίποτε μνήμες/cpu...
Για δες μήπως είναι ελαφρώς φουσκωμένη καμιά τάπα, απαυτά τα στρογγυλούλια που θα δεις εκεί γύρω γύρω στριμωγμένα!
Πύργος θεός Πανηλειακός!!

Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1103
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από devilfw » 25 Ιαν 2011 20:56

Φιλε DGeorge εκανα και αυτο.Εβαλα αλουμινοχαρτο αλλα παλι τιποτα.Εψαξα στο ιντερνετ για παρομοια προβληματα και πετυχα ακομα δυο περιπτωσεις ακριβως ολοιδιες με αλλους που παθαν ακριβως τα ιδια.Και οι δυο τους ειχαν gigabyte και το προβλημα προκληθηκε απο την....ΔΕΗ. Δε το αποκλειω καποια στιγμη να εγινε και σε μενα κατι τετοιο γιατι πθκνα συχνα εχουμε τετοια φαινομενα με το ρευμα.Φιλε mechpanos δεν γνωριζω καποιον που να μπορει να βαλει χερι σε μητρικες αλλα τωρα και να βρω ειναι αργα,παρηγγειλα καινουρια.Δεν εχει και καμια ταπα φουσκωμενη.Ετσι για το ιστορικο του προβληματος.... Δυστηχως επειδη ειμαι τσιγκιλις μιγκιλις (τριχας....) σκεφτομουν να τα αλλαξω ολα μιας που συμπληρωσε το μηχανακι 4ετια αλλα συμμορφωθηκα και συγκρατηθηκα και πηρα μονο μητρικη... Σας ευχαριστω παιδια για την βοηθεια και τον χρονο σας.

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από DGeorge » 25 Ιαν 2011 21:51

Με γειές και με το καλό το καινούργιο καλούδι σου :D :D
Περιμένουμε νεώτερά σου, όταν το παραλάβεις, το συναρμολογήσεις, και δεις -επιτέλους ξανά- φως και ηρεμία στο PC σου (και στα νεύρα σου :lol: :lol: ).
Όχι τίποτ'άλλο.. Ν'ανασάνουμε κι εμείς μαζί σου, (συμπάσχουμε βλέπεις) και να μπει -επιτέλους- άλλο ένα [Solved]... M'όποιο τίμημα κι αν το 'πέτυχες' αυτό :P :P

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3197
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από CyberCr33p » 25 Ιαν 2011 22:03

Εάν έχεις πρόβλημα με ΔΕΗ καλύτερα πάρε και ένα μικρό UPS.

Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1103
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

[Solved] Η μητρικη ''τα παιξε''.Το ιδιο και εγω.

Δημοσίευση από devilfw » 25 Ιαν 2011 23:40

Εχω 5 pc και αυτο και καλα ηταν η ναυαρχιδα μου.... πηρε νερα ομως και ψιλοτρελλαθηκαμε... Στο τσακ ημουν να παρω ολοκαινουρια τα παντα και να ξαναπαω στην αγαπημενη μου AMD...αλλα τεσπα...Ενα ups τωρα πως το υπολογιζω για να ξερω τι μου χρειαζεται??Να ανοιξω θεμα αλλου; :P

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες