[Solved] Προβλημα κατα την εγκατασταση windows 7

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1103
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

[Solved] Προβλημα κατα την εγκατασταση windows 7

Δημοσίευση από devilfw » 01 Φεβ 2011 19:30

Εχω την mobo asrock p45xe ολοκαινουρια....
4γιγα ram geil στα 800 (4 μνημες του 1 γιγα)
nvidia 8800gts 512 alpha dog edition
intel core 2 duo e6850
4 σκληρους sata
enermax infinity 650 active
και προσπαθω να βαλω τα windows 7 32bit.Γινεται κανονικα η εγκατασταση μεχρι το σημειο που κανει το πρωτο restart μονο του.Εκει, ενω θα πρεπει να ανοιξει το pc για να συνεχισει το τελευταιο σταδιο της εγκαταστασης,ανοιγει βγαζει και το μηνυμα οτι συνεχιζεται η ολοκληρωση της εγκαταστασης (κατι τετοιο...δε θυμαμαι)αλλα αμεσως μετα,στο καπακι μου εμφανιζει μαυρη οθονη (ανοιγει η οθονη ,δεν ειναι κλειστη) και δεν κανει απολυτως τιποτα.Οταν κανω εγκατασταση των xp ολα καλα.Με τα 7 ομως μου συμβαινει αυτο.Η μητρικη παντως υποστηριζει τα 7 οπως λενε και στο site τους αλλα και επανω στη συσκευασια της αλλα και στο manual της.Εκανα αναζητηση στο google αλλα δε βρηκα το ιδιο προβλημα.Εστειλα εδω και μια βδομαδα περιπου mail στο τεχνικο τμημα της εταιρειας και ειναι τοσο εξυπηρετικοι που ακομα συνεδριαζουν για να μου πουν μαλλον ολες τις εκδοχες του προβληματος...... Καμια βοηθεια απο εδω περα??? :pint: [/list]
Τελευταία επεξεργασία από το μέλος devilfw την 02 Φεβ 2011 14:09, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Προβλημα κατα την εγκατασταση windows 7

Δημοσίευση από DGeorge » 01 Φεβ 2011 21:09

Πολύ Καλησπέρα σου και με γειές το νέο καλούδι :D
Λοιπόν, σε πρώτη φάση, με την υποψία ότι η μητρική σου έχει και δική της κάρτα γραφικών, δοκίμασε βήμα-βήμα:
1) Ξεκινάς εγκατάσταση με μία μνήμη, ένα δίσκο και χωρίς την πρόσθετη κάρτα γραφικών.
2) Αν όλα πάνε καλά κοτσάρεις την κάρτα και βλέπεις αν θα 'τσινίσει' το μουλάρι :P
3) Αν τη δεχτεί, αρχίζεις βήμα-βήμα να προσθέτεις μνήμες.
4) Βάζεις πάλι έναν-έναν τους δίσκους.
Ξέρω... Είναι λίγο σπαστική και χρονοβόρα η όλη διαδικασία, αλλά όπως έχει δείξει η πρακτική... Λειτουργεί αρκετά~πολύ καλά και δείχνει αμέσως τον 'ένοχο'.
Αν το μουλάρι τσινίσει με την πρόσθετη κάρτα γραφικών... Απενεργοποίησε την -on board- από τον 'διαχειριστή συσκευών' (device manaher), κοτσάρισε την πρόσθετη και δες τι 'θα παίξει'.
Περιμένουμε νέα σου :D
Δεν μπορείς να πεις.... Freestuff!! Ταχύτατη ανταπόκριση! Είμαστε και το παινευόμαστε!!

Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1103
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

[Solved] Προβλημα κατα την εγκατασταση windows 7

Δημοσίευση από devilfw » 01 Φεβ 2011 21:18

Πωωωωωωωωω.....ωραια τα εθεσες....δεν ειρωνευομαι....μου ακουγεται πολυ ομορφο να φταιει η onboard vga..... μονο που την εκανα απο το σπιτι γιατι βιδωθηκα απο αυτο....θα δουμε αυριο τα νεα.... Ταχυτατη ναι :)

Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1103
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

[Solved] Προβλημα κατα την εγκατασταση windows 7

Δημοσίευση από devilfw » 02 Φεβ 2011 13:16

Λοιπον φιλε DGeorge καλησπερα σου...
Καταχαρουμενος με την ορθη λογικη σου (σε αντιθεση με αυτη των windows....)πηγα να κανω αυτα που μου ειπες θεωρωντας οτι μαλλον αυτο φταιει.... Παω λοιπον μπλεκομαι μεσα στα καλωδια (γιατι εκει που εχω τον πυργο εχω δεκαδες καλωδια απο αλλα μηχανηματα)βγαζω το καλωδιο dvi απο την vga,ανοιγω και το κουτι ξεβιδωνω βγαζω και την καρτα ,ξαναπαω πισω και προσπαθω να βαλω το καλωδιο στην onboard vga.... ο γελοίος....δεν εχει onboard vga η μητρικη μου... τρωω το πρωτο ξενερωμα αρκετα δυνατο θα ελεγα και συνεχιζω με το να βγαζω μια μια την καθε μνημη και να την περναω σε διαφορετικο slot.Μια τραγικα βασανιστικη χρονοβορα κουραστικη και θεοβάρετη διαδικασια....Ουτε με αυτο το τροπο εκανα κατι...Μετα εβγαλα κ ολους τους δισκους ,εμεινα με αυτον που εχω τα win ημιφορτωμενα...και ξανακανω την ιδια διαδιακασια με τις μνημες....Και παλι τιποτα....Και που λες μου ερχεται η Θεια φωτιση...Στην καρτα γραφικων ειχα συνδεσει μεν το καλωδιο dvi που πηγαινε στο μονιτορ μου αλλά και διπλα στην αλη εξοδο της καρτας ειχα συνδεσει ενα καλωδιο hdmi το οποιο καταληγει στην τηλεοραση μου...Το προβλημα λοιπον δεν ηταν τοσο προβλημα των win η του pc μου αλλα προβλημα αλλού...Το pc ανοιγε κανονικα αλλα μετα το restart εδινε εικονα στην τηλεοραση!!!!και εγω δεν το επαιρνα χαμπαρι και περιμενα να μου ανοιξει το μονιτορ... Παντως για να μη θεωρηθω πολυ χαζος... ψιλοδικαιολογουμε γιατι η οθονη δεν εσβηνε εντελως,απλα ηταν στα γκριμπλακ....και επισης με τα xp δε μου εκανε το ιδιο....κ ετσι που να παει το μυαλο μου απο την αρχη σε αυτο.... Αυτααααα........

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

[Solved] Προβλημα κατα την εγκατασταση windows 7

Δημοσίευση από DGeorge » 02 Φεβ 2011 15:25

Φίλε devilfw πολύ Καλησπέρα και σε σένα :D
Δεν θεωρείσαι χαζός από κανέναν σοβαρό, και πολύ περισσότερο εδωμέσα.
Όλοι οι σοβαροί ξέρουμε ότι κάποτε κάναμε -τουλάχιστον μία- παρόμοια χαζομάρα, όπως και ότι στο μέλλον είναι πολύ πιθανόν να ξανακάνουμε, παρ'όλη την πείρα.
Ένα μυαλό, βλέπεις, είναι αυτό, Χειμώνα-Καλοκαίρι το ίδιο... Κάποτε-κάποτε έχει κι αυτό δικαίωμα σε 'bad sectors', σε 'Restart' κι άλλα παρόμοια. :lol: :lol:
Θα σε ειρωνευτούν χαζοί, που θα προσπαθήσουν να φανούν έξυπνοι, ενώ δεν είναι.
Γι'αυτό μη σκας και πολύ :D :D.... Κάνε τη δουλειά σου σωστά, έστω και 'χαζά', κι άσε αυτούς -τους 'ξύπνιους'- να σκάνε :D :wink:

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες