Windows 7 ultimate (32) Service pack 1

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1104
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

Windows 7 ultimate (32) Service pack 1

Δημοσίευση από devilfw » 27 Φεβ 2011 22:38

Με το που το εγκατεστησα ,το pc ειναι μεσα στα προβληματα....Τι προγραμματα δεν λειτουργουν,τι κολληματα,τι αργοπορια και προς εκπληξη μου τι μπλε οθονες!!!!!!!Το pc προερχεται απο φορματ και καθαρη εγκατασταση των windows.Αμεσως πριν βαλω το οτιδιποτε εγκατεστησα ολες τις ενημερωσεις της Microsoft οπως και αυτη με το sp1.... Μετα εβαλα οτι προγραμα - εφαρμογη βαζω παντα και συνεπως οτι λειτουργουσε 100% απο πριν.Και τωρα μου συμβαινουν ολα τα παραπανω..... Τελικα μηπως ειναι χειροτερα το να το βαλουμε; Εχεις κανεις αποψη;

Άβαταρ μέλους
mechpanos
Honorary Member
Δημοσιεύσεις: 1709
Εγγραφή: 20 Μαρ 2003 00:59
Τοποθεσία: Athens - Pyrgos
Επικοινωνία:

Windows 7 ultimate (32) Service pack 1

Δημοσίευση από mechpanos » 28 Φεβ 2011 19:41

Ναι το έβαλα και από τότε το laptop κάνει 1 λεπτό να μπει στα windows, αντί για μισό που έκανε πριν. Κατά τα άλλα δεν έχω δει ορατή διαφορά.
Πύργος θεός Πανηλειακός!!

Άβαταρ μέλους
Jimaek
Δημοσιεύσεις: 608
Εγγραφή: 18 Ιαν 2010 22:54
Επικοινωνία:

Windows 7 ultimate (32) Service pack 1

Δημοσίευση από Jimaek » 28 Φεβ 2011 19:48

Εγώ δεν είδα καμία διαφορά στα Win7 Pro x64

Άβαταρ μέλους
$nikos$
Δημοσιεύσεις: 180
Εγγραφή: 10 Μάιος 2007 15:18
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

Windows 7 ultimate (32) Service pack 1

Δημοσίευση από $nikos$ » 01 Μαρ 2011 10:33

Και μένα ψιλό αργεί μετά το update αλλά εκτός από αυτό όταν παίζω το CIVILIZATION V με πετάει από το παιχνίδι ενώ πριν δεν το έκανε.. :evil:

EDIT: windows 7 ultimate 64bit

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10248
Εγγραφή: 28 Ιούλ 2001 03:00

Windows 7 ultimate (32) Service pack 1

Δημοσίευση από Cha0s » 04 Μαρ 2011 16:29

Εγώ δεν έχω κανένα πρόβλημα με το SP1.

Αντιθέτως διόρθωσε και ένα bug που είχε όταν μετέφερες το προφίλ ενός χρήστη σε άλλο φάκελο/drive.

Σχετικά με το θέμα ταχύτητας στο boot δεν έχω παρατηρήσει κάτι περίεργο. (όχι ότι έκανα και πολλά reboot από τότε που το πέρασα :P)

Win 7 64 Ultimate.

Άβαταρ μέλους
Zizo
Honorary Member
Δημοσιεύσεις: 2256
Εγγραφή: 29 Οκτ 2006 03:21
Επικοινωνία:

Windows 7 ultimate (32) Service pack 1

Δημοσίευση από Zizo » 04 Μαρ 2011 17:16

Εγώ δεν το έβαλα γιατί βαριόμουν να κατέβουν τόσα mb και δεν με απασχολεί να μπει...

Στην τελική service pack δεν είναι μια συλλογή από updates ίσως με καλύτερη σειρά και αλληλεπίδραση για να μη κάνεις 50 update αλλά 1?

Ή είναι ένα πακέτο με καινούργια πράματα?
Εικόνα
What you waiting for?

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10248
Εγγραφή: 28 Ιούλ 2001 03:00

Windows 7 ultimate (32) Service pack 1

Δημοσίευση από Cha0s » 04 Μαρ 2011 17:17

Και τα 2 ειναι.

Οπως και να εχει καλο ειναι να ειναι περασμενο.
Δεν ειναι μονο θεματα λειτουργικοτητας αλλα και ασφαλειας.

Άβαταρ μέλους
devilfw
Δημοσιεύσεις: 1104
Εγγραφή: 16 Οκτ 2005 11:02
Τοποθεσία: Θεσσαλονίκη

Windows 7 ultimate (32) Service pack 1

Δημοσίευση από devilfw » 06 Μαρ 2011 20:28

Δεν ξερω τι λετε παιδια αλλα ειναι ΤΡΑΓΙΚΟ!!!!!!
Εχω πολλαπλα προβληματα..... απο τα νευρα μου δε μπορω καν να τα περιγραψω.... φορματ και χωρις το dangerous pack 1.....

Άβαταρ μέλους
Zizo
Honorary Member
Δημοσιεύσεις: 2256
Εγγραφή: 29 Οκτ 2006 03:21
Επικοινωνία:

Windows 7 ultimate (32) Service pack 1

Δημοσίευση από Zizo » 08 Μαρ 2011 00:37

Μήπως το pack έγινε dangerous επειδή το pc ήταν ήδη σε παράξενη φάση? όπως χρήση registry cleaner και διάφορα άλλα?

Μετά από φορμάτ ίσως δουλέψει και με το pack.
Εικόνα
What you waiting for?

stathis_k9
Δημοσιεύσεις: 58
Εγγραφή: 03 Ιαν 2011 18:56
Τοποθεσία: Πειραιάς
Επικοινωνία:

Windows 7 ultimate (32) Service pack 1

Δημοσίευση από stathis_k9 » 15 Μαρ 2011 17:47

Παιδιά, εγώ είχα πρόβλημα με τη java, όποτε άνοιγα κατεβαστήρι μπούκωνε η μνήμη και μετά χρειαζόνταν επανεκκίνηση, τώρα με το SP1 πετάει, διορθώθηκαν όλα
win7-64

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες