Elegant Themes + ελληνικά

WordPress Themes

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
Cypriot
Δημοσιεύσεις: 355
Εγγραφή: 20 Οκτ 2009 15:43

Elegant Themes + ελληνικά

Δημοσίευση από Cypriot » 02 Μαρ 2011 10:55

Χρησιμοποιώ το Memoir και στα ποστ μου δεν εμφανίζει σωστά τα ελληνικά.
Στο τίτλο δεν εμφανίζει καθόλου ελληνικά ενώ στα κείμενα εμφανίζει το πρώτο γράμμα έτσι:�
Η βάση είναι utf8_general_ci
καμια ιδέα;

papp0us
Δημοσιεύσεις: 145
Εγγραφή: 09 Ιαν 2010 17:27

Elegant Themes + ελληνικά

Δημοσίευση από papp0us » 02 Μαρ 2011 15:04

Αν θυμάμαι καλά, στο Header.php "καλεί" ενα .js το οποίο κάνει Stylize τα fonts. Βρες το και σβήστο. Αν δυσκολεύεσε στείλε μου το header.php να το κάνω εγώ
http://www.angroid.gr | To android στα Ελληνικά

Άβαταρ μέλους
viktoras
Δημοσιεύσεις: 963
Εγγραφή: 05 Απρ 2001 03:00
Τοποθεσία: Γαλάτσι, Αθήνα
Επικοινωνία:

Elegant Themes + ελληνικά

Δημοσίευση από viktoras » 03 Μαρ 2011 03:35

Αν θυμάμαι καλά, τα περισσότερα elegant themes χρησιμοποιούν Cufon σε τίτλους και σε άλλα elements.

Για να παίξει σωστά θα πρέπει να δημιουργήσεις το δικό σου Cufon font με υποστήριξη Ελληνικών χαρακτήρων. ( i.e. http://cufon.shoqolate.com/generate/ )

Από εκεί και πέρα, 99% έχει στο ePanel option για μη χρήση Cufon.

Στο Memoir και το πρώτο γράμμα χρησιμοποιεί Cufon font replacement. Οπότε και το πρόβλημα σου.
<?="Hello Freestuff";?>
Quality hosting by Cityhost

Άβαταρ μέλους
Cypriot
Δημοσιεύσεις: 355
Εγγραφή: 20 Οκτ 2009 15:43

Elegant Themes + ελληνικά

Δημοσίευση από Cypriot » 03 Μαρ 2011 07:19

Στο epanel δεν βλέπω να υπάρχει τέτοια επιλογή..

kevag
Δημοσιεύσεις: 28
Εγγραφή: 30 Αύγ 2010 23:18
Επικοινωνία:

Elegant Themes + ελληνικά

Δημοσίευση από kevag » 06 Μαρ 2011 23:22

απλά απενεργοποίησε τα cufon μέσα από epanel. Είναι στην πρώτη σελίδα του πανελ τέρμα κάτω. Εγώ αυτό έκανα και δούλεψε (σε άλλο θέμα όμως)

Απάντηση

Επιστροφή στο “WordPress Themes”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες