Ubuntu & facebook

Είναι δωρεάν, είναι σταθερό, είναι γρήγορο.. ας το γνωρίσουμε και λίγο καλύτερα..

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
MichalisS
Honorary Member
Δημοσιεύσεις: 2372
Εγγραφή: 03 Ιαν 2005 23:50

Ubuntu & facebook

Δημοσίευση από MichalisS » 20 Απρ 2011 04:57

Προσπάθησα με 3 διαφορετικές εκδόσεις linux αλλά ότι και αν προσπάθησα το facebook δεν φορτώνει. Αντιμετωπίζει κανένας το ίδιο πρόβλημα ή έχει καμιά ιδέα; Γιατί μόνο η συγκεκριμένη σελίδα δεν φορτώνει;

Apostolis_38
Δημοσιεύσεις: 1969
Εγγραφή: 14 Φεβ 2008 16:20
Τοποθεσία: ΠΕΙΡΑΙΑΣ

Ubuntu & facebook

Δημοσίευση από Apostolis_38 » 20 Απρ 2011 09:21

Τι κάνει η σελίδα; Δεν φορτώνει καθόλου; Φορτώνει η μισή;
Μήπως σου λείπει κάποιο plugin στον browser;

Άβαταρ μέλους
MichalisS
Honorary Member
Δημοσιεύσεις: 2372
Εγγραφή: 03 Ιαν 2005 23:50

Ubuntu & facebook

Δημοσίευση από MichalisS » 20 Απρ 2011 15:46

Δεν φορτώνει καθόλου! Δεν ξέρω, δοκίμασα και με opera και επίσης δεν φορτώνει!

Apostolis_38
Δημοσιεύσεις: 1969
Εγγραφή: 14 Φεβ 2008 16:20
Τοποθεσία: ΠΕΙΡΑΙΑΣ

Ubuntu & facebook

Δημοσίευση από Apostolis_38 » 20 Απρ 2011 15:58

Κοίτα μήπως υπάρχει κάποιο firewall που δεν σε αφήνει να μπεις στη συγκεκριμένη σελίδα.
Εγώ δεν ασχολούμαι αλλά η κόρη μου έχει μπει με 5 διαφορετικά distros και με 3 διαφορετικούς browsers: firefox, epiphany, chrome
Κάτι άλλο πρέπει να φταίει κι όχι ο browser ή η διανομή...

Άβαταρ μέλους
unik
Δημοσιεύσεις: 60
Εγγραφή: 11 Απρ 2008 18:05
Τοποθεσία: Θεσσαλονίκη

Ubuntu & facebook

Δημοσίευση από unik » 20 Απρ 2011 22:09

Apostolis_38 έγραψε:Κοίτα μήπως υπάρχει κάποιο firewall που δεν σε αφήνει να μπεις στη συγκεκριμένη σελίδα.
Εγώ δεν ασχολούμαι αλλά η κόρη μου έχει μπει με 5 διαφορετικά distros και με 3 διαφορετικούς browsers: firefox, epiphany, chrome
Κάτι άλλο πρέπει να φταίει κι όχι ο browser ή η διανομή...
+1

Άβαταρ μέλους
MichalisS
Honorary Member
Δημοσιεύσεις: 2372
Εγγραφή: 03 Ιαν 2005 23:50

Ubuntu & facebook

Δημοσίευση από MichalisS » 21 Απρ 2011 03:24

Το παράξενο είναι ότι μπαιπνει την πρώτη φορά που δοκιμάζω από κάποιον browser και μετά δεν ξαναμπαίνει...

Άβαταρ μέλους
unik
Δημοσιεύσεις: 60
Εγγραφή: 11 Απρ 2008 18:05
Τοποθεσία: Θεσσαλονίκη

Ubuntu & facebook

Δημοσίευση από unik » 21 Απρ 2011 13:55

To firewall το κοίταξες;
Με proxy συνδέεσαι;

Η σελίδα που βλέπεις την πρώτη φορά είναι πιθανό να είναι αποθηκευμένη στην cache του browser.

Apostolis_38
Δημοσιεύσεις: 1969
Εγγραφή: 14 Φεβ 2008 16:20
Τοποθεσία: ΠΕΙΡΑΙΑΣ

Ubuntu & facebook

Δημοσίευση από Apostolis_38 » 21 Απρ 2011 14:44

Οχι, δεν μπορεί να είναι στην cache την πρώτη φορά γιατί δεν έχει επισκευθεί ακόμα την σελίδα.
Κάτι παίζει με firewall ή κάποια αντίστοιχη υπηρεσία.
Κάποιο addon του browser ίσως;

Επίσης να αναφέρω κάτι που μου τυχαίνει και ίσως να έχει σχέση.
Πολλές φορές όταν μπαίνω στο hotmail (είτε από Windows είτε από Linux) ο browser προσπαθεί να τρέξει κάποιο script (προφανώς κάποια ηλίθια αναβάθμιση της Microsoft) και αργεί απελπιστικά.
Αν αντέξω και δεν το κλείσω μου βγάζει μήνυμα για απενεργοποίηση του script αυτού.
Με κάθε αναβάθμιση όμως του firefox αυτή η απενεργοποίηση χάνεται και φτου κι απ' την αρχή.
Τώρα βέβαια το έμαθα το κόλπο και κάνω υπομονή αλλά στην αρχή κι εγώ είχα κλείσει πολλές φορές τον browser.
Μήπως συμβαίνει κάτι παρόμοιο κι εδώ;

Άβαταρ μέλους
MichalisS
Honorary Member
Δημοσιεύσεις: 2372
Εγγραφή: 03 Ιαν 2005 23:50

Ubuntu & facebook

Δημοσίευση από MichalisS » 21 Απρ 2011 17:28

Δεν μου βγάζει κάτι για κανένα script. Επίσης περιμένω μέχρι να φορτώσει και εν τέλει μου βγάζει το κλασσικό μήνυμα του firefox όταν δεν βρίσκει σελίδα.
Έχω απενεργοποιήσει τον firewall χωρίς αποτέλεσμα.
Να πω ακόμα ότι δοκίμασα 3 διαφορετικές εκδόσεις των ubuntu με 2 διαφορετικά laptop και έχω το ίδιο αποτέλεσμα! (Α και με μια έκδοση του eee που νομίζω βασίζεται στα xandros)

Άβαταρ μέλους
MichalisS
Honorary Member
Δημοσιεύσεις: 2372
Εγγραφή: 03 Ιαν 2005 23:50

Ubuntu & facebook

Δημοσίευση από MichalisS » 02 Μάιος 2011 03:25

Δεν ξέρω αν ενδιαφέρει κανέναν, πάντως ακόμα να καταφέρω να βρω λύση! :P

Άβαταρ μέλους
Hermeia
Honorary Member
Δημοσιεύσεις: 987
Εγγραφή: 02 Αύγ 2004 00:14
Τοποθεσία: Αθήνα
Επικοινωνία:

Ubuntu & facebook

Δημοσίευση από Hermeia » 12 Μάιος 2011 18:32

Τη συμπεριφορά που περιγράφεις μου την κάνει σε κάποιες σελίδες ο Konqueror 3.5.9 / KDE 3.5.9 σε Slax 607
- δεν θυμάμαι αν η συγκεκριμένη είναι μια από αυτές - ενώ σε ιστοσελίδες που απαιτούν κούκις και σκριπτάκια, δεν λειτουργεί καθόλου (πχ. χρειάζομαι άλλο browser για να μπω σε hotmail)

Αλλα έχω μπει άνετα με Firefox, σχεδόν παντού, και μόνο πολύ σπάνια παραπονείται για κανενα "κακό" σκριπτάκι σε ιστοσελίδες του τύπου που είναι φορτωμένες με την Αρτα, τα Γιάννενα, όλα τα νησιά της Μεσογείου και βάλε.. (καζίνο, φλασάκια, ποπαπ..), του τύπου δηλαδή που 99% κρασάρουν τα εμ-ες γουιν ..
Στη θέση σου θα τσεκάριζα πρώτα την έκδοση του Firefox και τα addons που είχει (δες και τις σχετικές πρόσθετες ειδοποιήσεις ασφαλειας..), και θα αναζητούσα σχετικές αναφορές σε συζητήσεις που συμπεριλαμβάνουν τα
ubuntu [εκδοση] +firefox [εκδοση] +[ιστοσελίδα] +πρόβλημα/problem


ακόμα, το σχόλιό σου
" Επίσης περιμένω μέχρι να φορτώσει και εν τέλει μου βγάζει το κλασσικό μήνυμα του firefox όταν δεν βρίσκει σελίδα. "
παραπέμπει σε προβλήματα ταχύτητας σύνδεσης - ή κάτι που τρώει το bandwidth παράλληλα..



Καλή επιτυχία κι ενημέρωσέ μας

Απάντηση

Επιστροφή στο “Linux Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες