Πρόβλημα με τη βάση μετά από μεταφορά

Joomla! forum. Joomla! Questions and Answers.

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
aguila21
Honorary Member
Δημοσιεύσεις: 3510
Εγγραφή: 30 Απρ 2003 21:44
Επικοινωνία:

Πρόβλημα με τη βάση μετά από μεταφορά

Δημοσίευση από aguila21 » 30 Ιουν 2011 19:44

Μετέφερα τις σελίδες μου από μία εταιρεία σε άλλη.Το ένα το μετέφεραν κανονικά,και λειτουργεί.Από την άλλη μετέφεραν μόνο τη βάση αφού έκανα λάθος και δεν τους είπα να μεταφέρουν και τη σελίδα.Ανέβασα με τον filezilla τα αρχεία,αλλά μου βγάζει

Database Error: Unable to connect to the database:Could not connect to MySQL

Έκανα κάποιες αλλαγές στο configuration.php αλλά συνεχίζει.Τι πρέπει να διορθώσω;

Άβαταρ μέλους
Nemesis_Elite
Δημοσιεύσεις: 348
Εγγραφή: 14 Μαρ 2009 22:51
Τοποθεσία: athens

Πρόβλημα με τη βάση μετά από μεταφορά

Δημοσίευση από Nemesis_Elite » 30 Ιουν 2011 19:50

το ονομα της βασης είναι το ίδιο?
user με όλα τα δικαιώματα υπάρχει στην βαση?
τελος τσέκαρε τo password.

aguila21
Honorary Member
Δημοσιεύσεις: 3510
Εγγραφή: 30 Απρ 2003 21:44
Επικοινωνία:

Πρόβλημα με τη βάση μετά από μεταφορά

Δημοσίευση από aguila21 » 30 Ιουν 2011 19:55

Nemesis_Elite έγραψε:το ονομα της βασης είναι το ίδιο?
user με όλα τα δικαιώματα υπάρχει στην βαση?
τελος τσέκαρε τo password.
Το όνομα της βάσης αλλάζει ως προς το εξής:

η παλιά ήταν π.χ: χχχ_domain
η καινούρια είναι www_domain

Το άλλαξα από το configuration.php
user: υπάρχει και τον ανανέωσα στο configuration.php
To pass είναι το ίδιο


Άβαταρ μέλους
Nemesis_Elite
Δημοσιεύσεις: 348
Εγγραφή: 14 Μαρ 2009 22:51
Τοποθεσία: athens

Πρόβλημα με τη βάση μετά από μεταφορά

Δημοσίευση από Nemesis_Elite » 01 Ιούλ 2011 01:13

τι εφταιγε τελικα? γιατι μπορει να ενδιαφέρει και αλλον κοσμο...

aguila21
Honorary Member
Δημοσιεύσεις: 3510
Εγγραφή: 30 Απρ 2003 21:44
Επικοινωνία:

Πρόβλημα με τη βάση μετά από μεταφορά

Δημοσίευση από aguila21 » 01 Ιούλ 2011 06:47

Τον κωδικό έβαζα λάθος.Μπήκα από το phpmyadmin τον άλλαξα,έσβησα τον υπάρχοντα χρήστη της βάσης και τον έφτιαξα εκ νέου με το νέο κωδικό,ενημέρωσα για τις αλλαγές το configuration.php και όλα καλά.

Απάντηση

Επιστροφή στο “Joomla! γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες