Πρόβλημα με το ανέβασμα φωτογραφιών...

θέματα που αφορούν τον Blogger.com (Blogspot) και τα blogs που κάνουν hosting στην πλατφόρμα αυτή.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
fraoulitsa11
Δημοσιεύσεις: 7
Εγγραφή: 10 Φεβ 2012 11:59

Πρόβλημα με το ανέβασμα φωτογραφιών...

Δημοσίευση από fraoulitsa11 » 10 Φεβ 2012 12:13

Καλή σας μέρα
καθώς ανεβάζω φωτογραφίες στο παράθυρο επιλογής/μεταφόρτωσης, παρουσιάζει το μικρό παράθυρο της φωτογραφίας με σφάλμα ή τις δείχνει κατεστραμένες. Μήπως γνωρίζετε να μου πείτε τί ακριβώς μπορεί να συμβαίνει? Αυτό το έκανε και πριν από ένα περίπου μήνα για μερικές μέρες όμως μετά λειτουργούσε κανονικά...

σας ευχαριστώ εκ των προτέρων!!! :)

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27620
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Πρόβλημα με το ανέβασμα φωτογραφιών...

Δημοσίευση από cordis » 10 Φεβ 2012 13:48

τώρα έβαλα μια και μου έπαιξε κανονικά σε εμένα...

προσπάθησε να κάνεις μια και από URL να δούμε αν κάνει το ίδιο...
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

fraoulitsa11
Δημοσιεύσεις: 7
Εγγραφή: 10 Φεβ 2012 11:59

Πρόβλημα με το ανέβασμα φωτογραφιών...

Δημοσίευση από fraoulitsa11 » 11 Φεβ 2012 20:59

... και για τη λύση που μου έδωσες! Λειτούργησε... αν και κάποιες από αυτές (1-2 φωτογραφίες) δεν τις φόρτωσε τελικά μέσω της αντιγραφής του url.
Το πρόβλημα είναι ότι χρησιμοποιώ μόνο φωτογραφίες στο blog... και είναι τόσο χρονοβόρα η διαδικασία που μου' ρχεται να σπάσω τον υπολογιστή :-? ... για να καταλάβεις τι εννοώ: http://2odimmesologgioueikastika.blogspot.com/

όσον αφορά στο ανέβασμα των photos με μεταφόρτωση από τον υπολογιστή συνεχίζει να κάνει τα ίδια!!!

ΤΙ- ΝΑ- ΚΑ-ΝΩΩΩΩ... μήπως έκανα καμιά βλακεία?? (διόλου απίθανο)... είναι πρόβλημα του υπολογιστή μου???

σ' ευχαριστώ και πάλι για την άμεση και γρήγορη απάντησή σου!!!!

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27620
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Πρόβλημα με το ανέβασμα φωτογραφιών...

Δημοσίευση από cordis » 11 Φεβ 2012 21:48

αν δεις οι εικόνες που βάζεις εκεί πάνε και σε κάποια αλμπουν μέσα στο PicasaWeb που Google
https://picasaweb.google.com/lh/myphotos

προσπάθησε να τις βάλεις απευθείας εκεί.

στα δεξιά θα βρεις και επιλογή να βάλεις την κάθε εικόνα σε post στο blogger. ;)

όσο γιατί σου το κάνει... προσπάθησε να βάλεις διαφορετικού τύπου αρχεία ή ακόμα και πιο μικρά.
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

fraoulitsa11
Δημοσιεύσεις: 7
Εγγραφή: 10 Φεβ 2012 11:59

Πρόβλημα με το ανέβασμα φωτογραφιών...

Δημοσίευση από fraoulitsa11 » 12 Φεβ 2012 01:21

... με ξεστράβωσες κανονικότατα!!!!

:yea:


σε 1000ευχαριστώωωω!!!

fraoulitsa11
Δημοσιεύσεις: 7
Εγγραφή: 10 Φεβ 2012 11:59

Πρόβλημα με το ανέβασμα φωτογραφιών...

Δημοσίευση από fraoulitsa11 » 13 Φεβ 2012 21:34

.... δε ξέρω τί παίζει με το google και το blogger... αλλά τα νεύρα μου έχουν σπάσει!!!! :x
τι προσπαθώ να ανεβάσω φωτογραφίες από τις αναρτήσεις και μου βγάζει "σφάλμα" ή συνεχίζει να τις κατεβάζει κατεστραμμένες, τι από plus.google.com ("κατάργηση από το διακομιστή")... σα να μου ρίχνουν μια κλωστιά και άντε γεια!!! τί γίνεταιιιιιι????

ΒΟΗΘΕΙΑΑΑΑ!!!!

τί απογοήτευση....
:crybaby:

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27620
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Πρόβλημα με το ανέβασμα φωτογραφιών...

Δημοσίευση από cordis » 14 Φεβ 2012 00:31

μήπως είναι πολύ μεγάλες; προσπάθησες να τις κάνεις μικρότερες; και σε jpg;
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

fraoulitsa11
Δημοσιεύσεις: 7
Εγγραφή: 10 Φεβ 2012 11:59

Πρόβλημα με το ανέβασμα φωτογραφιών...

Δημοσίευση από fraoulitsa11 » 14 Φεβ 2012 14:52

...όλες είναι .jpg, από 80-200 (το πολύ) kb...

fraoulitsa11
Δημοσιεύσεις: 7
Εγγραφή: 10 Φεβ 2012 11:59

Πρόβλημα με το ανέβασμα φωτογραφιών...

Δημοσίευση από fraoulitsa11 » 14 Φεβ 2012 15:00

.... τώρα πια σέρνεται και όλη η εφαρμογή... δλδ με το που πάω να μπω στο σχεδιαστικό μέρος κολλάει... έρειξα και ένα αρχείο...

ευχαριστώ πολύ!!![/table]
Συνημμένα
Untitled-1.jpg


Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27620
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Πρόβλημα με το ανέβασμα φωτογραφιών...

Δημοσίευση από cordis » 14 Φεβ 2012 20:05

πολλές εφαρμογές του Google δεν λειτουργούν και τόσο καλά με Internet Explorer, για "άγνωστους" λόγους...

ένα τελευταίο που μπορείς να προσπαθήσεις είναι
internet options (από το γρανάζι πάνω δεξιά)> General > Browsing History > Delete...

κλείσε το explorer και δοκίμασε πάλι... αν όχι δες με άλλον browser αν κάνει τα ίδια...
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

fraoulitsa11
Δημοσιεύσεις: 7
Εγγραφή: 10 Φεβ 2012 11:59

Πρόβλημα με το ανέβασμα φωτογραφιών...

Δημοσίευση από fraoulitsa11 » 17 Φεβ 2012 15:59

... απ' ότι φαίμεται τελικά, με τη "διαγραφή του ιστορικού περιήγησης" επανήλθε....

σας ευχαριστώ πολύ πολύ!!!!

Απάντηση

Επιστροφή στο “Blogspot.com - Blogger”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης