Μαυρη οθονη

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
Adamosfp
Δημοσιεύσεις: 25
Εγγραφή: 25 Απρ 2012 10:13

Μαυρη οθονη

Δημοσίευση από Adamosfp » 25 Απρ 2012 10:29

Καλησπερα...εχω το εξης προβλημα.ειχα το pc ανοιχτο για 1.5 εβδομαδα περιπου(το εχω κρατησει και περισοτερο)και χτες πηγα να κανω μια επανεκκινηση και μολις ανοιξε τα γραφικα ηταν θολα και καπως σαν να ειχε καει η οθονη.εβγαλα τις καρτες γραφικων,τις μνημες τα καθαρισα λιγο και τα ξανα εβαλα αλλα τιποτα..το εχω ξανα παθει αυτο αλλα συνηθως οταν εβγαζα και εβαζα τις καρτες γραφικων λειτουργουσε...δεν ακουγετε κανενας ηχος απλα ανοιγει και δεν βλεπω τιποτα στην οθονη..

Άβαταρ μέλους
nackgr
Δημοσιεύσεις: 1444
Εγγραφή: 22 Ιαν 2006 20:02
Τοποθεσία: Αθηνα
Επικοινωνία:

Μαυρη οθονη

Δημοσίευση από nackgr » 25 Απρ 2012 10:43

Τρελο seed ε? ρε ανθρωπε και εσυ ... αν εχει onboard καρτα γραφικων δοκιμασε να βαλεις εκει το καλωδιο για την οθονη ,δοκιμασε με αλλη καρτα γραφικων
αυταααααααααααα...
e-Byte.gr
Dafuq.gr

Άβαταρ μέλους
Adamosfp
Δημοσιεύσεις: 25
Εγγραφή: 25 Απρ 2012 10:13

Μαυρη οθονη

Δημοσίευση από Adamosfp » 25 Απρ 2012 11:09

αστα...το onboard τι σημαινει γιατι ειμαι ασχετος απο ονομασιες και με hardware.εχω 2 καρτες γραφικων που ειναι ενωμενες με καλωδιο δοκιμασα και τις 2 χωρις το καλωδιο και παλι τιποτα...

Άβαταρ μέλους
c0d3punk
Honorary Member
Δημοσιεύσεις: 1076
Εγγραφή: 15 Σεπ 2008 22:32
Τοποθεσία: Puerto pollo
Επικοινωνία:

Μαυρη οθονη

Δημοσίευση από c0d3punk » 25 Απρ 2012 16:03

Onboard δηλαδή αν έχει η μητρική σου ενσωματωμένη κάρτα γραφικών με λίγα λόγια.

Όταν λες θώλοσε η εικόνα δηλαδή ήταν αλλοιωμένα χρώματα ή απλά σαν να κοιτάς από θολό τζάμι?

Τα ανεμιστηράκια από τις κάρτες γραφικών λειτουργούν κανονικά?

Εφόσον έχεις σε SLi ή Crossfire σύνδεση τις κάρτες σου κατά πάσα πιθανότητα το καλώδιο από την οθόνη που καταλήγει στην κάρτα γραφικών σου θα είναι άσπρο μακρόστενο. Κάπως έτσι Εικόνα

Κοίτα πίσω στην μητρική σου κάτω από τα βύσματα του ποντικιού/πληκτρολογίου έχει μια (μπλέ) συνήθως υποδοχή με τρυπούλες.

κάπως έτσι θα είναι Εικόνα και θα χρειαστείς ένα τέτοιο Εικόνα καλώδιο για την σύνδεση με την οθόνη.

Άλλη οθόνη ή τηλεόραση με αντίστοιχο βύσμα έχεις να δοκιμάσεις?
like ants in a colony we do our share
but there's so many other f****' insects out there || Ανανεωμένα Παρτάλια || biZfind.gr

Άβαταρ μέλους
Adamosfp
Δημοσιεύσεις: 25
Εγγραφή: 25 Απρ 2012 10:13

Μαυρη οθονη

Δημοσίευση από Adamosfp » 25 Απρ 2012 16:17

Α.δεν βλεπω να εχει Onboard καρτα...sli πρεπει να ειναι ειχα ενωσει τις 2 για καλυτερη αποδοση(οχι εγω :P)
οπως το πες αλλοιωμενα τα χρωματα παντου μωβ παραξενες ρωγμες κατι τετοιο τελος παντων.
τα ανεμιστηρακια δουλευουν κανονικα τωρα εχω βαλει μονο την μια καρτα γραφικων και την μια μνημη(κατω απο την ακρτα γραφικων και απο την μνημη αντιστιχα εχει στην μητρικη λαμπακια νομιζω ειναι για το αν λειτουργουν σωστα τα οποια ειναι αναμενα δηλαδη οτι δουλευουν)
οχι εχω το μπλε το καλωδιο με ενα ανταπτορα στην εξοδο της καρτας γραφικων.

το κακο ειναι οτι μολις μετακομισα γερμανια και δεν εχω κανεναν γνωστο να δανειστω πραγματα για να δω τι φταιει...

edit:ps: acer predator g7 νομιζω λενε το pc μου

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Μαυρη οθονη

Δημοσίευση από DGeorge » 26 Απρ 2012 09:28

Υποθέτω, όπως τα γράφεις, κι όπως τα είδα από τις προδιαγραφές των predator g7, ότι -κανονικά- η οθόνη σου θα έπρεπε να συνδεόταν με καλώδιο σαν το άσπρο.
Ωστόσο, όπως γράφεις, έχεις κάποιο καλώδιο σαν το μπλέ, όπου υπάρχει κάποιος αντάπτορας.
Και επίσης υποψιάζομαι ότι ο αντάπτορας πρέπει να είναι κάπως έτσι:
Εικόνα

1) Κοίταξε, πρώτα αν ο αντάπτορας είναι σφιχτά συνδεδεμένος και από τις δύο άκρες του!
2) Κοίταξε, μήπως η ίδια η οθόνη έχει κάποιο MENU προσαρμογής σε DVI σήμα (άσπρο καλώδιο)... Επειδή το σήμα που της έρχεται είναι -μάλλον- τέτοιο! Άσχετα αν με τον αντάπτορα μοιάζει να γίνεται VGA (μπλέ καλώδιο).

Άβαταρ μέλους
Adamosfp
Δημοσιεύσεις: 25
Εγγραφή: 25 Απρ 2012 10:13

Μαυρη οθονη

Δημοσίευση από Adamosfp » 26 Απρ 2012 10:18

τα εβγαλα και να ξανα συνδεσα ολα ωστοσο δεν πιστευω να φτεει κατι τετοιο γιατι τον ειχα ανοιχτο τον υπολογιστη και εδειχνε μια χαρα η οθονη κανενα προβλημα..μονο να πω γιατι ειδα διαφορα θεματα οτι πριν 2 εβδομαδες περιπου εγκατεστησα το Lineage πιο πολυ για τον αδερφο μου και απο οτι θυμαμαι αυτα μου τα εκανε οταν επεζα Lineage στο παρελθον...και κατι αλλο το ξεκινησα με τις καρτες γραφικων αποσυνδεμενες και το λαμπακι του επεξεργαστη ηταν συνεχεια αναμενο και το pc δεν εκλεινε με το Power button κρατημενο και αναγκαστηκα να το κλεισω απο το τροφοδοτικο

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Μαυρη οθονη

Δημοσίευση από DGeorge » 26 Απρ 2012 13:00

Όπως καταλαβαίνω από τις προδιαγραφές εδώ του μηχανήματος (στην ετικέττα "FULL SPECS"), φαίνεται να υπάρχει ήδη κάποια κάρτα γραφικών Nvidia (GeForce GTX 470 στο βασικό μοντέλο) ή (GeForce GTX 570 στο maximum μοντέλο).
Αυτή είναι η 'on-board' κάρτα γραφικών που σου ανέφεραν και προηγουμένως.
Αν εγκαταστήσεις κάποιαν άλλη-πρόσθετη κάρτα γραφικών, τότε μάλλον πρέπει να 'καταργήσεις - disable' την on-board, σε περίπτωση που τα Windows σου δεν το κάνουν αυτόματα.
Ο έλεγχος για τυχόν πρόβλημα μεταξύ των δύο καρτών γραφικών, και η κατάργηση όποιας θέλεις, γίνεται από τη 'διαχείριση συσκευών - device manager'
Πριν σου δώσω όμως περισσότερες πληροφορίες, θα σε παρακαλούσα:
Γράψε μας ακριβώς τι Windows έχεις. Π.χ. (Windows XP Professional Gr SP3).
Έχω αντιμετωπίσει κάποιες βλάβες, οι οποίες έδειχναν έντονα ότι οφείλονταν σε υλικό (Hardware), ενώ -τελικά- αποδείχτηκε ότι έφταιγε το Λειτουργικό (Windows), ή κάποια εφαρμογή :wink:

Άβαταρ μέλους
Adamosfp
Δημοσιεύσεις: 25
Εγγραφή: 25 Απρ 2012 10:13

Μαυρη οθονη

Δημοσίευση από Adamosfp » 26 Απρ 2012 14:00

πρεπει να εχω το παλαιοτερο μοντελο,το ειχα παρει μολις ειχε κυκλοφορησει και πρεπει να ειναι ενα νουμερο πιο καινουργιο αυτο.γιατι εμενα εχει διαφορετικο καπακι(δεν εχει αυτες τις κομενες γραμες στα πλαγια στο καπακι του πυργου)επισης εκει λει 8g ραμ ενω εγω εχω 4.χρησιμοποιω windows 7.αυτο που μου λες για device manager δεν πρεπει να μπορω να το κανω γιατι δεν ανοιγει καθολου το pc.Απο οτι εψαξα ειμαι 90% σιγουρος οτι δεν εχει Onboard καρτα.αν θελεις να τραβιξω μερικα pic απο το περιεχομενο του πυργου ευχαριστως ή να δω ποιο μοντελο ειναι συγκεκριμενα αν γινεται

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Μαυρη οθονη

Δημοσίευση από DGeorge » 27 Απρ 2012 08:38

Adamosfp έγραψε:...αν θελεις να τραβιξω μερικα pic απο το περιεχομενο του πυργου ευχαριστως ή να δω ποιο μοντελο ειναι συγκεκριμενα αν γινεται
...b) Δώστε όσες περισσότερες πληροφορίες μπορείτε για το σύστημά σας. Δεν αρκεί να μας δώσετε πληροφορίες για την κάρτα γραφικών σας. Πρέπει να ξέρουμε το λειτουργικό, την έκδοση οδηγών, το DirectX μέχρι και το τροφοδοτικό. ΟΛΑ έχουν σημασία.
Από αυτό εδώ: Διαβάστε πριν ανοίξετε νέο θέμα :wink: :wink:

Άβαταρ μέλους
Adamosfp
Δημοσιεύσεις: 25
Εγγραφή: 25 Απρ 2012 10:13

Μαυρη οθονη

Δημοσίευση από Adamosfp » 27 Απρ 2012 10:42

δεν καταλαβα τι μου ζητας ομως γιατι τα περρισοτερα τα εχω γραψει :-?
σχετικα με το dirext δεν θυμαμαι κατι ομως το τροφοδοτικο ειναι αυτο

www.delta.com.tw/product/ps/sps/clone/d ... 081114.pdf

και μια pic αν μπορει να βοηθησει μηπως εχω κανει καμια πατατα

Εικόνα


edit:απο μνημες αυτη x2

http://www.memory4less.com/m4l_itemdeta ... 1442233727

και απο καρτες γραφικων: 2x nvidia 9600gt 512mb ddr3

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Μαυρη οθονη

Δημοσίευση από DGeorge » 28 Απρ 2012 12:41

1) Κάπου στη Motherboard, γράφεται το μοντέλο της. Γράψε μας και αυτό, αν μπορείς.
2) Πέρα - (εκτός) από τις εξωτερικές εξόδους σύνδεσης με την οθόνη, από τις δύο κάρτες γραφικών... Βλέπεις κάποιαν άλλη έξωτερική έξοδο (ίσως VGA), όπου -εσωτερικά- δείχνει να συνδέεται απ'ευθείας στη Motherboard;
3) Όταν πρωτο-αγόρασες το PC, είχε A) κάποιαν από τις δύο κάρτες γραφικών ή B) και τις δύο κάρτες γραφικών;

Άβαταρ μέλους
Adamosfp
Δημοσιεύσεις: 25
Εγγραφή: 25 Απρ 2012 10:13

Μαυρη οθονη

Δημοσίευση από Adamosfp » 28 Απρ 2012 15:27

δεν μπορεσα να δω κατι αλλο εκτος απο ενα αυτοκολλητακι που ειχε που λει 686 amibios 1999 wj23 2424

δεν βλεπω καποια εξοδο δεν υπαρχει ειμαι σιγουρος...

οχι δεν του εχω βαλει βιδα μεσα οπως το πηρα ειναι μονο φορματ του εχω κανει μια φορα...τωρα το λυνω ολο για καθαρισμα και το ξανα δενω αν δεν εγινε τιποτα το πεταω απο το παραθυρο γιατι δεν εχω ουτε υπομονη και με πιανουν τα νευρα :lol:

Άβαταρ μέλους
Adamosfp
Δημοσιεύσεις: 25
Εγγραφή: 25 Απρ 2012 10:13

Μαυρη οθονη

Δημοσίευση από Adamosfp » 28 Απρ 2012 16:07

ενας πυκνωτης στο τροφοδοτικο τα ειχε τιναξει νομιζω ειναι απο το καλοκαιρι αλλα δεν ειχα δωσει σημασια αφου δουλευε

Εικόνα

την γλιτωνω με επισκευη ε?

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Μαυρη οθονη

Δημοσίευση από DGeorge » 29 Απρ 2012 10:32

Φυσικά... Αν το τροφοδοτικό σου για τον Χ, Ψ λόγο δεν μπορεί να αποδόσει όσα πρέπει, είναι έμας πολύ πιθανός ένοχος (και πολύ φτηνός γι'αντικατάσταση - τουλάχιστον απ'όσο ξέρω).
Τράβα του μια γερή :lol: αντικατάσταση πρώτα, και τα ξαναλέμε.
Τώρα που έλυσες τελείως το PC σου, ίσως κρατώντας τη Motherboard στο χέρι, διαβάσεις το μοντέλο της από κάτω... Αν και μου κάνει μεγάλη εντύπωση, διότι συνήθως -πολύ συνήθως- το μοντέλο γράφεται και προφανώς κάπου στην πλευρά των εξαρτημάτων της (ίσως κοντά και παράλληλα στα slots των RAM)
Πάντως κάποια χοντροανωμαλιάρα -τουλάχιστον- εντοπίστηκε (τροφοδοτικό). Φρόντισε πρώτα γι'αυτό όπως κι αν έχει το πράγμα :wink:
Όπως έμαθα καλά από την πείρα στα Posts του φίλτατου hitca, το τροφοδοτικό έχει συλληφθεί ως ένοχος σε πάρα πολλά προβλήματα!!
Adamosfp έγραψε:ενας πυκνωτης στο τροφοδοτικο τα ειχε τιναξει νομιζω ειναι απο το καλοκαιρι αλλα δεν ειχα δωσει σημασια αφου δουλευε
Ίσως να 'υπολειτουργούσε' απλώς, δίνοντας την ψευδαίσθηση ότι δεν συμβαίνει τίποτα. Κάποια στιγμή ωστόσο, και καθώς το φορτίο ίσως του έπεφτε βαρύ, τα 'έφτυσε' τελείως. Ίσως απλώς αντικαθιστώντας τον 'βλαμμένο' πυκνωτή, να διορθονώταν το πρόβλημα του τροφοδοτικού. Αυτά όμως γίνονται σε ειδικευμένα εργαστήρια, από πεπειραμένους Τεχνικούς, και χωρίς εγγυημένο αποτέλεσμα... Η βλάβη του πυκνωτή μπορεί να παρέσυρε και άλλο εξάρτημα που δεν φαίνεται... Οπότε με μιά αντικατάσταση -γενικά- ησυχάζεις απ'όλα αυτά :wink:
Μόνο να φροντίσεις ώστε το νέο σου Τροφοδοτικό, να είναι -τουλάχιστον- τόσο ισχυρό (Watt εξόδου) με αυτό που έχεις. Προσωπικά πάντως βάζω -όποτε τύχει- 'ένα κλικ' ισχυρότερο (αμέσως επόμενη ισχύ).

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης