Κάτι μου leechάρει την γραμμή!

Γενικές ερωτήσεις και απαντήσεις που έχουν σχέση με το Internet και την καθημερινή του χρήση.

Συντονιστής: Super-Moderators

Απάντηση
Thoughtless
Δημοσιεύσεις: 888
Εγγραφή: 21 Αύγ 2007 11:50
Τοποθεσία: 51
Επικοινωνία:

Κάτι μου leechάρει την γραμμή!

Δημοσίευση από Thoughtless » 25 Απρ 2012 12:59

Hello,

Το τελευταίο διάστημα υπάρχει κάτι που μου γονατίζει την γραμμή (20kb/sec +-) και δεν έχω καταφέρει να βρω τι είναι. Υποψιαζόμουν ιό γι'αυτό και πήρα το ESET smart security 5 και έτρεξα ένα scan. Βρήκε πράγματα τα οποία και έσβησα.

Έκανα παρόμοια πράγματα και για adaware κλπ ...

Το πρόβλημα παραμένει.
Υπάρχει κάτι άλλο που μπορώ να κάνω πριν καταλήξω στο format?


Ευχαριστώ εκ των προτέρων.
it's all about contribution ...

Άβαταρ μέλους
c0d3punk
Honorary Member
Δημοσιεύσεις: 1076
Εγγραφή: 15 Σεπ 2008 22:32
Τοποθεσία: Puerto pollo
Επικοινωνία:

Κάτι μου leechάρει την γραμμή!

Δημοσίευση από c0d3punk » 25 Απρ 2012 15:48

Αν μπεις στο router σου και δεις το connection status στα πόσα kbps συγχρονίζει?

Δεν μπορείς να δοκιμάσεις με άλλη συσκευή (με το κινητό π.χ. ή με άλλο laptop) αν πάει καλύτερα?

Το pc σου, και κατ' επέκταση το browsing μπορεί να σέρνεται για πολλούς λόγους. Κάλεσε μια τον provider σου και δήλωσε βλάβη για αργή γραμμή να την τσεκάρουν μια.
like ants in a colony we do our share
but there's so many other f****' insects out there || Ανανεωμένα Παρτάλια || biZfind.gr

Thoughtless
Δημοσιεύσεις: 888
Εγγραφή: 21 Αύγ 2007 11:50
Τοποθεσία: 51
Επικοινωνία:

Κάτι μου leechάρει την γραμμή!

Δημοσίευση από Thoughtless » 25 Απρ 2012 15:53

Ναι ξέχασα να πω ότι είμαι το μόνο μηχάνημα στο δίκτυο που σέρνομαι :P

Όλα τα άλλα πηγαίνουν νορμάλ.
it's all about contribution ...

Άβαταρ μέλους
c0d3punk
Honorary Member
Δημοσιεύσεις: 1076
Εγγραφή: 15 Σεπ 2008 22:32
Τοποθεσία: Puerto pollo
Επικοινωνία:

Κάτι μου leechάρει την γραμμή!

Δημοσίευση από c0d3punk » 25 Απρ 2012 16:14

Συνδέσου μια με καλώδιο (ή με WiFi αν είσαι είδη με καλώδιο) να δεις συμπεριφορά.

Γενικά είναι οκ το μηχάνημά σου από ταχύτητα εκκίνησης, απόκρισης, ανοίγματος φακέλων?

Τον browser τον έχεις φορτώσει τίποτα extra τσουμπλέκια?

Στην τελική δοκίμασε να κάνεις adsl speed test ενώ έχεις bootαρει με καμιά διανομή Linux από LiveCD.
like ants in a colony we do our share
but there's so many other f****' insects out there || Ανανεωμένα Παρτάλια || biZfind.gr

Thoughtless
Δημοσιεύσεις: 888
Εγγραφή: 21 Αύγ 2007 11:50
Τοποθεσία: 51
Επικοινωνία:

Κάτι μου leechάρει την γραμμή!

Δημοσίευση από Thoughtless » 25 Απρ 2012 16:20

Μόνο με ULTREX δεν λούστηκα!

Τα έχω δοκιμάσει όλα. Re-install τους browsers, speedtests (5bps δείχνει) κλπ

Το download μου παραμένει στα 20kbps
it's all about contribution ...

Άβαταρ μέλους
hitca
Honorary Member
Δημοσιεύσεις: 1919
Εγγραφή: 13 Ιουν 2010 19:41
Τοποθεσία: Brussels
Επικοινωνία:

Κάτι μου leechάρει την γραμμή!

Δημοσίευση από hitca » 25 Απρ 2012 22:21

Υπάρχει περίπτωση να έχει πρόβλημα software ο υπολογιστής, λόγω μόλυνσης ή ότι άλλο.
Μπορείς να δοκιμάσεις να κάνεις reset τις ρυθμίσεις TCP/IP >>> http://support.microsoft.com/kb/299357
«Μάθε από τα λάθη των άλλων γιατί δε θα προλάβεις να τα κάνεις όλα μόνος σου»
Οι Έλληνες είμαστε «θεατές των λόγων και ακροατές των έργων» (.... ο Θουκυδίδης το είπε !)
«Υπάρχουν τριών ειδών άνθρωποι. Αυτοί που κερδίζουν, αυτοί που χάνουν και αυτοί που καθορίζουν ποιοι κερδίζουν και ποιοι χάνουν! »

Απάντηση

Επιστροφή στο “Internet Help”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες