Πρόβλημα στην Οθόνη. Αφήνει σκιές. (Λύθηκε)

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
connos
Δημοσιεύσεις: 10
Εγγραφή: 08 Ιαν 2012 00:04

Πρόβλημα στην Οθόνη. Αφήνει σκιές. (Λύθηκε)

Δημοσίευση από connos » 29 Αύγ 2012 00:17

Χαιρετώ την παρέα.
Τώρα τελευταία η οθόνη αρχίζει να μου κάνει παιχνίδια και εμφανίζει σκιές.
Όπως θα δείτε και στην εικόνα που έχω επισυνάψει, στα δεξιά της φαίνεται έντονα, αφήνει κάτι σαν σκιές, λες και τρέχει με χίλια και αφήνει ουρά προς τα δεξιά.

Ξέρει κανείς τι παίζει, ή είχε παρόμοιο πρόβλημα;;;

Χαρακτηριστικά οθόνης: Samsung syncMaster 2232BW Αγορασμένη το 2007 με μέση χρήση κοντά στις 5 ώρες καθημερινά.

Συνδεδεμένη με την μητρική και όχι με κάρτα γραφικών. Ο υπολογιστή λειτουργεί καθαρά ως υπολογιστής γραφείου. :question:
Συνημμένα
provlima-othonis-skies.png
Τελευταία επεξεργασία από το μέλος connos την 29 Αύγ 2012 00:54, έχει επεξεργασθεί 1 φορά συνολικά.

connos
Δημοσιεύσεις: 10
Εγγραφή: 08 Ιαν 2012 00:04

Πρόβλημα στην Οθόνη. Αφήνει σκιές. (Λύθηκε)

Δημοσίευση από connos » 29 Αύγ 2012 00:33

Διορθώνω.
Αγορασμένη το Μάρτιο του 2008 από Πλαίσιο!

Άβαταρ μέλους
dva_dev
Script Master
Δημοσιεύσεις: 3790
Εγγραφή: 16 Σεπ 2005 01:32
Επικοινωνία:

Πρόβλημα στην Οθόνη. Αφήνει σκιές. (Λύθηκε)

Δημοσίευση από dva_dev » 29 Αύγ 2012 00:35

Δοκίμασε να τη συνδέσεις στον υπολογιστή με κάποιο άλλο καλώδιο πριν αρχίσεις να ψάχνεις άλλα θέματα. Μου έχει τύχει πολλές φορές (από τσακίσματα/διπλώματα φαντάζομαι) να αφήνει σκιές η οθόνη και με αλλαγή καλωδίου να δείχνει μια χαρά.

connos
Δημοσιεύσεις: 10
Εγγραφή: 08 Ιαν 2012 00:04

Πρόβλημα στην Οθόνη. Αφήνει σκιές. (Λύθηκε)

Δημοσίευση από connos » 29 Αύγ 2012 00:51

dva_dev έγραψε:Δοκίμασε να τη συνδέσεις στον υπολογιστή με κάποιο άλλο καλώδιο πριν αρχίσεις να ψάχνεις άλλα θέματα. Μου έχει τύχει πολλές φορές (από τσακίσματα/διπλώματα φαντάζομαι) να αφήνει σκιές η οθόνη και με αλλαγή καλωδίου να δείχνει μια χαρά.
Ευχαριστώ dva_dev.
Το πρόβλημα λύθηκε. Αντικατέστησα το καλώδιο με άλλο και πλέον έχει επανέλθει στα φυσιολογικά της η οθόνη. :D

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες