προβλημα με εγκατάσταση Huawei HG530 ασύρματου μοντεμ/ρουτερ

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
tzitzikas
Δημοσιεύσεις: 73
Εγγραφή: 30 Νοέμ 2005 13:03

προβλημα με εγκατάσταση Huawei HG530 ασύρματου μοντεμ/ρουτερ

Δημοσίευση από tzitzikas » 16 Σεπ 2012 16:01

καλησπέρα. προσπαθώ να εγκαταστήσω ενα ασύρματο μοντεμ/ρουτερ (Huawei HG530) αλλά οταν παω να βαλω τους κωδικους μου μεσα απο το cd εγκατάστασης,
μου γραφει οτι δεν εντοπιστικε ip διευθυνση. (στο μοντεμ ειναι αναμμενα κανονικα τα λαμπακια adsl, internet και LAN2, αν και καμια φορα
το λαμπακι ιντερνετ αναβοσβηνε). Δοκιμασα και εναλλακτικα όπως γραφει το βιβλιαρακι εγκαταστασης να πληκτρολογησω την http://192.168.1.1 αλλά τίποτα
δεν εμφανιζεται στον browser. Σαν να μην εχει συνδεση το pc με το montem/router. Δοκιμασα και με αλλο καλωδιο ethernet τιποτα.
Στις συνδεσεις δικτύου εμφανιζονται οι συνδεσεις που φαινονται στη φωτο που σας επισυνάπτω. Οταν ειχα συνδεμένο το μοντεμ/ρουτερ ολες ηταν ενεργές.
Η τοπική σύνδεση ηταν στο 100mbps και οι 1394 και 1394 2 στα 400mbps. Μου εκανε εντυπωση οτι ενω ξεσυνδεσα το μοντεμ/ρουτερ και το καλωδιο εθερνετ
οι 1394 και 1394 2 δεν εσβησαν με κοκκινο Χ. Σαν να λειτουργουν ακομα. Οταν ειχα συνδεδεμένο το μοντεμ/ρουτερ δεν ειχαν παραλαβη πακετων εκτος απο μια που ειχε 23.?
Επισης μου κανει εντυπωση οτι εμφανιζει 3 συνδεσεις δικτυου. Για πιο λογο?Απο την εγκατασταση της καρτας δικύου ετσι ηταν εξ αρχής.
Τι μπορει να φταιει που δεν συνδεεται το μοντεμ /ρουτερ?? (δοκιμασα και με κλειστο το comodo firewall αλλα τίποτα). Ευχαριστω
Συνημμένα
sundeseisDiktiou.JPG
(16.6 KiB) Μεταφορτώθηκε 276 φορές


Άβαταρ μέλους
Vaggos
Δημοσιεύσεις: 69
Εγγραφή: 14 Οκτ 2004 09:26

προβλημα με εγκατάσταση Huawei HG530 ασύρματου μοντεμ/ρουτερ

Δημοσίευση από Vaggos » 18 Σεπ 2012 08:51

Καλημέρα.

Για να παραμετροποιήσης ένα router/modem θα πρέπει αρχικά να υπάρχει ενσύρματη επικοινωνία κι όχι ασύρματη.

Από την στιγμή που δοκίμασες να επιτύχεις ενσύρματη επικοινωνία του pc σου με το router/modem και δεν τα κατάφερες (ακόμα και με την αλλαγή νέου καλωδίου ethernet), κάνε του reset to factory defaults, μπας και ξεμπλοκάρει. Πιθανώς, να έχει κολλήει. Ειδάλλως, πρόκειται για ελαττωματικό router/modem.

Όσο αφορά την σύνδεση 1394, δες εδώ:
http://support.microsoft.com/kb/307736/el

Να τις διαγράψεις (δεξί κλικ-> delete) γιατί έχεις βάλεις 2 συνδέσεις και θα ξαναεγκατασταθούν μόνες τους.

Κάτι τελευταίο:
Start-> run -> cmd
Πληκτρολόγησε:
ping 192.168.1.1 (λογικά θα παρουσιάσει error)
ping 127.0.0.1 (κάνει κανονικά ping; )

tzitzikas
Δημοσιεύσεις: 73
Εγγραφή: 30 Νοέμ 2005 13:03

προβλημα με εγκατάσταση Huawei HG530 ασύρματου μοντεμ/ρουτερ

Δημοσίευση από tzitzikas » 19 Σεπ 2012 19:55

καλησπέρα. τελικα ηθελε να βαλω αυτοματη ip. ευχαριστω.
τωρα εχω θεμα ομως με ενα usb wi-fi για να συνδεσω το pc με το μοντεμ/ρουτερ. μου εδωσε ενας γνωστος το WNC-0301USB_v3 της level one. το εβαλα σε 2-3 usb αφου πρωτα περασα τους drivers που βρηκα απο το ινερνετ WNC-0301USB [(U1.1.2.0-D1.0.1.0_HW-v3)_2006-01-04 αυτοι ειναι] (οταν περνας τους drivers καποια στιγμη σου λεει συνεδεσε το). Το συνδεα αλλα τιποτα. το λεντακι που εχει επανω δεν αναβε ποτε (power/link λεει το manual) και το προγραμμα του usb της level one κατω δεξια στην οθονη ελεγε no lan card. τα windows ελεγαν οτι δεν εγκατασταθηκε σωστα η συσκευη και αγνωστη συσκευη usb.
τι λετε ειναι για πεταμα?
τι λετε για αυτα. πιο προτείνετε?
http://www.plaisio.gr/Peripherals/Netwo ... WN727N.htm
http://www.plaisio.gr/Peripherals/Netwo ... WN721N.htm
http://www.plaisio.gr/Peripherals/Netwo ... WN723N.htm
http://www.plaisio.gr/Peripherals/Netwo ... WL0149.htm
http://www.plaisio.gr/Peripherals/Netwo ... WN722N.htm
http://www.plaisio.gr/Peripherals/Netwo ... 50MBPS.htm
http://www.plaisio.gr/Peripherals/Netwo ... WL0183.htm
http://www.plaisio.gr/Peripherals/Netwo ... WL0214.htm
http://www.plaisio.gr/Peripherals/Netwo ... 101QAZ.htm

και αλλα εδω
http://www.plaisio.gr/Peripherals/Netwo ... ds-USB.htm

ειναι πολλα και εχω μπερδευτει.

*** Να σημειωσω εδω οτι το μοντεμ/ρουτερ απο το pc ειναι αποσταση 2 μετρων
(απλα μεσολαβει πορτα και θελω να καταργησω οπωσδηποτε τα καλωδια)
αν ναι , λεω να αγορασω ενα νεο usb για ασυρματο ιντερνετ.

Άβαταρ μέλους
Vaggos
Δημοσιεύσεις: 69
Εγγραφή: 14 Οκτ 2004 09:26

προβλημα με εγκατάσταση Huawei HG530 ασύρματου μοντεμ/ρουτερ

Δημοσίευση από Vaggos » 19 Σεπ 2012 22:50

Καλησπέρα.

Σχετικά με την εγκατάσταση ενός USB Wireless Adapter, γίνεται όπως χαρακτηριστικά αναφέρεις. Δηλαδή, πρώτα εγκαθιστάς τους drivers και στο τέλος συνδέεις το USB και, αφού έχεις εγκαταστήσεις σωστά τους οδηγούς, το βρίσκει αυτόματα και όλα είναι εντάξει.

Για να μην συμβαίνει σε εσένα αυτό, 2 είναι οι πιθανοί λόγοι:
1. Είναι ελαττωματικό (πράγμα απίθανο γτ θα στο έλεγε ο φίλος σου)
2. Δεν έχεις κατεβάσει και εγκαταστήσει τους σωστούς drivers. Το ότι εγκαταστάθηκαν, δεν σημαίνει απολύτως τίποτα. Το θέμα είναι να είναι και οι κατάλληλοι. Τι λειτουργικό σύστημα έχεις; Και, είναι 32-bit ή 64-bit;

Για κοίτα εδώ:
http://global.level1.com/search.php?sub ... Field.y=11

Όσο αφορά το 2ο σου θέμα, δεν χρειάζεται να αγοράσεις μεγάλης εμβέλειας. Ακόμα και με b/g κάνεις μια χαρά την δουλειά σου. Δεν γνωρίζω πάραυτα εάν ακόμα υφίσταται USB Wireless Adapter τέτοιας εμβέλειας ή έχουν πάει κατευθείαν σε N. Όσο αφορά τα μοντέλα, δεν έχω λειτουργήσει καθόλου Turbo-X. Τα TP-Link και τα Belkin είναι καλά (τα έχω δουλέψει). Οι διαφορές τους έγκειται, πέρα από την εμβέλεια, και στο μήκος που έχουν...

http://www.plaisio.gr/Peripherals/Netwo ... 101QAZ.htm
http://www.plaisio.gr/Peripherals/Netwo ... WN722N.htm
http://www.plaisio.gr/Peripherals/Netwo ... WN727N.htm

Αυτά... :-)

tzitzikas
Δημοσιεύσεις: 73
Εγγραφή: 30 Νοέμ 2005 13:03

προβλημα με εγκατάσταση Huawei HG530 ασύρματου μοντεμ/ρουτερ

Δημοσίευση από tzitzikas » 20 Σεπ 2012 10:13

32βιτ ειναι windows xp sp2. απο την σελιδα που έδωσες πιο να κατεβάσω?
U-402.1470.1003.2007_DX-5.1089.601.2007_DV-6.1089.601.2007
ή
Utility:1.1.2.0-Driver:1.0.1.0
ή
Utility1.0.1124.2004-Driver2.23.1222.2004??

τον
Version Utility:1.1.2.0-Driver:1.0.1.0
Description 1.Initial release for H/W:3.0
τον έχω κατεβάσει και φορτώσει αλλά τίποτα
το V3 γραφει πανω το usb wi-fi

επίσης θα ήθελα να ρωτήσω πως αλλάζεις κωδικό στο μοντεμ/ρουτερ για να μην μπορουν να συνδεθουν γείτονες.

Άβαταρ μέλους
Vaggos
Δημοσιεύσεις: 69
Εγγραφή: 14 Οκτ 2004 09:26

προβλημα με εγκατάσταση Huawei HG530 ασύρματου μοντεμ/ρουτερ

Δημοσίευση από Vaggos » 20 Σεπ 2012 12:22

Καλημέρα.

Σχετικά με τους drivers, να κάνεις uninstall τους προηγούμενους και μετά να εγκαταστήσεις τους καινούργιους. Κατάβασέ τους από εδώ:
http://gr.driverscollection.com/?H=WNC- ... evel%20One

και επέλεξε την 1η επιλογή που είναι 12.67Mb. Όταν θα ανοίξεις το zip αρχείο, θα κάνεις extract to τον φάκελο WINXP (από τον φάκελο drivers) και από εκεί μπορείς να τρέξεις το .exe αρχείο ή να εγκαταστήσεις το .inf αρχείο από το found new hardware. Δηλαδή, σχετικά με τον 2ο τρόπο, με το που συνδέσεις την συσκευή θα την αναγνωρίσει ως καινούργια και μέσα από το μενού θα κάνεις browse το αρχείο .inf, αφού έχεις ξεζιπάρει τον φάκελο. Δεν μπορεί να εγκατασταθεί μέσα από zip. Ελπίζω πως έχεις ξανακάνει τέτοιου είδους εγκαταστάσεις...


Για να αλλάξεις τον κωδικό της ασύρματης επικοινωνίας θα πρέπει να ανοίξεις έναν web browser, να καταχωρήσεις την ip address του και, αφού συνδεθείς στο interface του, πηγαίνεις στο μενού wireless και αλλάζεις τον κωδικό. Να επιλέξεις WPA2 encryption, στην χειρότερη WPA, αλλά όχι WEP γιατί "σπάει" αρκετά εύκολα.

Να υποθέσω πως το μενού είναι κάπως έτσι:
http://www.ipv6.otenet.gr/wp-content/up ... erface.jpg

Αυτά...

tzitzikas
Δημοσιεύσεις: 73
Εγγραφή: 30 Νοέμ 2005 13:03

προβλημα με εγκατάσταση Huawei HG530 ασύρματου μοντεμ/ρουτερ

Δημοσίευση από tzitzikas » 20 Σεπ 2012 16:08

λοιπον κατεβασα και αυτο αλλα τζίφος. οταν παω μεσα στον φάκελο WNC-0301(U1.0.9.0-D1.0.2.0_HW-v3)_2006-01-11\Driver\WINXP και πάω να τρέξω το WRLSetup.exe λεει <<αυτη η εφαρμογ&#7968; απέτυχε να ξεκινήσει επειδή το αρχείο BELIOC.dll δεν εντοπίστηκε>>
μετά συνεδεσα το usb stick , το εντόπισαν τα windows σαν αγτνωστη συσκευη και οταν πηγα να κανω ενημερωση το προγραμματος οδήγησης με τα αρχεια inf (εχει 2 αρχεια inf ο φάκελος, δοκιμασα και τα 2) λεει <<η καθορισμένη τοποθεσία δεν περιέχει πληροφορίες για το υλικό σας>>. Καμια ιδεα?

Άβαταρ μέλους
Vaggos
Δημοσιεύσεις: 69
Εγγραφή: 14 Οκτ 2004 09:26

προβλημα με εγκατάσταση Huawei HG530 ασύρματου μοντεμ/ρουτερ

Δημοσίευση από Vaggos » 20 Σεπ 2012 17:29

Από την στιγμή που σου αναφέρουν ότι δεν ταιριάζουν οι οδηγοί για την συγκεκριμένη συσκευή, τότε δεν πρόκειται για την σωστή συσκευή, με την προϋπόθεση πάντα ότι οι οδηγοί είναι οι σωστοί;

Είσαι σίγουρος ότι μιλάμε για την σωστή συσκευή;

Ο φίλος σου, που σου το έδωσε, πως το είχε εγκαταστήσει; Σίγουρα είχε και κάποιο συνοδευτικό cd...

tzitzikas
Δημοσιεύσεις: 73
Εγγραφή: 30 Νοέμ 2005 13:03

προβλημα με εγκατάσταση Huawei HG530 ασύρματου μοντεμ/ρουτερ

Δημοσίευση από tzitzikas » 20 Σεπ 2012 20:00

δεν το βρισκει το cd και το στικ γραφει πανω level one
WNC-0301USB v3

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης