Πρόβλημα με PCI USB 2

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
panosvas
Δημοσιεύσεις: 61
Εγγραφή: 25 Μάιος 2007 01:30

Πρόβλημα με PCI USB 2

Δημοσίευση από panosvas » 26 Σεπ 2012 06:04

Έχω έναν Pentium 4 με XP ο οποίος έχει USB 1. Έχω δοκιμάσει μία κάρτα PCI USB 2 αλλά ένα λεπτό μετά την τοποθέτησή της, ο υπολογιστής κολλάει. Γνωρίζει κανείς που οφείλεται αυτό και πως μπορώ να το λύσω;

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα με PCI USB 2

Δημοσίευση από deninho » 27 Σεπ 2012 02:07

την βάζεις ενώ λειτουργεί ο υπολογιστής δηλαδή;

panosvas
Δημοσιεύσεις: 61
Εγγραφή: 25 Μάιος 2007 01:30

Πρόβλημα με PCI USB 2

Δημοσίευση από panosvas » 27 Σεπ 2012 07:34

Ναι. Λάθος ε;

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Πρόβλημα με PCI USB 2

Δημοσίευση από DGeorge » 27 Σεπ 2012 08:21

Πολλή Καλημέρα σου :D
Είπαμε 'Plug and Play', αλλά μην το παραχέ.... κιόλας :lol: :hammer: :hammer:
1) Σβήσε ωραία και καλά το PCδάκι σου.
2) Εγκατάστησε καλά την κάρτα σε όποιο slot-(υποδοχή) πρέπει.
3) Άναψε ξανά το PCδάκι σου.
4) Και -αν χρειαστεί- εγκατάστησε τους πλέον ενημερωμένους οδηγούς (drivers) -πάντα από την Εταιρεία κατασκευής της κάρτας- για τα Windows XP σου.
deninho έγραψε:την βάζεις ενώ λειτουργεί ο υπολογιστής δηλαδή;
Άξιος ο Super Mod :pint: :hammer: :hammer: :pint:.
(Έχοντας διαβάσει το δικό σου post), διάβασα 5~6 φορές το πρώτο post για να καταλάβω, ότι μάλλον κάποια τέτοια ματσακουλιά γίνεται!!
Δεν μένει τίποτ' άλλο να πω, από: :respect: :respect: :respect: :respect: :respect: :respect: :respect:

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα με PCI USB 2

Δημοσίευση από deninho » 27 Σεπ 2012 16:04

γενικά καλό είναι να είναι σβηστός ο υπολογιστής όταν βάζουμε κάρτες επέκτασης :P αν συνεχίζει να κολλάει, αφότου ακολουθήσεις τα βήματα που σου πρότεινε ο DGeorge, δοκίμασε να την εγκαταστήσεις σε άλλη υποδοχή.

panosvas
Δημοσιεύσεις: 61
Εγγραφή: 25 Μάιος 2007 01:30

Πρόβλημα με PCI USB 2

Δημοσίευση από panosvas » 28 Σεπ 2012 11:25

Το δοκιμασα αλλα τιποτα. Ακριβως το ιδιο. Στην αρχη ειναι ΟΚ αλλα σε 5 - 10 λεπτα ο υπολογιστης κολλαει... Εκτος αυτου, στην εκκινηση του υπολογιστη δε μου διαβαζει 2 εξωτερικους σκληρους που εχω. Πρεπει να τους σβησω και να τους ξαναναψω. Καμια ιδεα;

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Πρόβλημα με PCI USB 2

Δημοσίευση από DGeorge » 28 Σεπ 2012 19:53

Πολλή Καλησπέρα σου :D :D
Είχα παλιά (πριν αρκετά χρόνια) κάποια εμπειρία με 'κόλλημα' σε Windows XP. Ήταν κι αυτή 'έτσι' με 'χρονοκαθυστέρηση' μερικών λεπτών από την εκκίνηση του PC.
Βρήκα, μετα από ξενύχρια επάνω στο μηχάνημα, ότι έφταιγε -τότε- μιά διένεξη-conflict μεταξύ μίας on-board και μίας add-on κάρτας ήχου..... Τότε!
Πήγαινε λοιπόν My computer --> Properties --> Hardware --> Device Manager ώστε να δεις μήπως και στο δικό σου PCδάκι συμβαίνει conflict σε κάποιο άλλο ζευγάρι συσκευών! :wink:
Ίσως ο on-board USB controller να αντιδρά στη συνύπαρξή του με τη νέα κάρτα :-? :idea:
Αν δεις να συμβαίνει κάτι τέτοιο, τότε -αναγκαστικά- είτε κάνεις 'Disable' τον on-board USB controller, είτε δεν χρησιμοποιείς/εγκαθιστάς την add-on κάρτα σου :(

panosvas
Δημοσιεύσεις: 61
Εγγραφή: 25 Μάιος 2007 01:30

Πρόβλημα με PCI USB 2

Δημοσίευση από panosvas » 19 Οκτ 2012 14:10

Το προβλημα με το κολλημα λυθηκε με απενεργοποιηση του USB on board απο το bios. Δεν κολλαει πλεον το PC αλλα κατα την εκκινηση δεν βλεπει τους σκληρους. Πρεπει να τους σβησω η να τους αποσυνδεσω. Καμια ιδεα γι αυτο; Ενδεχεται να ειναι ετσι η λειτουργια της καρτας η διορθωνεται με καποια ρυθμιση του PC;

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Πρόβλημα με PCI USB 2

Δημοσίευση από DGeorge » 19 Οκτ 2012 15:23

Ξανά Πολλή Καλησπέρα σου :D :D
DGeorge έγραψε:Πολλή Καλησπέρα σου :D :D
..........Βρήκα, μετα από ξενύχρια επάνω στο μηχάνημα, ότι έφταιγε -τότε- μιά διένεξη-conflict μεταξύ μίας on-board και μίας add-on κάρτας ήχου..... Τότε!
panosvas έγραψε:....Το προβλημα με το κολλημα λυθηκε με απενεργοποιηση του USB on board απο το bios....
Να δεις..... Κάτι που μου θυμίζει αυτό που γράφεις :think: :think: :lol: :lol:
panosvas έγραψε:....Ενδεχεται να ειναι ετσι η λειτουργια της καρτας η διορθωνεται με καποια ρυθμιση του PC;
Ίσως η κάρτα USB να έχει ρύθμιση/επιλογή λειτουργίας 'Auto/Manual', στην εφαρμογή εγκατάστασής της :think: :think:
Ίσως πάλι, αν απενεργοποιούσες την on-board USB μέσα από τα Windows (Device Manager), αντί μέσα από το BIOS... :idea:

panosvas
Δημοσιεύσεις: 61
Εγγραφή: 25 Μάιος 2007 01:30

Πρόβλημα με PCI USB 2

Δημοσίευση από panosvas » 21 Οκτ 2012 15:28

Δεν είναι οτι δεν δουλεύει καθόλου κατα την εκκίνηση. Έχω συνδεδεμένους 2 σκληρους δίσκου. Πότε βλέπει τον έναν, πότε κανένα... Και τους 2 ποτέ.

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3752
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

Πρόβλημα με PCI USB 2

Δημοσίευση από DGeorge » 22 Οκτ 2012 09:24

Πολλή Καλημέρα και Καλή Εβδομάδα σου :D :D
panosvas έγραψε:Δεν είναι οτι δεν δουλεύει καθόλου κατα την εκκίνηση. Έχω συνδεδεμένους 2 σκληρους δίσκου. Πότε βλέπει τον έναν, πότε κανένα... Και τους 2 ποτέ.
Προσωπικά αυτού του επιπέδου τη δυσλειτουργία, την φτάνω εύκολα στο 'δεν λειτουργεί!', αφού -ουσιαστικά- δεν κάνω τη δουλειά μου :wink:
Αν είχες μία οθόνη, που πότε σου έδειχνε την εικόνα πρασινο-μπλέ, πότε κοκκινο-μπλέ (μωβ), πότε ασπρόμαυρη, αλλά ποτέ τρίχρωμη, θα την χαρακτήριζες ότι (Λειτουργεί) :question: :think: :think: :question:

Υποψιάζομαι, ότι (μέσα από το BIOS) έχεις ακυρώσει τελείως την USB λειτουργία.
Αν ΝΑΙ, ίσως αυτό να εμπλέκεται δημιουργώντας το πρόβλημά σου.
Δοκίμασε το εξής:
1) Σβήσε τον PCή σου κανονικά.
2) 'Ξήλωσε' την κάρτα σου.
3) Άναψε ξανά τον PCή σου κανονικά, και επανάφερε όσα άλλαξες στο BIOS σχετικά με USB.
4) Από το Desktop των Windows XP σου My Computer (Δεξί κλικ) -->Properties -->Hardware-->Device Manager-->Universal Serial Bus controllers-->(Ανοίγεις το +)-->Θα ανοίξουν διάφορες συσκευές σχετικές με USB.
5) Με δεξί κλικ σε καθεμία, επιλέγεις "DISABLE", και την βλέπεις να εμφανίζεται με μιά κόκκινη διαγραφή.
6) Σβήσε ξανά τον PCή σου κανονικά (κλείσιμο Windows, κλπ).
7) Εγκατάστησε πάλι την κάρτα σου κανονικά, και άναψε ξανά τον PCή σου -επίσης- κανονικά, -χωρίς καμμία μεταβολή στο BIOS (σχετικά με USB).
----Μήπως το πρόβλημα έπαψε να υπάρχει :question:

Δεν μου/μας έχεις γράψεις αν τα Windows XP σου είναι Ελληνικά ή Αγγλικά, οπότε κι εγώ -ως ποινή :P - τα θεωρώ Αγγλικά, και χρησιμοποιώ την ανάλογη ορολογία τους :P
(Αυτό είναι που γράφουμε συνεχώς: "Παιδιά, κι η παραμικρή λεπτομέρεια -ίσως- μετράει στο να μπορέσουμε να σας βοηθήσουε καλύτερα!!!" :wink: :wink: )
Ένα παράδειγμα, ακόμα, δικής σου αμέλειας σε πληρηφόρησή μας, που μπορεί -άνετα- να παίζει και ρόλο:
Τα Windows XP τι Service Pack (SP) έχουν: 1, 2, ή 3 :question: :question:
Αν έχουν κάτω από 3, χρειάζονται επειγόντως αναβάθμιση σε 3, (δωρεάν Internetικά από τη Microsoft), ώστε να μπορούν κι αυτά -ως Windows XP- να σου αποδόσουν το μέγιστο των δυνατοτήτων τους :wink: :wink:

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες