Προβλημα με drivers της ΑΤΙ

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
wavee
Δημοσιεύσεις: 27
Εγγραφή: 24 Σεπ 2012 01:09

Προβλημα με drivers της ΑΤΙ

Δημοσίευση από wavee » 27 Οκτ 2012 00:36

Γεια σας. Σημερα εβαλα τα windows 8 32 bit αλλα δεν βρισκω drivers της καρτα γραφικων μου (ATI radeon x1200 series). Ισως δεν εχω ψαξει σωστα. Δεν ξερω και αγγλικα. Μπορειτε να μου πειτε τι να κανω για να διορθωθει το προβλημα? Ευχαριστω

Άβαταρ μέλους
hitca
Honorary Member
Δημοσιεύσεις: 1919
Εγγραφή: 13 Ιουν 2010 19:41
Τοποθεσία: Brussels
Επικοινωνία:

Προβλημα με drivers της ΑΤΙ

Δημοσίευση από hitca » 27 Οκτ 2012 10:56

Με τη διαδιακασία που περιγράφεται εδώ >> http://forum.xda-developers.com/showthr ... ?t=1536711 , λογικά θα καταφέρεις να εγκαταστήσεις σωστά τον driver της κάρτας

*** με λίγα λόγια, κατεβάζεις από το site της amd τον driver, κάνεις έλεγχο συμβατότητας, αδιαφορείς για το μήνυμα συμβατότητας και τέλος υποχρεώνεις να γίνει χειροκίνητη και υποχρεωτική εγκατάσταση στο ήδη εγκατεστημένο από τα win "generic" με update driver και οδηγώντας στο αρχείο που έχεις ήδη κατεβάσει και αποσυμπιέσει στον δίσκο σου.
«Μάθε από τα λάθη των άλλων γιατί δε θα προλάβεις να τα κάνεις όλα μόνος σου»
Οι Έλληνες είμαστε «θεατές των λόγων και ακροατές των έργων» (.... ο Θουκυδίδης το είπε !)
«Υπάρχουν τριών ειδών άνθρωποι. Αυτοί που κερδίζουν, αυτοί που χάνουν και αυτοί που καθορίζουν ποιοι κερδίζουν και ποιοι χάνουν! »

wavee
Δημοσιεύσεις: 27
Εγγραφή: 24 Σεπ 2012 01:09

Προβλημα με drivers της ΑΤΙ

Δημοσίευση από wavee » 27 Οκτ 2012 15:26

Το εφτιαξα. Ευχαριστω φιλε. Να σαι καλα

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 3 επισκέπτες