Πρόβλημα με Ελληνικα με φόρμα του emailmeform.com

Ερωτήσεις και απαντήσεις σχετικές με την HTML, XHTML και την κατασκευή σελίδων για το Web.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
gotham78
Δημοσιεύσεις: 177
Εγγραφή: 22 Οκτ 2009 00:57

Πρόβλημα με Ελληνικα με φόρμα του emailmeform.com

Δημοσίευση από gotham78 » 18 Ιαν 2013 14:30

Καλησπέρα αφορά το site που φτιαχνω εδώ http://www.freestuff.gr/forums/viewtopic.php?t=64413 και νόμιζα οτι τελείωσα αλλα προέκυψε αλλο προβλημα.
άνοιξα νέο νημα γιατι είναι άλλο το πρόβλημα.

Καταρχήν χρησιμοποιώ σε άλλα site μου (στημένα σε joomla, wp, ipboard, phpbb) το emailmeform.com χωρίς κανένα πρόβλημα. Επειδή όμως ήθελα να φτιάξω ένα site που στην ουσία είναι μια φορμα επικοινωνιας δεν ηθελα να το επιβαρύνω με ολοκληρο joomla. Έφτιαξα λοιπον ένα στατικο html με frontpage και στο σημειο που ήθελα έβαλα τον κωδικα του emailmeform (το μόνο από τους κώδικες που εχει διαθέσιμους και που έπαιρνε χωρίς πρόβλημα ήταν το απλό html).

Όταν όμως γράφω στα Ελληνικά, στο email μου έρχονται κάπως έτσι φδγηφδγ*.

*δεν μπορώ να σας δείξω γιατι εδώ φαίνονται κανονικα. Θα σας το δείξω με φώτο.
Συνημμένα
aaaaa.jpg
aaaaa.jpg (12 KiB) Προβλήθηκε 12384 φορές

Άβαταρ μέλους
dva_dev
Script Master
Δημοσιεύσεις: 3790
Εγγραφή: 16 Σεπ 2005 01:32
Επικοινωνία:

Πρόβλημα με Ελληνικα με φόρμα του emailmeform.com

Δημοσίευση από dva_dev » 18 Ιαν 2013 15:18

Ρίξε μια ματιά στα links που υπάρχουν από κάτω στα "Σχετικά θέματα" ή/και στο
http://www.freestuff.gr/forums/viewtopic.php?t=38988

Απάντηση

Επιστροφή στο “HTML και XHTML”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες